<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="DP World Tour Championship Dubai Scores | 2022-11-19 21:30:51" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>DP World Tour Championship Dubai Scores | Taiwan News | 2022-11-19 21:30:51</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="DP World Tour Championship Dubai Scores | Taiwan News | 2022-11-19 21:30:51" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4724328" />
    <meta property="og:description" content="DP World Tour Championship Dubai Scores | 2022-11-19 21:30:51" />
    <meta property="og:image" content="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2022-11-19T21:30:51+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4724328" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1668677405" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4VJ1V19MMC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4VJ1V19MMC');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
                  <!-- Primis -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_A.39687.46_taiwannews.com.tw_tier1', [1, 1], 'div-gpt-ad-taiwannewscomtw39687').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

        <!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/salesfrontier-taiwannews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>      
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
  // true for mobile device
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var slot = googletag.defineOutOfPageSlot('/7682122,77296181/SF_taiwannews_MW_interstitial_300x250_336x280_320x480', googletag.enums.OutOfPageFormat.INTERSTITIAL);
             if (slot) slot.addService(googletag.pubads());
             googletag.enableServices();
             googletag.display(slot);
          });
}

       </script>
      <!-- PubGalaxy -->
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/taiwannewscomtw.min.js"></script>
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <!-- GAM for Mobile -->
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/MW_pagination_above_picture', [320, 50], 'div-gpt-ad-1646716860038-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/MW_pagination_creative', [1, 1], 'div-gpt-ad-1653441437122-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_end', [300, 250], 'div-gpt-ad-1646716956926-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_relatedarticles', [300, 250], 'div-gpt-ad-1646716995243-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_mostpopular', [300, 250], 'div-gpt-ad-1646717040833-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_Top', [320, 100], 'div-gpt-ad-1661257623006-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/EN_pagination_Top', [300, 250], 'div-gpt-ad-1661257891709-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/footer', [1, 1], 'div-gpt-ad-1645517139428-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <!-- GAM for PC -->
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/PC_pagination_anchor', [[970, 90], [728, 90]], 'div-gpt-ad-1662086710429-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_above', [[970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1660034274189-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_above_picture', [320, 50], 'div-gpt-ad-1646120275807-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_below_right', [300, 250], 'div-gpt-ad-1646118455827-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_below_left', [300, 250], 'div-gpt-ad-1646118496670-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
            <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_right_2', [300, 600], 'div-gpt-ad-1646118570039-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_right_3', [300, 600], 'div-gpt-ad-1646118601608-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>

      <style>
        .ad-fixed-bottom {
          position: fixed;
          height: 100px;
          bottom: 0;
          width: 100%;
        }
      </style>

    
        <script defer src="https://cdn.unblockia.com/h.js"></script>
  </head>
  <body>
      <script>
      if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
        var my_awesome_script = document.createElement('script');

        my_awesome_script.setAttribute('src','//cdn2.sales-frontier.com/adtype/pdpopup/sfpdpopexp.js');
        my_awesome_script.setAttribute('id','sfpdpopup_d1');
        my_awesome_script.setAttribute('sf_dfp_path','/7682122,22552344537/SF_taiwannews_MW_pop-up_320x480');
        my_awesome_script.setAttribute('sf_dfp_size','[320, 480]');
        my_awesome_script.setAttribute('charset','UTF-8');

        var body = document.getElementsByTagName("body")[0];
        body.insertBefore(my_awesome_script, body.firstChild);
      }
    </script>
        <div class="hidden-xs" style="margin:0px auto; display: flex; justify-content: center">
      <!-- /22552344537/content_above -->
      <div id='div-gpt-ad-1660034274189-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660034274189-0'); });
        </script>
      </div>
    </div>
  
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.instagram.com/taiwannews_/" target="_blank" class="instagram" title="Taiwan News Instagram"><i class="fa fa-instagram"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="OQoI5p4YVGsftudKMrK7Y2u1qvGQn6Uv1FWzJ9qV">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="OQoI5p4YVGsftudKMrK7Y2u1qvGQn6Uv1FWzJ9qV">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#535489;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2022.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
    <li><a href="https://www.instagram.com/taiwannews_/" target="_blank" class="instagram" title="Taiwan News Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
    <li class="mobile-nav"><a href="https://www.instagram.com/taiwannews_/" target="_blank" class="instagram" title="Taiwan News Instagram"><i class="fa fa-instagram"></i></a></li>
  </ul>
</section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <div class="visible-xs" style="text-align: center;">
                                <!-- /22552344537/EN_pagination_Top -->
                <div id='div-gpt-ad-1661257891709-0' style='min-width: 300px; min-height: 250px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1661257891709-0'); });
                  </script>
                </div>
                              </div>
                            <header class="article-head-wrapper">
                <h1 class="article-title">DP World Tour Championship Dubai Scores</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4724328&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4724328&layout=button&size=small&width=60&height=20&appId"
      width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4724328" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4724328" style="" class="line-it-button"></div>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
          Associated Press
      </div>
<div class="article-date">2022/11/19 21:30</div>
                </div>
              </header>
                                                      <div class="container-fluid article news-image">
<section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="width: 100%">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" data-local_image="https://image.taiwannews.com.tw/images/category/580888eb17740.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="DP World Tour Championship Dubai Scores" alt="DP World Tour Championship Dubai Scores" class="img-responsive retry-image">
      </div>
          </div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                </div>
          </div>
  </div>
</section>
</div>
<article class="container-fluid article">
<div itemprop="articleBody">
    <span>
                <p>
            
                  <hl2 class="block-headline">Saturday</hl2>
                  <hl2 class="block-headline">At Earth Course</hl2>
                  <hl2 class="block-headline">Dubai, United Arab Emirates</hl2>
                  <hl2 class="block-headline">Purse: $10 million</hl2>
                  <hl2 class="block-headline">Yardage: 7,706; Par: 72</hl2>
                  <hl2 class="block-headline">Third Round</hl2>
               
                  <table>
                     <tbody>
                        <tr>
                           <td class="col-name-extended">Jon Rahm, Spain</td>
                           <td class="col-tournament-linescore">70-66-65—201</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Matt Fitzpatrick, England</td>
                           <td class="col-tournament-linescore">65-67-70—202</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Alex Noren, Sweden</td>
                           <td class="col-tournament-linescore">66-69-68—203</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Tyrrell Hatton, England</td>
                           <td class="col-tournament-linescore">65-67-72—204</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Rory McIlroy, Northern Ireland</td>
                           <td class="col-tournament-linescore">71-68-65—204</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Tommy Fleetwood, England</td>
                           <td class="col-tournament-linescore">68-70-68—206</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Adrian Meronk, Poland</td>
                           <td class="col-tournament-linescore">70-71-65—206</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Jorge Campillo, Spain</td>
                           <td class="col-tournament-linescore">71-65-71—207</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Maximilian Kieffer, Germany</td>
                           <td class="col-tournament-linescore">69-70-70—209</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Kurt Kitayama, United States</td>
                           <td class="col-tournament-linescore">68-69-72—209</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Adri Arnaus, Spain</td>
                           <td class="col-tournament-linescore">67-68-75—210</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Rasmus Hojgaard, Denmark</td>
                           <td class="col-tournament-linescore">68-70-72—210</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Gavin Green, Malaysia</td>
                           <td class="col-tournament-linescore">70-73-68—211</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Sam Horsfield, England</td>
                           <td class="col-tournament-linescore">71-70-70—211</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Adrian Otaegui, Spain</td>
                           <td class="col-tournament-linescore">71-68-72—211</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Romain Langasque, France</td>
                           <td class="col-tournament-linescore">71-69-72—212</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Min Woo Lee, Australia</td>
                           <td class="col-tournament-linescore">71-67-74—212</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Richie Ramsay, Scotland</td>
                           <td class="col-tournament-linescore">69-70-73—212</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Guido Migliozzi, Italy</td>
                           <td class="col-tournament-linescore">71-69-73—213</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Yannik Paul, Germany</td>
                           <td class="col-tournament-linescore">68-71-74—213</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Wu Ashun, China</td>
                           <td class="col-tournament-linescore">78-64-72—214</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Shane Lowry, Ireland</td>
                           <td class="col-tournament-linescore">73-70-71—214</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Robert Macintyre, Scotland</td>
                           <td class="col-tournament-linescore">70-73-71—214</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Richard Mansell, England</td>
                           <td class="col-tournament-linescore">73-71-70—214</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Connor Syme, Scotland</td>
                           <td class="col-tournament-linescore">73-71-70—214</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Ryan Fox, New Zealand</td>
                           <td class="col-tournament-linescore">73-72-70—215</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Viktor Hovland, Norway</td>
                           <td class="col-tournament-linescore">74-70-71—215</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Joakim Lagergren, Sweden</td>
                           <td class="col-tournament-linescore">73-71-71—215</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Victor Perez, France</td>
                           <td class="col-tournament-linescore">69-73-73—215</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Callum Shinkwin, England</td>
                           <td class="col-tournament-linescore">68-76-71—215</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Rafa Cabrera Bello, Spain</td>
                           <td class="col-tournament-linescore">75-71-70—216</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Paul Waring, England</td>
                           <td class="col-tournament-linescore">70-72-74—216</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Fabrizio Zanotti, Paraguay</td>
                           <td class="col-tournament-linescore">73-70-73—216</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Antoine Rozner, France</td>
                           <td class="col-tournament-linescore">72-72-73—217</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Marcel Schneider, Germany</td>
                           <td class="col-tournament-linescore">72-71-74—217</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Oliver Wilson, England</td>
                           <td class="col-tournament-linescore">70-72-75—217</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Ewen Ferguson, Scotland</td>
                           <td class="col-tournament-linescore">76-72-70—218</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">David Law, Scotland</td>
                           <td class="col-tournament-linescore">70-74-74—218</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Thorbjorn Olesen, Denmark</td>
                           <td class="col-tournament-linescore">75-71-72—218</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Eddie Pepperell, England</td>
                           <td class="col-tournament-linescore">76-73-69—218</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Shubhankar Sharma, India</td>
                           <td class="col-tournament-linescore">73-71-74—218</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Richard Bland, England</td>
                           <td class="col-tournament-linescore">77-72-70—219</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Thriston Lawrence, South Africa</td>
                           <td class="col-tournament-linescore">72-76-71—219</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Hao-Tong Li, China</td>
                           <td class="col-tournament-linescore">75-75-69—219</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Jordan L. Smith, England</td>
                           <td class="col-tournament-linescore">76-72-71—219</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Oliver Bekker, South Africa</td>
                           <td class="col-tournament-linescore">72-74-74—220</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Sebastian Soderberg, Sweden</td>
                           <td class="col-tournament-linescore">70-76-74—220</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Hurly Long, Germany</td>
                           <td class="col-tournament-linescore">76-73-73—222</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Matthieu Pavon, France</td>
                           <td class="col-tournament-linescore">75-76-72—223</td>
                        </tr>
                        <tr>
                           <td class="col-name-extended">Pablo Larrazabal, Spain</td>
                           <td class="col-tournament-linescore">69-79-78—226</td>
                        </tr>
                     </tbody>
                  </table>
               
                  </span>

</div>
</article>
                              <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4724328&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4724328&layout=button&size=small&width=60&height=20&appId"
    width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4724328" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4724328" style="" class="line-it-button"></div>
    </div>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                        <!-- taboola -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
              <div class="visible-xs flex text-center">
                <!-- /22552344537/pagination_relatedarticles -->
                <div id='div-gpt-ad-1646716995243-0' style='min-width: 300px; min-height: 250px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646716995243-0'); });
                  </script>
                </div>
              </div>
              <div class="hidden-xs">
                <!-- /22552344537/content_below_left -->
                <div id='div-gpt-ad-1646118496670-0' style='min-width: 300px; min-height: 250px; margin-left: 10px;' class="pull-left">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118496670-0'); });
                  </script>
                </div>
                <!-- /22552344537/content_below_right -->
                <div id='div-gpt-ad-1646118455827-0' style='min-width: 300px; min-height: 250px; margin-left: 10px;' class="pull-left">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118455827-0'); });
                  </script>
                </div>
              </div>
                        
                        <div id="wrapAround">
              <!-- PubGalaxy TAGNAME: 300x250_Bottom_1 -->
<!-- /8095840/.2_A.39680.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39680'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_2 -->
<!-- /8095840/.2_A.39681.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39681'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_3 -->
<!-- /8095840/.2_A.39682.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39682'>
</div>            </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4724328",
                    "title": "DP World Tour Championship Dubai Scores",
                    "text": "                  Saturday                  At Earth Course                  Dubai, United Arab Emirates                  Purse: $10 million                  Yardage: 7,706; Par: 72                  Third Round                                    ...",
                    "url": "https://www.taiwannews.com.tw/en/news/4724328",
                    "img": "https://www.taiwannews.com.tw/images/category/580888eb17740.jpg",
                    "category": "World",
                    "published_at": 1668864651,
                    "updated_at": 1668864667                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                      <!-- PubGalaxy TAGNAME: 300x250_Incontent -->
<!-- /8095840/.2_A.39678.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39678'>
</div>            <!-- PubGalaxy TAGNAME: 300x250_bottom -->
<!-- /8095840/.2_A.39684.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39684'>
</div>                      
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2022-11-19 23:13 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4721084" title="Kansas woman&#039;s body found in shipping container in central Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20221116/20221116000211.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20221116/20221116000211.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/CNA/20221116/20221116000211.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Kansas woman&#039;s body found in shipping container in central Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4721084" title="Kansas woman&#039;s body found in shipping container in central Taiwan" class="de_remove-link-color popular_font">Kansas woman&#039;s body found in shipping container in central Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4720260" title="Taiwan ranks 3rd safest country worldwide by Numbeo">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/18/1668741798-6376faa6f2b23.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/18/1668741798-6376faa6f2b23.png" data-local_image="https://image.taiwannews.com.tw/small/2022/11/18/1668741798-6376faa6f2b23.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan ranks 3rd safest country worldwide by Numbeo" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4720260" title="Taiwan ranks 3rd safest country worldwide by Numbeo" class="de_remove-link-color popular_font">Taiwan ranks 3rd safest country worldwide by Numbeo</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4719894" title="Immigrants in Taiwan feel welcomed, but face discrimination">
      <img src="https://tnimage.s3.hicloud.net.tw/small/shares/5c5a529bd5310.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/shares/5c5a529bd5310.jpg" data-local_image="https://image.taiwannews.com.tw/small/shares/5c5a529bd5310.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Immigrants in Taiwan feel welcomed, but face discrimination" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4719894" title="Immigrants in Taiwan feel welcomed, but face discrimination" class="de_remove-link-color popular_font">Immigrants in Taiwan feel welcomed, but face discrimination</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4721912" title="Taipei&rsquo;s 2022 Shilin Residence Chrysanthemum Festival celebrates 20th anniversary">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668689860-63762fc471be7.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668689860-63762fc471be7.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/17/1668689860-63762fc471be7.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taipei&rsquo;s 2022 Shilin Residence Chrysanthemum Festival celebrates 20th anniversary" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4721912" title="Taipei&rsquo;s 2022 Shilin Residence Chrysanthemum Festival celebrates 20th anniversary" class="de_remove-link-color popular_font">Taipei&rsquo;s 2022 Shilin Residence Chrysanthemum Festival celebrates 20th anniversary</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4721621" title="Man detained for taking over 3,000 upskirt photos in southern Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668677934-6376012eaf19e.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668677934-6376012eaf19e.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/17/1668677934-6376012eaf19e.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Man detained for taking over 3,000 upskirt photos in southern Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4721621" title="Man detained for taking over 3,000 upskirt photos in southern Taiwan" class="de_remove-link-color popular_font">Man detained for taking over 3,000 upskirt photos in southern Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4720528" title="Dutch chip machinery maker ASML picks New Taipei for new investment">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/16/1668602558-6374dabe708e8.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/16/1668602558-6374dabe708e8.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/16/1668602558-6374dabe708e8.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Dutch chip machinery maker ASML picks New Taipei for new investment" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4720528" title="Dutch chip machinery maker ASML picks New Taipei for new investment" class="de_remove-link-color popular_font">Dutch chip machinery maker ASML picks New Taipei for new investment</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4722607" title="2 Taiwanese, 6 Indonesians indicted for largest marijuana seizure in Taiwan&#039;s history">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/18/1668747921-63771291046e9.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/18/1668747921-63771291046e9.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/18/1668747921-63771291046e9.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="2 Taiwanese, 6 Indonesians indicted for largest marijuana seizure in Taiwan&#039;s history" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4722607" title="2 Taiwanese, 6 Indonesians indicted for largest marijuana seizure in Taiwan&#039;s history" class="de_remove-link-color popular_font">2 Taiwanese, 6 Indonesians indicted for largest marijuana seizure in Taiwan&#039;s history</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4722663" title="Taipei to end YouBike 1.0 on Dec. 3">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20200618/20200618000126.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20200618/20200618000126.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/CNA/20200618/20200618000126.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taipei to end YouBike 1.0 on Dec. 3" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4722663" title="Taipei to end YouBike 1.0 on Dec. 3" class="de_remove-link-color popular_font">Taipei to end YouBike 1.0 on Dec. 3</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4721524" title="China unlikely to attempt invasion of Taiwan in near future: US general">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668672212-6375ead4b8844.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/17/1668672212-6375ead4b8844.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/17/1668672212-6375ead4b8844.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="China unlikely to attempt invasion of Taiwan in near future: US general" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4721524" title="China unlikely to attempt invasion of Taiwan in near future: US general" class="de_remove-link-color popular_font">China unlikely to attempt invasion of Taiwan in near future: US general</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4724001" title="Giant Panda Tuan Tuan passes away at Taipei Zoo">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/11/19/1668842906-6378859aee208.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/11/19/1668842906-6378859aee208.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/11/19/1668842906-6378859aee208.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Giant Panda Tuan Tuan passes away at Taipei Zoo" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4724001" title="Giant Panda Tuan Tuan passes away at Taipei Zoo" class="de_remove-link-color popular_font">Giant Panda Tuan Tuan passes away at Taipei Zoo</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                                                    <!-- PubGalaxy TAGNAME: 300x250_under_MostPopular -->
<div id='div-gpt-ad-taiwannewscomtw39791'>
</div>
                                                </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                  <!-- /22552344537/content_right_2 -->
                  <div id='div-gpt-ad-1646118570039-0' style='min-width: 300px; min-height: 600px; margin-bottom: 20px;'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118570039-0'); });
                    </script>
                  </div>
                  <!-- /22552344537/content_right_3 -->
                  <div id='div-gpt-ad-1646118601608-0' style='min-width: 300px; min-height: 600px; margin-bottom: 20px;'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118601608-0'); });
                    </script>
                  </div>
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2022 All Rights Reserved.</p></div>
  </div>
</footer>
    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4724328);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "DP World Tour Championship Dubai Scores",
    "mainEntityOfPage": "DP World Tour Championship Dubai Scores",
    "author": "Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://www.taiwannews.com.tw/images/category/580888eb17740.jpg"],
    "datePublished": "2022-11-19 21:30:51",
    "dateModified": "2022-11-19 21:31:07",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>

                <!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>                  <div class="hidden-xs">
        <!-- /22552344537/PC_pagination_anchor -->
        <div id='div-gpt-ad-1662086710429-0' style='min-width: 728px; min-height: 90px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1662086710429-0'); });
          </script>
        </div>
      </div>
      </body>
</html>
