<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Iranian diplomats set to leave Albania after expulsion order | 2022-09-08 15:11:10" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>Iranian diplomats set to leave Albania after expulsion order | Taiwan News | 2022-09-08 15:11:10</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Iranian diplomats set to leave Albania after expulsion order | Taiwan News | 2022-09-08 15:11:10" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4652000" />
    <meta property="og:description" content="Iranian diplomats set to leave Albania after expulsion order | 2022-09-08 15:11:10" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2022-09-08T15:11:10+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4652000" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1651123245" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4VJ1V19MMC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4VJ1V19MMC');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
                  <!-- Primis -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_A.39687.46_taiwannews.com.tw_tier1', [1, 1], 'div-gpt-ad-taiwannewscomtw39687').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

        <!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/salesfrontier-taiwannews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>      
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
  // true for mobile device
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    var slot = googletag.defineOutOfPageSlot('/7682122,77296181/SF_taiwannews_MW_interstitial_300x250_336x280_320x480', googletag.enums.OutOfPageFormat.INTERSTITIAL);
             if (slot) slot.addService(googletag.pubads());
             googletag.enableServices();
             googletag.display(slot);
          });
}

       </script>
      <!-- PubGalaxy -->
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/taiwannewscomtw.min.js"></script>
      <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <!-- GAM for Mobile -->
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/MW_pagination_above_picture', [320, 50], 'div-gpt-ad-1646716860038-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/MW_pagination_creative', [1, 1], 'div-gpt-ad-1653441437122-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_end', [300, 250], 'div-gpt-ad-1646716956926-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_relatedarticles', [300, 250], 'div-gpt-ad-1646716995243-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_mostpopular', [300, 250], 'div-gpt-ad-1646717040833-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_Top', [320, 100], 'div-gpt-ad-1661257623006-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/EN_pagination_Top', [300, 250], 'div-gpt-ad-1661257891709-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_below', [300, 250], 'div-gpt-ad-1646717082418-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/footer', [1, 1], 'div-gpt-ad-1645517139428-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <!-- GAM for PC -->
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/PC_pagination_anchor', [[970, 90], [728, 90]], 'div-gpt-ad-1662086710429-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_above', [[970, 250], [728, 90], [970, 90]], 'div-gpt-ad-1660034274189-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_above_picture', [320, 50], 'div-gpt-ad-1646120275807-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/pagination_video1', [1, 1], 'div-gpt-ad-1660207004601-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_below_right', [300, 250], 'div-gpt-ad-1646118455827-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_below_left', [300, 250], 'div-gpt-ad-1646118496670-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_right_1', [300, 250], 'div-gpt-ad-1646118529147-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_right_2', [300, 600], 'div-gpt-ad-1646118570039-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>
      <script>
        window.googletag = window.googletag || {cmd: []};
        googletag.cmd.push(function() {
          googletag.defineSlot('/22552344537/content_right_3', [300, 600], 'div-gpt-ad-1646118601608-0').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.enableServices();
        });
      </script>

      <style>
        .ad-fixed-bottom {
          position: fixed;
          height: 100px;
          bottom: 0;
          width: 100%;
        }
      </style>

    
  </head>
  <body>
      <script>
      if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
        var my_awesome_script = document.createElement('script');

        my_awesome_script.setAttribute('src','//cdn2.sales-frontier.com/adtype/pdpopup/sfpdpopexp.js');
        my_awesome_script.setAttribute('id','sfpdpopup_d1');
        my_awesome_script.setAttribute('sf_dfp_path','/7682122,22552344537/SF_taiwannews_MW_pop-up_320x480');
        my_awesome_script.setAttribute('sf_dfp_size','[320, 480]');
        my_awesome_script.setAttribute('charset','UTF-8');

        var body = document.getElementsByTagName("body")[0];
        body.insertBefore(my_awesome_script, body.firstChild);
      }
    </script>
        <div class="hidden-xs" style="margin:0px auto; display: flex; justify-content: center">
      <!-- /22552344537/content_above -->
      <div id='div-gpt-ad-1660034274189-0'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660034274189-0'); });
        </script>
      </div>
    </div>
  
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="0ho7esP2fVyoJgZ8D1qi1AScVPA7PcOkiMMLTcZt">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="0ho7esP2fVyoJgZ8D1qi1AScVPA7PcOkiMMLTcZt">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#535489;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2022.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <div class="visible-xs" style="text-align: center;">
                                <!-- /22552344537/EN_pagination_Top -->
                <div id='div-gpt-ad-1661257891709-0' style='min-width: 300px; min-height: 250px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1661257891709-0'); });
                  </script>
                </div>
                              </div>
                            <header class="article-head-wrapper">
                <h1 class="article-title">Iranian diplomats set to leave Albania after expulsion order</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4652000&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4652000&layout=button&size=small&width=60&height=20&appId"
      width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4652000" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4652000" style="" class="line-it-button"></div>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=LLAZAR SEMINI , Associated Press" title="LLAZAR SEMINI , Associated Press">LLAZAR SEMINI , Associated Press</a>, Associated Press
      </div>
<div class="article-date">2022/09/08 15:11</div>
                </div>
              </header>
                                                      <div class="container-fluid article news-image">
<section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ..." alt="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/e73c1940f9f348c2a5d1879435dcc442.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/e73c1940f9f348c2a5d1879435dcc442.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220908/e73c1940f9f348c2a5d1879435dcc442.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Police members stand guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelle..." alt="Police members stand guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelle..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/3eef068f55584a06b75aa0734fa43aab.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/3eef068f55584a06b75aa0734fa43aab.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220908/3eef068f55584a06b75aa0734fa43aab.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ..." alt="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/40b539ac346d463ab4e91e4dee9735df.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/40b539ac346d463ab4e91e4dee9735df.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220908/40b539ac346d463ab4e91e4dee9735df.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled t..." alt="A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled t..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/ae3b52eb8d114a8c8fdb83f7f55c0903.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/ae3b52eb8d114a8c8fdb83f7f55c0903.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220908/ae3b52eb8d114a8c8fdb83f7f55c0903.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="A car enters the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country&#039;s embass..." alt="A car enters the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country&#039;s embass..." class="img-responsive retry-image">
      </div>
          </div>
          <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
      <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ... </span>
              <span class="full_caption" style="display: none;">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embassy staff over a major cyberattack nearly two months ago that was allegedly carried out by Tehran on Albanian government websites, the prime minister said Wednesday. (AP Photo/Franc Zhurda) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Police members stand guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelle... </span>
              <span class="full_caption" style="display: none;">Police members stand guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embassy staff over a major cyberattack nearly two months ago that was allegedly carried out by Tehran on Albanian government websites, the prime minister said Wednesday. (AP Photo/Franc Zhurda) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled ... </span>
              <span class="full_caption" style="display: none;">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embassy staff over a major cyberattack nearly two months ago that was allegedly carried out by Tehran on Albanian government websites, the prime minister said Wednesday. (AP Photo/Franc Zhurda) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled t... </span>
              <span class="full_caption" style="display: none;">A policeman stands guard outside the Iranian Embassy in Tirana, Albania, Wednesday Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embassy staff over a major cyberattack nearly two months ago that was allegedly carried out by Tehran on Albanian government websites, the prime minister said Wednesday. (AP Photo/Franc Zhurda) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">A car enters the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embass... </span>
              <span class="full_caption" style="display: none;">A car enters the Iranian Embassy in Tirana, Albania, Wednesday, Sept. 7, 2022. Albania cut diplomatic ties with Iran and expelled the country's embassy staff over a major cyberattack nearly two months ago that was allegedly carried out by Tehran on Albanian government websites, the prime minister said Wednesday. (AP Photo/Franc Zhurda) </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
</div>
<article class="container-fluid article">
<div itemprop="articleBody">
    <span>
                <p>
            
                  
                            <p>
            TIRANA, Albania (AP) — Iranian embassy staff in the Albanian capital worked through the night after they were given 24 hours to leave the country over a major cyberattack that the Albanian government blames on Iran.</p>
                  
                            <p>
            It is the first known case of a country cutting diplomatic relations over a cyberattack.</p>
                  
                            <p>
            Movement inside the Iranian embassy in Tirana continued nonstop from Wednesday into Thursday. An empty barrel was seen taken into the compound and later a fire was started in it, apparently burning documents. A diplomatic car went in and out, while an Albanian police officer communicated with the embassy before two officers entered and left after a few minutes. </p>
                  
              <!-- Primis /8095840/.2_A.39687.46_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39687'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-taiwannewscomtw39687'); });
  </script>
</div>
        
                            <p>
            The staff have until noon (1000 GMT) Thursday to leave Albania.</p>
                  
                            <p>
            On July 15, a cyberattack temporarily shut down numerous Albanian government digital services and websites. Prime Minister Edi Rama said Wednesday that there was “undeniable evidence” that the Iranian government was behind the attack.</p>
                  
                    <!-- rich media -->
<ins id="scupio-taiwannews_102_18148_18812_content" class="scupioadslot" style="display:block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return true;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_content');
</script>                      <p>
            The United States supported the move by Albania, a NATO member, and vowed unspecified retaliation against Iran for what it called “a troubling precedent for cyberspace.”</p>
                  
                            <p>
            Iran condemned the diplomats’ expulsion, calling the action ill-considered and short-sighted, according to Iranian state TV.</p>
                  
                            <p>
            In a statement, the Iranian Foreign Ministry denied Tehran was behind any cyberattack on Albanian government websites, adding that it’s Iran which is a target of such attacks on its critical infrastructure.</p>
                  
                            <p>
            Ties between Iran and Albania have been tense since 2014 when Albania sheltered some 3,000 members of the Iranian opposition group Mujahedeen-e-Khalq, or MEK, who had left Iraq.</p>
                  
                            <p>
            In July, MEK had planned to hold the Free Iran World Summit in Manez, west of Tirana, with U.S. lawmakers among the invitees. The meeting was canceled “for security reasons and due to terrorist threats and conspiracies.”</p>
                  
                            <p>
            In two separate instances in 2020 and 2018, Tirana expelled four Iranian diplomats for “threatening national security.”</p>
                  
                            <p>
            ——-</p>
                  
                            <p>
            Follow Llazar Semini at https://twitter.com/lsemini</p>
               
                  </span>

</div>
</article>
                              <div class="container-fluid">
                <div class="hidden-xs">
                  <!-- /22552344537/pagination_video1 -->
                  <div id='div-gpt-ad-1660207004601-0'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1660207004601-0'); });
                    </script>
                  </div>
                </div>
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4652000&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4652000&layout=button&size=small&width=60&height=20&appId"
    width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4652000" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4652000" style="" class="line-it-button"></div>
    </div>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                                      <div class="visible-xs flex text-center">
                <!-- /22552344537/pagination_relatedarticles -->
                <div id='div-gpt-ad-1646716995243-0' style='min-width: 300px; min-height: 250px;'>
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646716995243-0'); });
                  </script>
                </div>
              </div>
              <div class="hidden-xs">
                <!-- /22552344537/content_below_left -->
                <div id='div-gpt-ad-1646118496670-0' style='min-width: 300px; min-height: 250px; margin-left: 10px;' class="pull-left">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118496670-0'); });
                  </script>
                </div>
                <!-- /22552344537/content_below_right -->
                <div id='div-gpt-ad-1646118455827-0' style='min-width: 300px; min-height: 250px; margin-left: 10px;' class="pull-left">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118455827-0'); });
                  </script>
                </div>
              </div>
                        
                        <div id="wrapAround">
              <!-- PubGalaxy TAGNAME: 300x250_Bottom_1 -->
<!-- /8095840/.2_A.39680.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39680'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_2 -->
<!-- /8095840/.2_A.39681.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39681'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_3 -->
<!-- /8095840/.2_A.39682.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39682'>
</div>            </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4652000",
                    "title": "Iranian diplomats set to leave Albania after expulsion order",
                    "text": "                  TIRANA, Albania (AP) — Iranian embassy staff in the Albanian capital worked through the night after they were given 24 hours to leave the country over a major cyberattack that the Albanian government blames on Iran.                  It...",
                    "url": "https://www.taiwannews.com.tw/en/news/4652000",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg",
                    "category": "World",
                    "published_at": 1662621070,
                    "updated_at": 1662621082                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                      <!-- PubGalaxy TAGNAME: 300x250_Incontent -->
<!-- /8095840/.2_A.39678.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39678'>
</div>            <!-- PubGalaxy TAGNAME: 300x250_bottom -->
<!-- /8095840/.2_A.39684.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39684'>
</div>            <div class="hidden-xs" style="text-align: center !important;">
              <!-- /22552344537/content_right_1 -->
              <div id='div-gpt-ad-1646118529147-0' style='min-width: 300px; min-height: 250px; text-align: center;'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118529147-0'); });
                </script>
              </div>
            </div>
          
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2022-09-08 17:28 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4648177" title="Taiwan to restore visa-free entry for US, Canada, Europe, Australia, and allies">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662360092-63159a1cae91b.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662360092-63159a1cae91b.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/05/1662360092-63159a1cae91b.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan to restore visa-free entry for US, Canada, Europe, Australia, and allies" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4648177" title="Taiwan to restore visa-free entry for US, Canada, Europe, Australia, and allies" class="de_remove-link-color popular_font">Taiwan to restore visa-free entry for US, Canada, Europe, Australia, and allies</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4648055" title="Rainie Yang angers Taiwanese for telling Chinese TV she&#039;s Cantonese">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662354930-631585f2a57cd.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662354930-631585f2a57cd.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/05/1662354930-631585f2a57cd.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Rainie Yang angers Taiwanese for telling Chinese TV she&#039;s Cantonese" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4648055" title="Rainie Yang angers Taiwanese for telling Chinese TV she&#039;s Cantonese" class="de_remove-link-color popular_font">Rainie Yang angers Taiwanese for telling Chinese TV she&#039;s Cantonese</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4648504" title="Anonymous posts Taiwan independence flag on UN website">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662373127-6315cd07daff6.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/05/1662373127-6315cd07daff6.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/05/1662373127-6315cd07daff6.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Anonymous posts Taiwan independence flag on UN website" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4648504" title="Anonymous posts Taiwan independence flag on UN website" class="de_remove-link-color popular_font">Anonymous posts Taiwan independence flag on UN website</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4649627" title="Taiwan shows flight path of Chinese military drone in ADIZ for 1st time">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662455238-63170dc61728e.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662455238-63170dc61728e.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/06/1662455238-63170dc61728e.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan shows flight path of Chinese military drone in ADIZ for 1st time" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4649627" title="Taiwan shows flight path of Chinese military drone in ADIZ for 1st time" class="de_remove-link-color popular_font">Taiwan shows flight path of Chinese military drone in ADIZ for 1st time</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4650469" title="Rainie Yang shellshocked after Taiwan seafood scandal">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/07/1662524965-63181e2517d43.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/07/1662524965-63181e2517d43.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/07/1662524965-63181e2517d43.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Rainie Yang shellshocked after Taiwan seafood scandal" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4650469" title="Rainie Yang shellshocked after Taiwan seafood scandal" class="de_remove-link-color popular_font">Rainie Yang shellshocked after Taiwan seafood scandal</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4649196" title="Photos show Rainie Yang feasting on &#039;luxury&#039; Taiwanese seafood">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662438347-6316cbcb84799.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662438347-6316cbcb84799.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/06/1662438347-6316cbcb84799.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Photos show Rainie Yang feasting on &#039;luxury&#039; Taiwanese seafood" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4649196" title="Photos show Rainie Yang feasting on &#039;luxury&#039; Taiwanese seafood" class="de_remove-link-color popular_font">Photos show Rainie Yang feasting on &#039;luxury&#039; Taiwanese seafood</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4650285" title="Taiwan woos Singaporean talent in gold card drive">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220906/20220906000240.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220906/20220906000240.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/CNA/20220906/20220906000240.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan woos Singaporean talent in gold card drive" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4650285" title="Taiwan woos Singaporean talent in gold card drive" class="de_remove-link-color popular_font">Taiwan woos Singaporean talent in gold card drive</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4650297" title="New typhoon could impact Taiwan after Mid-Autumn Festival">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/07/1662516167-6317fbc7c5ecd.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/07/1662516167-6317fbc7c5ecd.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/07/1662516167-6317fbc7c5ecd.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="New typhoon could impact Taiwan after Mid-Autumn Festival" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4650297" title="New typhoon could impact Taiwan after Mid-Autumn Festival" class="de_remove-link-color popular_font">New typhoon could impact Taiwan after Mid-Autumn Festival</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4649047" title="Dismembered body found in New Taipei&#039;s Yonghe District">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662431165-6316afbd31e3e.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662431165-6316afbd31e3e.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/06/1662431165-6316afbd31e3e.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Dismembered body found in New Taipei&#039;s Yonghe District" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4649047" title="Dismembered body found in New Taipei&#039;s Yonghe District" class="de_remove-link-color popular_font">Dismembered body found in New Taipei&#039;s Yonghe District</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4649462" title="Man lanced in head with fishing rod walks out hospital in east Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662451817-63170069f022f.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/09/06/1662451817-63170069f022f.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/09/06/1662451817-63170069f022f.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Man lanced in head with fishing rod walks out hospital in east Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4649462" title="Man lanced in head with fishing rod walks out hospital in east Taiwan" class="de_remove-link-color popular_font">Man lanced in head with fishing rod walks out hospital in east Taiwan</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                                                    <!-- PubGalaxy TAGNAME: 300x250_under_MostPopular -->
<div id='div-gpt-ad-taiwannewscomtw39791'>
</div>
                                                </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                  <!-- /22552344537/pagination_below -->
                  <div id='div-gpt-ad-1646717082418-0' style='min-width: 300px; min-height: 250px; margin-bottom: 20px;'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646717082418-0'); });
                    </script>
                  </div>
                  <!-- /22552344537/content_right_2 -->
                  <div id='div-gpt-ad-1646118570039-0' style='min-width: 300px; min-height: 600px; margin-bottom: 20px;'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118570039-0'); });
                    </script>
                  </div>
                  <!-- /22552344537/content_right_3 -->
                  <div id='div-gpt-ad-1646118601608-0' style='min-width: 300px; min-height: 600px; margin-bottom: 20px;'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-1646118601608-0'); });
                    </script>
                  </div>
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2022 All Rights Reserved.</p></div>
  </div>
</footer>
    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4652000);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Iranian diplomats set to leave Albania after expulsion order",
    "mainEntityOfPage": "Iranian diplomats set to leave Albania after expulsion order",
    "author": "LLAZAR SEMINI , Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220908/a64d893718ba402b84921960e5890704.jpg"],
    "datePublished": "2022-09-08 15:11:10",
    "dateModified": "2022-09-08 15:11:22",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>

                      <div class="hidden-xs">
        <!-- /22552344537/PC_pagination_anchor -->
        <div id='div-gpt-ad-1662086710429-0' style='min-width: 728px; min-height: 90px;'>
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1662086710429-0'); });
          </script>
        </div>
      </div>
      </body>
</html>
