<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Kremlin critic Browder urges forced oligarch whistleblowers | 2022-05-24 21:35:48" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>Kremlin critic Browder urges forced oligarch whistleblowers | Taiwan News | 2022-05-24 21:35:48</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Kremlin critic Browder urges forced oligarch whistleblowers | Taiwan News | 2022-05-24 21:35:48" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4549452" />
    <meta property="og:description" content="Kremlin critic Browder urges forced oligarch whistleblowers | 2022-05-24 21:35:48" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2022-05-24T21:35:48+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4549452" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1651123039" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4VJ1V19MMC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4VJ1V19MMC');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
                  <!-- Primis -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_A.39687.46_taiwannews.com.tw_tier1', [1, 1], 'div-gpt-ad-taiwannewscomtw39687').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

                    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
        <!-- sfrontier -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_all_article', [[300, 250], [336, 280]], 'div-gpt-ad-1634799455826-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
            <!-- PubGalaxy -->
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/taiwannewscomtw.min.js"></script>      <!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/salesfrontier-taiwannews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>    
              
      <style>
        .ad-fixed-bottom {
          position: fixed;
          height: 100px;
          bottom: 0;
          width: 100%;
        }

        .cover-ad-wrapper{
          width: 100%;
          height: 100%;
          position: fixed;
          left: 0;
          top: 0;
          margin: auto;
          display: none;
          justify-content:center;
          align-items: center;
          background-color: rgba(0,0,0,.3);
          visibility: hidden;
          z-index: 999999;
        }
        .cover-ad-wrapper>div{
          position: relative;
          background-color: #ccc;
          text-align: center;
        }
        .cover-ad-wrapper>div:before{
          position: absolute;
          top: -19px;
          left: 0;
          width: 100%;
          background-color: #fff;
          color: #000;
          content: 'close';
          height: 20px;
        }
        @media (max-width: 767px) {
          .cover-ad-wrapper{
            display: flex;
          }
        }
      </style>
            

  </head>
  <body>
          
                          <!-- AD bidsxchange -->
      <div id="bsrv883" data-domain="taiwannews.com.tw" data-click-tracker="%%CLICK_TRACKER%%">
        <script src="https://bsrv.bidsxchange.com/883.js"></script>
      </div>
      <script src="https://bsrv-qa.bidsxchange.com/883.js"></script>
                      <!-- AD holmesmind -->
        <ins class="clickforceads" style="display:inline-block;" data-ad-zone="13228"></ins>
        <script async type="text/javascript" src="//cdn.holmesmind.com/js/init.js"></script>
                
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="WGA6xyWUPGufWIUGaotcEzWpFZMu0lIdkItFJuZ3">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="WGA6xyWUPGufWIUGaotcEzWpFZMu0lIdkItFJuZ3">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#535489;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2022.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">Kremlin critic Browder urges forced oligarch whistleblowers</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4549452&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4549452&layout=button&size=small&width=60&height=20&appId"
      width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4549452" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4549452" style="" class="line-it-button"></div>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=JAMEY KEATEN , Associated Press" title="JAMEY KEATEN , Associated Press">JAMEY KEATEN , Associated Press</a>, Associated Press
      </div>
<div class="article-date">2022/05/24 21:35</div>
                </div>
              </header>
                                                      <div class="container-fluid article news-image">
<section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Bill Browder CEO Hermitage Capital Management poses for a portrait prior to an interview with the Associated Press during the World Economic Forum in ..." alt="Bill Browder CEO Hermitage Capital Management poses for a portrait prior to an interview with the Associated Press during the World Economic Forum in ..." class="img-responsive retry-image">
      </div>
          </div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Bill Browder CEO Hermitage Capital Management poses for a portrait prior to an interview with the Associated Press during the World Economic Forum in ... </span>
              <span class="full_caption" style="display: none;">Bill Browder CEO Hermitage Capital Management poses for a portrait prior to an interview with the Associated Press during the World Economic Forum in Davos, Switzerland, Tuesday, May 24, 2022. The annual meeting of the World Economic Forum is taking place in Davos from May 22 until May 26, 2022. (AP Photo/Markus Schreiber) </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
</div>
<article class="container-fluid article">
<div itemprop="articleBody">
      <span>
                <p>
            
                  
                            <p>
            DAVOS, Switzerland (AP) — Kremlin critic Bill Browder wants governments to step up efforts to get to the riches squirreled away by Russian oligarchs and linked to President Vladimir Putin by forcing the accountants, lawyers and others who set up murky legal and financial structures to become whistleblowers.</p>
                  
                            <p>
            Browder, author of the nonfiction best-seller “Freezing Order: “A True Story of Money Laundering, Murder and Surviving Vladimir Putin’s Wrath,” says Russia’s war in Ukraine has increased attention on how oligarchs are custodians of the Russian leader’s wealth.</p>
                  
                            <p>
            “But the oligarchs are not naïve,” Browder told The Associated Press on Tuesday at the annual World Economic Forum meeting in Davos. “They’ve hired the best lawyers, best asset protection specialists, and there are shell companies and trust companies and offshore companies and nominees and proxies — and the whole thing is extremely well thought-through.”</p>
                  
              <!-- Primis /8095840/.2_A.39687.46_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39687'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-taiwannewscomtw39687'); });
  </script>
</div>
                          
                            <p>
            The founder of Heritage Capital, an early investor in post-Soviet Russia, Browder raised the alarm after his Russian tax adviser, Sergei Magnitsky, died in a Russian prison in 2009. He has become arguably one of the world’s biggest critics of Putin ever since.</p>
                  
                            <p>
            Browder credited Biden administration efforts to put a squeeze on Putin and his government since the war began by putting a freeze on assets of Russia’s central bank, chasing the oligarchs, halting exports of technology to Russia and supplying weapons to Ukraine.</p>
                  
                    <!-- rich media -->
<ins id="scupio-taiwannews_102_18148_18812_content" class="scupioadslot" style="display:block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return true;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_content');
</script>                      <p>
            But when it comes to getting Russian oligarchs’ money, “we’re only scratching the surface,” Browder said.</p>
                  
                            <p>
            “There’s only 35 oligarchs out of 118 who are on the Forbes (richest people) list who have been sanctioned by the either the U.S., EU, U.K., Canada or Australia. We need to get 118,” he said.</p>
                  
                            <p>
            Browder says their money is held in top banks in places like London, New York and Zurich as well as in real estate, hedge funds and private equity funds:.</p>
                  
                            <p>
            “It’s right in front of our eyes and the amounts are unbelievably big," he said. “I estimate that since Vladimir Putin took power, he and the 1,000 people around him have stolen $1 trillion from the Russian state. And that money is stored in our financial capitals.”</p>
                  
                            <p>
            He acknowledged that what he sees as the solution is “quite radical” — forcing "the people who set up these structures, the enablers, the lawyers, the accountants, the trustees under law to become whistleblowers for the government.”</p>
                  
                            <p>
            “In other words, put an amendment into all money laundering and all sanctions law to say that people who are involved in setting up structures for sanctioned individuals have to come forward with the information to the government — or face a punishment of fines and imprisonment,” Browder said.</p>
                  
                            <p>
            Jacques Attali, a former top French government official and past president of the European Bank for Reconstruction and Development, expressed hesitation about Browder’s idea.</p>
                  
                            <p>
            To begin with, “it must be said that a lawyer shouldn’t do anything illegal — and that would be enough,” said Attali, an eminence grise at Davos. “A lawyer is necessarily at the service of his or her client.”</p>
                  
                            <p>
            “You can strengthen legislation. You can’t ask a lawyer to turn in his or her client,” he said.</p>
                  
                            <p>
            Vitaly Klitschko, mayor of the Ukrainian capital of Kyiv, supported the idea of further cracking down on Russian oligarchs' money, saying, “I think we have to use every leverage to stop the aggression, and it’s not a secret that the Russians use the money for his (Putin’s) army.”</p>
                  
                            <p>
            “Right now, sanctions work pretty well. Why? Because sanctions stop the financing of the Russian army,” Klitschko said.</p>
               
                  </span>

</div>
</article>
                                                                          <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4549452&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4549452&layout=button&size=small&width=60&height=20&appId"
    width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4549452" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4549452" style="" class="line-it-button"></div>
    </div>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                                                        <!-- taboola -->
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
                                                                                                                  
                                                                                                                <hr>
                                            <!-- sfrontier -->
<script id="sfrwdad" src="https://cdn2.sales-frontier.com/adtype/taiwannews/sftaiwannews.js"></script>                            <div id="wrapAround">
              <!-- PubGalaxy TAGNAME: 300x250_Bottom_1 -->
<!-- /8095840/.2_A.39680.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39680'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_2 -->
<!-- /8095840/.2_A.39681.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39681'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_3 -->
<!-- /8095840/.2_A.39682.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39682'>
</div>              </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4549452",
                    "title": "Kremlin critic Browder urges forced oligarch whistleblowers",
                    "text": "                  DAVOS, Switzerland (AP) — Kremlin critic Bill Browder wants governments to step up efforts to get to the riches squirreled away by Russian oligarchs and linked to President Vladimir Putin by forcing the accountants, lawyers and others w...",
                    "url": "https://www.taiwannews.com.tw/en/news/4549452",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg",
                    "category": "World",
                    "published_at": 1653399348,
                    "updated_at": 1653399391                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                                  <!-- PubGalaxy TAGNAME: 300x250_Incontent -->
<!-- /8095840/.2_A.39678.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39678'>
</div>            <!-- PubGalaxy TAGNAME: 300x250_bottom -->
<!-- /8095840/.2_A.39684.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39684'>
</div>                                      <!-- sfrontier /77296181/taiwannews_all_article -->
<div id='div-gpt-ad-1634799455826-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634799455826-0'); });
  </script>
</div>
                      
                                          
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2022-05-24 23:32 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4546785" title="Meteorologist warns of potentially &#039;disastrous&#039; rainfall in Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653206460-6289edbce0fd4.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653206460-6289edbce0fd4.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/22/1653206460-6289edbce0fd4.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Meteorologist warns of potentially &#039;disastrous&#039; rainfall in Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4546785" title="Meteorologist warns of potentially &#039;disastrous&#039; rainfall in Taiwan" class="de_remove-link-color popular_font">Meteorologist warns of potentially &#039;disastrous&#039; rainfall in Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4547470" title="Taiwan&#039;s MOL warns of 19 major Omicron symptoms">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653279294-628b0a3e686ba.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653279294-628b0a3e686ba.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/23/1653279294-628b0a3e686ba.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&#039;s MOL warns of 19 major Omicron symptoms" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4547470" title="Taiwan&#039;s MOL warns of 19 major Omicron symptoms" class="de_remove-link-color popular_font">Taiwan&#039;s MOL warns of 19 major Omicron symptoms</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4547835" title="1-year-old boy suddenly dies from COVID during nap in Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653292932-628b3f8422f51.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653292932-628b3f8422f51.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/23/1653292932-628b3f8422f51.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="1-year-old boy suddenly dies from COVID during nap in Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4547835" title="1-year-old boy suddenly dies from COVID during nap in Taiwan" class="de_remove-link-color popular_font">1-year-old boy suddenly dies from COVID during nap in Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4546191" title="Taiwan sees COVID surge last longer amid falling infection figures">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/21/1653126007-6288b37797bda.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/21/1653126007-6288b37797bda.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/21/1653126007-6288b37797bda.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan sees COVID surge last longer amid falling infection figures" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4546191" title="Taiwan sees COVID surge last longer amid falling infection figures" class="de_remove-link-color popular_font">Taiwan sees COVID surge last longer amid falling infection figures</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4546386" title="Taiwan politics: I&#039;m not a rapist or murderer, I&#039;m an adulterer and stabbed a classmate">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220516/20220516000106.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220516/20220516000106.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/CNA/20220516/20220516000106.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan politics: I&#039;m not a rapist or murderer, I&#039;m an adulterer and stabbed a classmate" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4546386" title="Taiwan politics: I&#039;m not a rapist or murderer, I&#039;m an adulterer and stabbed a classmate" class="de_remove-link-color popular_font">Taiwan politics: I&#039;m not a rapist or murderer, I&#039;m an adulterer and stabbed a classmate</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4544815" title="Foreign workers in Taiwan can apply for COVID sick leave benefits">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/20/1653019944-6287152865a6d.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/20/1653019944-6287152865a6d.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/20/1653019944-6287152865a6d.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Foreign workers in Taiwan can apply for COVID sick leave benefits" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4544815" title="Foreign workers in Taiwan can apply for COVID sick leave benefits" class="de_remove-link-color popular_font">Foreign workers in Taiwan can apply for COVID sick leave benefits</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4546880" title="&lsquo;Comprehensive immunity&rsquo; gained from infection and vaccination is best immunity: Epidemiologist">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653215840-628a1260f3c8c.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653215840-628a1260f3c8c.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/22/1653215840-628a1260f3c8c.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="&lsquo;Comprehensive immunity&rsquo; gained from infection and vaccination is best immunity: Epidemiologist" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4546880" title="&lsquo;Comprehensive immunity&rsquo; gained from infection and vaccination is best immunity: Epidemiologist" class="de_remove-link-color popular_font">&lsquo;Comprehensive immunity&rsquo; gained from infection and vaccination is best immunity: Epidemiologist</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4548656" title="Leaked audio reveals Chinese commanders planning mobilization for war with Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/24/1653382401-628c9d0171b7f.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/24/1653382401-628c9d0171b7f.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/24/1653382401-628c9d0171b7f.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Leaked audio reveals Chinese commanders planning mobilization for war with Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4548656" title="Leaked audio reveals Chinese commanders planning mobilization for war with Taiwan" class="de_remove-link-color popular_font">Leaked audio reveals Chinese commanders planning mobilization for war with Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4546727" title="Taiwan reports 79,441 local COVID cases">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653202548-6289de74031f0.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/22/1653202548-6289de74031f0.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/05/22/1653202548-6289de74031f0.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 79,441 local COVID cases" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4546727" title="Taiwan reports 79,441 local COVID cases" class="de_remove-link-color popular_font">Taiwan reports 79,441 local COVID cases</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4547545" title="Taiwan reports 66,247 local COVID cases, 40 deaths">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653286753-628b27614afd3.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/05/23/1653286753-628b27614afd3.png" data-local_image="https://image.taiwannews.com.tw/small/2022/05/23/1653286753-628b27614afd3.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 66,247 local COVID cases, 40 deaths" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4547545" title="Taiwan reports 66,247 local COVID cases, 40 deaths" class="de_remove-link-color popular_font">Taiwan reports 66,247 local COVID cases, 40 deaths</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                                                                                          <!-- PubGalaxy TAGNAME: 300x250_under_MostPopular -->
<div id='div-gpt-ad-taiwannewscomtw39791'>
</div>
                                                </div>
              <div class="mod_payment-ad">
                                <script>
                  google_ad_client = "pub-5521506484906895";
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                                                                  </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4549452);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Kremlin critic Browder urges forced oligarch whistleblowers",
    "mainEntityOfPage": "Kremlin critic Browder urges forced oligarch whistleblowers",
    "author": "JAMEY KEATEN , Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220524/6c9fab752fba46dc8c235e4e3b33e8fb.jpg"],
    "datePublished": "2022-05-24 21:35:48",
    "dateModified": "2022-05-24 21:36:31",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
      <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  
          <!-- sfrontier  -->
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_MW_pop-up_320x480', [320, 480], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
            <!-- taboola -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>                      <script>
      window.addEventListener("load", function(){
        $('.cover-ad-wrapper')
          .css('visibility', 'visible')
          .on('click', function(){
            $(this).remove();
          });
      });
    </script>
  </body>
</html>
