<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="N. Korea&#039;s Kim vows to bolster nuke capability during parade | 2022-04-26 14:02:44" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>N. Korea&#039;s Kim vows to bolster nuke capability during parade | Taiwan News | 2022-04-26 14:02:44</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="N. Korea&#039;s Kim vows to bolster nuke capability during parade | Taiwan News | 2022-04-26 14:02:44" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4519452" />
    <meta property="og:description" content="N. Korea&#039;s Kim vows to bolster nuke capability during parade | 2022-04-26 14:02:44" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2022-04-26T14:02:44+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4519452" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1650269349" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-4VJ1V19MMC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-4VJ1V19MMC');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
                  <!-- Primis -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_A.39687.46_taiwannews.com.tw_tier1', [1, 1], 'div-gpt-ad-taiwannewscomtw39687').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

                  <!-- PubGalaxy -->
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/taiwannewscomtw.min.js"></script>                  
                          

  </head>
  <body>
          
                          <!-- AD bidsxchange -->
      <div id="bsrv883" data-domain="taiwannews.com.tw" data-click-tracker="%%CLICK_TRACKER%%">
        <script src="https://bsrv.bidsxchange.com/883.js"></script>
      </div>
      <script src="https://bsrv-qa.bidsxchange.com/883.js"></script>
                            <!-- AD ad2iction -->
      <div></div><script>(function (){var box = document.currentScript.previousElementSibling;function setParentWH (w,h){var iframe = window.frameElement;if(!iframe){return;};iframe.width = w;iframe.height = h;iframe.style.width = w + "px";iframe.style.height = h + "px";iframeParent = iframe.parentNode.parentNode;iframeParent.style.width = w + "px";iframeParent.style.height = h + "px";iframeParent.style.margin = "0 auto";};box.innerHTML="";var wt = window.top;
      wt.callbackAD2Book = function (){
        /*next*/
      };
      var s = wt.document.createElement('script');
      s.id = 'MediaBook-AD2';
      s.src = 'https://content.ad2iction.com/mediascroll/book/js/ad2-book.js';
      s.setAttribute('key','6538a0ce-7e8d-11ec-a6a7-f23c9173ed43');
      wt.document.body.appendChild(s);})();</script><script src="https://content.ad2iction.com/lo/ad2analytics/tracking.js" async></script>
      
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/49">SPONSORED</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="NWMAFHehTfrBrTdeXWaHsOAvKdJ0K0S6AVcPPaK8">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="NWMAFHehTfrBrTdeXWaHsOAvKdJ0K0S6AVcPPaK8">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#535489;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2022.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2022.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">N. Korea&#039;s Kim vows to bolster nuke capability during parade</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4519452&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4519452&layout=button&size=small&width=60&height=20&appId"
      width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4519452" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4519452" style="" class="line-it-button"></div>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=KIM TONG-HYUNG and HYUNG-JIN KIM , Associated Press" title="KIM TONG-HYUNG and HYUNG-JIN KIM , Associated Press">KIM TONG-HYUNG and HYUNG-JIN KIM , Associated Press</a>, Associated Press
      </div>
<div class="article-date">2022/04/26 14:02</div>
                </div>
              </header>
                                                      <div class="container-fluid article news-image">
<section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/17f8b39ce5b74c638881eeaf5bfb55ec.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/17f8b39ce5b74c638881eeaf5bfb55ec.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/17f8b39ce5b74c638881eeaf5bfb55ec.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, delivers a speech  during a military parade to mark th..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, delivers a speech  during a military parade to mark th..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/3b835df6d3bc4443a6f2266ccd2e58d1.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/3b835df6d3bc4443a6f2266ccd2e58d1.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/3b835df6d3bc4443a6f2266ccd2e58d1.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/f119944240e340a1a828d63a5d9e3c47.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/f119944240e340a1a828d63a5d9e3c47.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/f119944240e340a1a828d63a5d9e3c47.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/81cafcd4c8b840fa91d14a95a4f7ac68.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/81cafcd4c8b840fa91d14a95a4f7ac68.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/81cafcd4c8b840fa91d14a95a4f7ac68.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/4fb64347c45c4bda8041832ae88e2ae0.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/4fb64347c45c4bda8041832ae88e2ae0.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/4fb64347c45c4bda8041832ae88e2ae0.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/36c30e4cf4a24fe988c839e7bb071928.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/36c30e4cf4a24fe988c839e7bb071928.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/36c30e4cf4a24fe988c839e7bb071928.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center in white, watches a military parade to mark the 90th an..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center in white, watches a military parade to mark the 90th an..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/65f6c267132f424ebbbb27d2fd39965a.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/65f6c267132f424ebbbb27d2fd39965a.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/65f6c267132f424ebbbb27d2fd39965a.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un with his wife Ri Sol Ju, acknowledges audience during a militar..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un with his wife Ri Sol Ju, acknowledges audience during a militar..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/46370ba8c4484f5eb2a972aa91c8cca7.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/46370ba8c4484f5eb2a972aa91c8cca7.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2022/AP/20220426/46370ba8c4484f5eb2a972aa91c8cca7.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju, acknowledges audience during ..." alt="In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju, acknowledges audience during ..." class="img-responsive retry-image">
      </div>
          </div>
          <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
      <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, delivers a speech  during a military parade to mark th... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, delivers a speech  during a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, watches a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during ... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju reviews an honor guard during a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center in white, watches a military parade to mark the 90th an... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center in white, watches a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un with his wife Ri Sol Ju, acknowledges audience during a militar... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un with his wife Ri Sol Ju, acknowledges audience during a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju, acknowledges audience during ... </span>
              <span class="full_caption" style="display: none;">In this photo provided by the North Korean government, North Korean leader Kim Jong Un, center, with his wife Ri Sol Ju, acknowledges audience during a military parade to mark the 90th anniversary of North Korea's army at the Kim Il Sung Square in Pyongyang, North Korea Monday, April 25, 2022. Independent journalists were not given access to cover the event depicted in this image distributed by the North Korean government. The content of this image is as provided and cannot be independently verified. Korean language watermark on image as provided by source reads: "KCNA" which is the abbreviation for Korean Central News Agency. (Korean Central News Agency/Korea News Service via AP) </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
</div>
<article class="container-fluid article">
<div itemprop="articleBody">
      <span>
                <p>
            
                  
                            <p>
            SEOUL, South Korea (AP) — North Korean leader Kim Jong Un vowed to bolster his nuclear forces at “maximum speed” and threatened to use them if provoked in a speech he delivered during a military parade that featured powerful weapons systems targeting the United States and its allies, state media reported Tuesday.</p>
                  
                            <p>
            His remarks suggest he will continue provocative weapons tests in a pressure campaign to wrest concessions from the U.S. and other rivals. The parade Monday night was to mark the 90th anniversary of North Korea’s army — the backbone of the Kim family’s authoritarian rule — and comes as the country faces an economy battered by pandemic-related difficulties, punishing U.S.-led sanctions and its own mismanagement. </p>
                  
                            <p>
            State media photos showed Kim, dressed in a white military ceremonial coat, smiling and waving from a balcony along with his wife Ri Sol Ju and other top deputies.</p>
                  
              <!-- Primis /8095840/.2_A.39687.46_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39687'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-taiwannewscomtw39687'); });
  </script>
</div>
                          
                            <p>
            “We will continue to implement measures aimed at strengthening and developing our country’s nuclear forces at the maximum speed,” Kim told his troops and the crowd gathered for the parade at a Pyongyang plaza, according to the official Korean Central News Agency.</p>
                  
                            <p>
            “The fundamental mission of our nuclear forces is to deter war, but if an undesirable situation emerges on our land, our nuclear forces cannot be limited to a single mission of preventing war,” Kim said. “If any forces, regardless of who they are, try to infringe upon our fundamental interests, our nuclear forces will have no choice but to absolutely carry out its unexpected second mission.”</p>
                  
                    <!-- rich media -->
<ins id="scupio-taiwannews_102_18148_18812_content" class="scupioadslot" style="display:block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return true;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_content');
</script>                      <p>
            The parade featured marching troops shouting “hurrah!” and an array of modern weapons including missiles potentially capable of reaching the U.S. homeland as well as shorter-range missiles that can be fired from land vehicles or submarines and threaten South Korea and Japan. </p>
                  
                            <p>
            One of the weapons showcased at the brightly illuminated Kim Il Sung Square, named after Kim’s late grandfather and state founder, was North Korea’s biggest, newly built intercontinental ballistic missile, the Hwasong-17. </p>
                  
                            <p>
            North Korea claimed to have test-fired that missile last month in its first full-range ICBM liftoff in more that four years. South Korea disputed that, saying North Korea launched a smaller, existing Hwasong-15 ICBM following a failed launch of the Hwasong-17. Despite the outside doubts, the missile fired on March 24 flew longer and higher than any other missile North Korea has launched, demonstrating potential ability to reach deep into the U.S. mainland.</p>
                  
                            <p>
            KCNA said spectators at the parade raised loud cheers when they saw the Hwasong-17, which it said showed “the absolute power of Juche (self-reliance), Korea and the strategic position of our republic to the world.”</p>
                  
                            <p>
            North Korea often commemorates key state anniversaries with huge fanfare to boost an internal unity. Tuesday’s KCNA dispatch praised Kim for accomplishing "the historic great cause of completing the nuclear forces by making a long journey of patriotic devotion with a death-defying will in order to make sure that the people would eternally enjoy happiness free from the horrors of war generation after generation.”</p>
                  
                            <p>
            Kim has also been reviving nuclear brinkmanship aimed at forcing the United States to accept North Korea as a nuclear power and to remove crippling economic sanctions. Analysts say North Korea is exploiting a favorable environment to push forward its weapons program as the U.N. Security Council remains divided over Russia’s war in Ukraine.</p>
                  
                            <p>
            Nuclear negotiations between Washington and Pyongyang have been stalled since 2019 because of disagreements over the potential easing of U.S.-led sanctions in exchange for North Korean disarmament steps. Kim has stuck to his goals of simultaneously developing nuclear weapons and the country’s dismal economy in the face of international pressure and has shown no willingness to fully surrender a nuclear arsenal he sees as his biggest guarantee of survival. </p>
                  
                            <p>
            North Korea has conducted 13 rounds of weapons tests this year, including its claimed launch of the Hwasong-19. There are also signs North Korea is rebuilding tunnels at a nuclear testing ground that was last active in 2017, possibly in preparation for exploding a nuclear device.</p>
                  
                            <p>
            In 2017, North Korea claimed to have acquired an ability to launch nuclear strikes on the U.S. mainland after a torrid run of nuclear and missile tests. The North had halted such high-profile tests before it entered the now-dormant diplomacy with the United States. </p>
                  
                            <p>
            The North has spent much of the past three years focusing on expanding its short-range arsenal targeting South Korea as nuclear negotiations with the United States stalled.</p>
                  
                            <p>
            Kim’s aggressive military push could also be motivated by domestic politics since he doesn’t otherwise have significant accomplishments to show to his people as he marks a decade in power. He failed to win badly needed sanctions relief from his diplomacy with then-President Donald Trump, and the COVID-19 pandemic unleashed further shocks to the country’s broken economy, forcing him to acknowledge last year that North Korea was facing its “ worst-ever situation.”</p>
               
                  </span>

</div>
</article>
                                                                          <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4519452&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="84" height="21" style="border: none; overflow: hidden; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4519452&layout=button&size=small&width=60&height=20&appId"
    width="68" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <div class="a2a_line_2">
      <a href="https://www.taiwannews.com.tw/en/news/4519452" class="twitter-share-button" data-show-count="false">Tweet</a>
      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4519452" style="" class="line-it-button"></div>
    </div>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                                        <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4519452" data-widget-id="MB_1"></div>                                                                            
                                      
                                                            <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4519452" data-widget-id="AR_1"></div>                                                        <hr>
                              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                  <script async="" src="//img.scupio.com/js/ad.js"></script>
                </div>
                                          <div id="wrapAround">
              <!-- PubGalaxy TAGNAME: 300x250_Bottom_1 -->
<!-- /8095840/.2_A.39680.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39680'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_2 -->
<!-- /8095840/.2_A.39681.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39681'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_3 -->
<!-- /8095840/.2_A.39682.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39682'>
</div>              </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4519452",
                    "title": "N. Korea&#039;s Kim vows to bolster nuke capability during parade",
                    "text": "                  SEOUL, South Korea (AP) — North Korean leader Kim Jong Un vowed to bolster his nuclear forces at “maximum speed” and threatened to use them if provoked in a speech he delivered during a military parade that featured powerful weapons sys...",
                    "url": "https://www.taiwannews.com.tw/en/news/4519452",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg",
                    "category": "World",
                    "published_at": 1650952964,
                    "updated_at": 1650953802                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                                  <!-- PubGalaxy TAGNAME: 300x250_Incontent -->
<!-- /8095840/.2_A.39678.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39678'>
</div>            <!-- PubGalaxy TAGNAME: 300x250_bottom -->
<!-- /8095840/.2_A.39684.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39684'>
</div>                          <!-- securepub -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819">
 <script>
   window.googletag = window.googletag || {cmd: []};
   googletag.cmd.push(function() {
   googletag.defineSlot('/229445249,22552344537/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819').addService(googletag.pubads());
   googletag.enableServices();
   googletag.display('DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819');
   });</script>
</div>                                  
                                          
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2022-04-26 16:00 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4516710" title="Taiwan mulls shortening COVID quarantine to 7 days">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/23/1650701813-6263b5f54129c.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/23/1650701813-6263b5f54129c.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/23/1650701813-6263b5f54129c.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan mulls shortening COVID quarantine to 7 days" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4516710" title="Taiwan mulls shortening COVID quarantine to 7 days" class="de_remove-link-color popular_font">Taiwan mulls shortening COVID quarantine to 7 days</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4517319" title="Taiwan reports 5,092 local COVID cases ">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/24/1650781170-6264ebf2256c5.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/24/1650781170-6264ebf2256c5.png" data-local_image="https://image.taiwannews.com.tw/small/2022/04/24/1650781170-6264ebf2256c5.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 5,092 local COVID cases " class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4517319" title="Taiwan reports 5,092 local COVID cases " class="de_remove-link-color popular_font">Taiwan reports 5,092 local COVID cases </a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4517908" title="Taiwan to launch &#039;3+4&#039; plan for COVID contact home isolation">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650853846-626607d6b9246.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650853846-626607d6b9246.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/25/1650853846-626607d6b9246.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan to launch &#039;3+4&#039; plan for COVID contact home isolation" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4517908" title="Taiwan to launch &#039;3+4&#039; plan for COVID contact home isolation" class="de_remove-link-color popular_font">Taiwan to launch &#039;3+4&#039; plan for COVID contact home isolation</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4518323" title="Taipei mayor predicts worst-case scenario of 40,000 COVID deaths in Taiwan by year&#039;s end">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220425/20220425000013.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/CNA/20220425/20220425000013.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/CNA/20220425/20220425000013.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taipei mayor predicts worst-case scenario of 40,000 COVID deaths in Taiwan by year&#039;s end" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4518323" title="Taipei mayor predicts worst-case scenario of 40,000 COVID deaths in Taiwan by year&#039;s end" class="de_remove-link-color popular_font">Taipei mayor predicts worst-case scenario of 40,000 COVID deaths in Taiwan by year&#039;s end</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4516854" title="Chinese jets, anti-submarine helicopter enter Taiwan&rsquo;s ADIZ">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/23/1650716088-6263edb8cfd67.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/23/1650716088-6263edb8cfd67.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/23/1650716088-6263edb8cfd67.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Chinese jets, anti-submarine helicopter enter Taiwan&rsquo;s ADIZ" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4516854" title="Chinese jets, anti-submarine helicopter enter Taiwan&rsquo;s ADIZ" class="de_remove-link-color popular_font">Chinese jets, anti-submarine helicopter enter Taiwan&rsquo;s ADIZ</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4518011" title="Taiwanese man now fighting for Ukraine&#039;s foreign legion">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/11/1649670986-6253fb4ae5698.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/11/1649670986-6253fb4ae5698.png" data-local_image="https://image.taiwannews.com.tw/small/2022/04/11/1649670986-6253fb4ae5698.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwanese man now fighting for Ukraine&#039;s foreign legion" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4518011" title="Taiwanese man now fighting for Ukraine&#039;s foreign legion" class="de_remove-link-color popular_font">Taiwanese man now fighting for Ukraine&#039;s foreign legion</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4518466" title="Taiwan approves &#039;3+4&#039; plan for COVID contact home isolation">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/03/08/1646706861-6226c0adbdc71.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/03/08/1646706861-6226c0adbdc71.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/03/08/1646706861-6226c0adbdc71.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan approves &#039;3+4&#039; plan for COVID contact home isolation" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4518466" title="Taiwan approves &#039;3+4&#039; plan for COVID contact home isolation" class="de_remove-link-color popular_font">Taiwan approves &#039;3+4&#039; plan for COVID contact home isolation</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4517253" title="Taiwan develops 2 variants of Chien Hsiang kamikaze drone">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/24/1650773931-6264cfab0f230.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/24/1650773931-6264cfab0f230.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/24/1650773931-6264cfab0f230.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan develops 2 variants of Chien Hsiang kamikaze drone" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4517253" title="Taiwan develops 2 variants of Chien Hsiang kamikaze drone" class="de_remove-link-color popular_font">Taiwan develops 2 variants of Chien Hsiang kamikaze drone</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4518482" title="Taiwan reports 5,108 local COVID cases">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650881588-6266743468ce4.jpeg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650881588-6266743468ce4.jpeg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/25/1650881588-6266743468ce4.jpeg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 5,108 local COVID cases" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4518482" title="Taiwan reports 5,108 local COVID cases" class="de_remove-link-color popular_font">Taiwan reports 5,108 local COVID cases</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4518282" title="Where should people in Taiwan with COVID symptoms go?">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650872240-62664fb06f536.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/04/25/1650872240-62664fb06f536.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/04/25/1650872240-62664fb06f536.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Where should people in Taiwan with COVID symptoms go?" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4518282" title="Where should people in Taiwan with COVID symptoms go?" class="de_remove-link-color popular_font">Where should people in Taiwan with COVID symptoms go?</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                                                      <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4519452" data-widget-id="SB_2"></div>                                    <!-- PubGalaxy TAGNAME: 300x250_under_MostPopular -->
<div id='div-gpt-ad-taiwannewscomtw39791'>
</div>
                                                </div>
              <div class="mod_payment-ad">
                                <script>
                  google_ad_client = "pub-5521506484906895";
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                                                                  </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4519452);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "N. Korea&#039;s Kim vows to bolster nuke capability during parade",
    "mainEntityOfPage": "N. Korea&#039;s Kim vows to bolster nuke capability during parade",
    "author": "KIM TONG-HYUNG and HYUNG-JIN KIM , Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2022/AP/20220426/bc55465e8ed54a22bd725ff1ecb042a1.jpg"],
    "datePublished": "2022-04-26 14:02:44",
    "dateModified": "2022-04-26 14:16:42",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
      <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  
          <!-- sfrontier  -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="gpt-passback">
  <script>
    window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_MW_pop-up_320x480', [320, 480], 'gpt-passback').addService(googletag.pubads());
    googletag.enableServices();
    googletag.display('gpt-passback');
    });
  </script>
</div>
      <!-- OUTBRAIN -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>                    </body>
</html>
