<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Robotics Market CAGR, Volume and Value 2022-2031 | 2022-01-05 05:49:04" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>Robotics Market CAGR, Volume and Value 2022-2031 | Taiwan News | 2022-01-05 05:49:04</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Robotics Market CAGR, Volume and Value 2022-2031 | Taiwan News | 2022-01-05 05:49:04" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4399058" />
    <meta property="og:description" content="Robotics Market CAGR, Volume and Value 2022-2031 | 2022-01-05 05:49:04" />
    <meta property="og:image" content="" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

    
        <meta property="article:published_time" content = "2022-01-05T05:49:04+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4399058" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1640413505" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
          
      
      <!-- PubGalaxy -->
<script type="text/javascript" src="//dsh7ky7308k4b.cloudfront.net/publishers/taiwannewscomtw.min.js"></script>      <!-- Primis -->
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/8095840/.2_A.39687.46_taiwannews.com.tw_tier1', [1, 1], 'div-gpt-ad-taiwannewscomtw39687').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

      </head>
  <body>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #45818e;width:5px;height:auto;"></div><a href="/en/cate/48">ESG Investing</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="TpkB1snAi4Y5fEvg4c6Iu4WniLK80l0CFO4HMszX">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="TpkB1snAi4Y5fEvg4c6Iu4WniLK80l0CFO4HMszX">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#37523b;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2021.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">Robotics Market CAGR, Volume and Value 2022-2031</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <a href="https://www.taiwannews.com.tw/en/news/4399058" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4399058" style="" class="line-it-button"></div>
    <div class="a2a_line_2">
      <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4399058&layout=button&size=small&width=60&height=20&appId"
      width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4399058&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
      </iframe>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
          Prudour
      </div>
<div class="article-date">2022/01/05 05:49</div>
                </div>
              </header>
                                          <article class="container-fluid article">
                <div itemprop="articleBody">
          <span>
                
                            <p>
            The Marktresearch.biz covers the current market size of the Global <strong><a href="https://marketresearch.biz/report/robotics-market/">Robotics Market</a></strong> and its growth rates based on history data along with company profile .The Robotics report shows the likely direction of the market in the coming years as well as its estimates. A close study aims to understand the market price. By analyzing the competitive landscape, the report’s authors have made a brilliant effort to help readers understand the key business tactics that large corporations use to keep the market sustainable. The report includes company profiling of almost all important players of the Robotics market.</p>

                            <p>
            <strong>Click here to order a sample copy of the Robotics market report:<a href="https://marketresearch.biz/report/robotics-market/request-sample">https://marketresearch.biz/report/robotics-market/request-sample</a></strong></p>

                            <p>
            <img loading="lazy" src="http://5gigs.com/wp-content/uploads/2021/12/MarketbizEnglish.jpg" alt="Robotics Market CAGR, Volume and Value 2022-2031" width="600" height="400" /></p>

              <!-- Primis /8095840/.2_A.39687.46_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39687'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-taiwannewscomtw39687'); });
  </script>
</div>                            <p>
            <strong>Our Free Sample Report Includes:</strong></p>

                            <p>
            2021 Updated Report Introduction, Overview, and In-depth industry analysis</p>

                    <!-- rich media -->
<ins id="scupio-taiwannews_102_18148_18812_content" class="scupioadslot" style="display:block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return true;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_content');
</script>                      <p>
            COVID-19 Pandemic Outbreak Impact Analysis Included</p>

                            <p>
            219+ Pages Research Report (Inclusion of Updated Research)</p>

                            <p>
            Provide Chapter-wise guidance on Request</p>

                            <p>
            2021 Updated Regional Analysis with Graphical Representation of Size, Share &amp; Trends</p>

                            <p>
            Includes Updated List of tables &amp; figures</p>

                            <p>
            Updated Report Includes Top Market Players with their Business Strategy, Sales Volume, and Revenue Analysis</p>

                            <p>
            Facts and Factors research methodology</p>

                            <p>
            Experts have analyzed the nature of development, investments in research and development, changing consumption patterns, and growing number of applications. In addition, analysts have also evaluated the changing economics around the Robotics Market that are likely affect its course.</p>

                            <p>
            <strong> </strong><strong>(We customize your report according to your research need. Ask our sales team for report customization.)</strong></p>

                            <p>
            Still, Looking for More Information? OR Want Data for Inclusion in Magazine, Case Study, or Media?</p>

                            <p>
            <strong>You can ask questions about the study or express your concerns about it here: <a href="https://marketresearch.biz/report/robotics-market/#inquiry">https://marketresearch.biz/report/robotics-market/#inquiry</a></strong></p>

                            <p>
            The company profiling section offers valuable analysis on strengths and weaknesses, business developments, recent advancements, mergers and acquisitions, expansion plans, global footprint, market presence, and product portfolios of leading market players. This information can be used by players and other market participants to maximize their profitability and streamline their business strategies. Our competitive analysis also includes key information to help new entrants to identify market entry barriers and measure the level of competitiveness in the Robotics market.</p>

                            <p>
            <strong>Industry Major Market Players</strong></p>

                            <p>
            iRobot Corporation<br />
Boston Dynamics Inc.<br />
Touch Bionics Limited<br />
Northrop Grumman Corporation<br />
Rethink Robotics, Inc.<br />
Accuray Incorporated<br />
Liquid Robotics Inc.<br />
QBotix Inc.<br />
Prox Dynamics AS<br />
Robert Bosch GmbH</p>

                            <p>
            The regional analysis section of the report allows players to concentrate on high-growth regions and countries that could help them to expand their presence in the Robotics market. Apart from extending their footprint in the Robotics market, the regional analysis helps players to increase their sales while having a better understanding of customer behavior in specific regions and countries</p>

                            <p>
            <strong>Robotics Market: Segmentation</strong></p>

                            <p>
            Global robotics market segmentation:</p>

                            <p>
            Segmentation by type:</p>

                            <p>
            Industrial robots<br />
Service robots<br />
Mobile robots</p>

                            <p>
            Segmentation by application:</p>

                            <p>
            Household<br />
Entertainment<br />
Defence<br />
Field<br />
Healthcare<br />
Infrastructure</p>

                            <p>
            Segmentation by component:</p>

                            <p>
            Sensors<br />
Control Units<br />
Actuators<br />
Brake Systems<br />
Vision Systems<br />
Others</p>

                            <p>
            The report provides CAGR, revenue, production, consumption, and other important statistics and figures related to the global as well as regional markets. It shows how different type, application, and regional segments are progressing in the Robotics market in terms of growth.</p>

                            <p>
            <strong> Key questions answered in this report:</strong></p>

                            <p>
            What is the size of the market and what is the projected growth rate for Robotics Industry?</p>

                            <p>
            Which are the most established companies in the Robotics Industry?</p>

                            <p>
            What market segments do the Robotics Market cover?</p>

                            <p>
            What are the key driving factors responsible for the Robotics Market forward?</p>

                            <p>
            How can I get a free copy of the Robotics Market sample report, as well as company profiles?</p>

                            <p>
            <strong>Click here for the full INDEX, including data, facts, figures, tables and more:<a href="https://marketresearch.biz/report/robotics-market/#toc">https://marketresearch.biz/report/robotics-market/#toc</a></strong></p>

                            <p>
            <strong>Table of contents for Market Report Robotics:</strong></p>

                            <p>
            1: Robotics market Industry Overview</p>

                            <p>
            2: The Global Economic Impact on the Robotics market Industry</p>

                            <p>
            3: Global Market Competition for Industry Producers</p>

                            <p>
            4: Global Productions and Revenue (Value) by Region</p>

                            <p>
            5: Global Supplies (Production), Consumption, Export, Import, and Geographical Distribution</p>

                            <p>
            6: Global Manufacturing, Revenue (Value), Price Trend, Product Type</p>

                            <p>
            7: Global Market Analysis by Application</p>

                            <p>
            8: Robotics Market Pricing Analysis</p>

                            <p>
            9: The Market Chain, Sourcing Strategy, and Downstream Buyers</p>

                            <p>
            10: Key policies and strategies of distributors/suppliers/traders</p>

                            <p>
            11: Key Marketing Strategy Analysis of Market Vendors</p>

                            <p>
            12: Market Influencing Factors Analysis</p>

                            <p>
            13: Robotics Market Prediction</p>

                            <p>
            <strong>See More Reports here:</strong></p>

                            <p>
            1. <strong><a href="https://www.taiwannews.com.tw/en/news/4395970">Hybrid Cars Market -Market Analysis, Size, Share, Growth, Trends and Forecast &#8211; 2031 </a></strong></p>

                            <p>
            2. <strong><a href="https://www.taiwannews.com.tw/en/news/4396554">Antidiabetic Sulphonylureas Market Segments Analysis and Opportunities 2031</a></strong></p>

                            <p>
            3. <strong><a href="https://www.taiwannews.com.tw/en/news/4396534">Clinical Trials Market 2022 Future Developments, Trends, Share, Size and Manufacturers Analysis</a></strong></p>

                            <p>
            <strong>Contact Us At</strong></p>

                            <p>
            MarketResearch.Biz (Powered By Prudour Pvt. Ltd.)</p>

                            <p>
            420 Lexington Avenue, Suite 300</p>

                            <p>
            New York, NY 10170,</p>

                            <p>
            United States</p>

                            <p>
            <strong>Website: <a href="https://marketresearch.biz">https://marketresearch.biz</a></strong></p>

                            <p>
            <strong>Email ID: inquiry@marketresearch.biz</strong></p>

                  </span>
  </div>
              </article>
                            <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <a href="https://www.taiwannews.com.tw/en/news/4399058" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4399058" style="" class="line-it-button"></div>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4399058&layout=button&size=small&width=60&height=20&appId"
    width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4399058&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                                        <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4399058" data-widget-id="MB_1"></div>                                                                                                  <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4399058" data-widget-id="AR_1"></div>                                                        <hr>
                              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                  <script async="" src="//img.scupio.com/js/ad.js"></script>
                </div>
                                          <div id="wrapAround">
              <!-- PubGalaxy TAGNAME: 300x250_Bottom_1 -->
<!-- /8095840/.2_A.39680.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39680'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_2 -->
<!-- /8095840/.2_A.39681.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39681'>
</div>              <!-- PubGalaxy TAGNAME: 300x250_Bottom_3 -->
<!-- /8095840/.2_A.39682.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39682'>
</div>              </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4399058",
                    "title": "Robotics Market CAGR, Volume and Value 2022-2031",
                    "text": "The Marktresearch.biz covers the current market size of the Global Robotics Market and its growth rates based on history data along with company profile .The Robotics report shows the likely direction of the market in the coming years as well as its estim...",
                    "url": "https://www.taiwannews.com.tw/en/news/4399058",
                    "img": "",
                    "category": "News",
                    "published_at": 1641332944,
                    "updated_at": 1641332944                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                                  <!-- PubGalaxy TAGNAME: 300x250_Incontent -->
<!-- /8095840/.2_A.39678.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39678'>
</div>            <!-- PubGalaxy TAGNAME: 300x250_bottom -->
<!-- /8095840/.2_A.39684.4_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39684'>
</div>                          <!-- securepub -->
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819">
 <script>
   window.googletag = window.googletag || {cmd: []};
   googletag.cmd.push(function() {
   googletag.defineSlot('/229445249,22552344537/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819').addService(googletag.pubads());
   googletag.enableServices();
   googletag.display('DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819');
   });</script>
</div>                                            
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2022-01-05 15:46 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4393548" title="Taiwan rejects US CDC guidance on 5-day quarantine">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/12/30/1640859332-61cd86c407fc5.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/12/30/1640859332-61cd86c407fc5.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/12/30/1640859332-61cd86c407fc5.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan rejects US CDC guidance on 5-day quarantine" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4393548" title="Taiwan rejects US CDC guidance on 5-day quarantine" class="de_remove-link-color popular_font">Taiwan rejects US CDC guidance on 5-day quarantine</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4396674" title="Taiwan reports 1st local Omicron cases">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/03/1641207568-61d2d710699ca.gif" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/03/1641207568-61d2d710699ca.gif" data-local_image="https://image.taiwannews.com.tw/small/2022/01/03/1641207568-61d2d710699ca.gif" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 1st local Omicron cases" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4396674" title="Taiwan reports 1st local Omicron cases" class="de_remove-link-color popular_font">Taiwan reports 1st local Omicron cases</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4396777" title="Magnitude 6.0 earthquake strikes eastern Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/03/1641204125-61d2c99d5978c.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/03/1641204125-61d2c99d5978c.png" data-local_image="https://image.taiwannews.com.tw/small/2022/01/03/1641204125-61d2c99d5978c.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Magnitude 6.0 earthquake strikes eastern Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4396777" title="Magnitude 6.0 earthquake strikes eastern Taiwan" class="de_remove-link-color popular_font">Magnitude 6.0 earthquake strikes eastern Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4396710" title="Japan bans facial recognition tech exports due to China&#039;s human rights abuses">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/AP/20210722/4e10405cf58a428fb5632e48d811ab84.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/AP/20210722/4e10405cf58a428fb5632e48d811ab84.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/AP/20210722/4e10405cf58a428fb5632e48d811ab84.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Japan bans facial recognition tech exports due to China&#039;s human rights abuses" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4396710" title="Japan bans facial recognition tech exports due to China&#039;s human rights abuses" class="de_remove-link-color popular_font">Japan bans facial recognition tech exports due to China&#039;s human rights abuses</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4393441" title="Taiwan&#039;s Evergreen hands out up to 40 months&#039; salary as year-end bonus">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/12/30/1640854135-61cd7277c2b7e.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/12/30/1640854135-61cd7277c2b7e.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/12/30/1640854135-61cd7277c2b7e.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&#039;s Evergreen hands out up to 40 months&#039; salary as year-end bonus" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4393441" title="Taiwan&#039;s Evergreen hands out up to 40 months&#039; salary as year-end bonus" class="de_remove-link-color popular_font">Taiwan&#039;s Evergreen hands out up to 40 months&#039; salary as year-end bonus</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4397580" title="Omicron-positive woman sold goods at market in northern Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641268580-61d3c564cdd52.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641268580-61d3c564cdd52.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/01/04/1641268580-61d3c564cdd52.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Omicron-positive woman sold goods at market in northern Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4397580" title="Omicron-positive woman sold goods at market in northern Taiwan" class="de_remove-link-color popular_font">Omicron-positive woman sold goods at market in northern Taiwan</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4395770" title="Netizens share photos of Taipei 101 &#039;burning&#039; on NYE">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/02/1641103490-61d14082cb3d7.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/02/1641103490-61d14082cb3d7.png" data-local_image="https://image.taiwannews.com.tw/small/2022/01/02/1641103490-61d14082cb3d7.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Netizens share photos of Taipei 101 &#039;burning&#039; on NYE" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4395770" title="Netizens share photos of Taipei 101 &#039;burning&#039; on NYE" class="de_remove-link-color popular_font">Netizens share photos of Taipei 101 &#039;burning&#039; on NYE</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4397979" title="Whistleblower flags mysterious neurological illness in Canadian province">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641288086-61d41196d8edd.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641288086-61d41196d8edd.jpg" data-local_image="https://image.taiwannews.com.tw/small/2022/01/04/1641288086-61d41196d8edd.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Whistleblower flags mysterious neurological illness in Canadian province" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4397979" title="Whistleblower flags mysterious neurological illness in Canadian province" class="de_remove-link-color popular_font">Whistleblower flags mysterious neurological illness in Canadian province</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4397694" title="Taiwan reports 4 local COVID cases">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641277828-61d3e98470861.gif" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2022/01/04/1641277828-61d3e98470861.gif" data-local_image="https://image.taiwannews.com.tw/small/2022/01/04/1641277828-61d3e98470861.gif" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 4 local COVID cases" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4397694" title="Taiwan reports 4 local COVID cases" class="de_remove-link-color popular_font">Taiwan reports 4 local COVID cases</a>
    </div>
  </a>
</div>
  
<div class="div popular_side">
  <a href="/en/news/4371212" title="Scientist bitten by mouse in Taipei lab before testing positive for COVID">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/12/10/1639071596-61b23f6c2bee6.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/12/10/1639071596-61b23f6c2bee6.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/12/10/1639071596-61b23f6c2bee6.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Scientist bitten by mouse in Taipei lab before testing positive for COVID" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4371212" title="Scientist bitten by mouse in Taipei lab before testing positive for COVID" class="de_remove-link-color popular_font">Scientist bitten by mouse in Taipei lab before testing positive for COVID</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                                                      <!-- OUTBRAIN -->
<div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4399058" data-widget-id="SB_2"></div>                                    <!-- PubGalaxy TAGNAME: 300x250_under_MostPopular -->
<div id='div-gpt-ad-taiwannewscomtw39791'>
</div>"
                                                </div>
              <div class="mod_payment-ad">
                                <script>
                  google_ad_client = "pub-5521506484906895";
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4399058);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Robotics Market CAGR, Volume and Value 2022-2031",
    "mainEntityOfPage": "Robotics Market CAGR, Volume and Value 2022-2031",
    "author": "Prudour",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": [""],
    "datePublished": "2022-01-05 05:49:04",
    "dateModified": "2022-01-05 05:49:04",
    "description": ""
  }
</script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
      <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  
          <!-- sfrontier  -->
<script type="text/javascript" src="//cdn2.sales-frontier.com/adtype/pdpopup/sfpdpopexp.js" id="sfpdpopup_d1" 
sf_dfp_path="/7682122,77296181/SF_taiwannews_MW_pop-up_320x480" sf_dfp_size="[320, 480]" charset="UTF-8"></script>      <!-- OUTBRAIN -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>      </body>
</html>
