<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Filipino martial law victims challenge Marcos&#039; election bid | 2021-11-17 19:14:24" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>Filipino martial law victims challenge Marcos&#039; election bid | Taiwan News | 2021-11-17 19:14:24</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Filipino martial law victims challenge Marcos&#039; election bid | Taiwan News | 2021-11-17 19:14:24" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4348350" />
    <meta property="og:description" content="Filipino martial law victims challenge Marcos&#039; election bid | 2021-11-17 19:14:24" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />

        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2021-11-17T19:14:24+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4348350" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1631300438" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
          
      
            </head>
  <body>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="FGlKhh8D6g9OnTbNG8Q1YVJqFAw1kH7Sn8d6WBWH">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="FGlKhh8D6g9OnTbNG8Q1YVJqFAw1kH7Sn8d6WBWH">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#37523b;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2021.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">Filipino martial law victims challenge Marcos&#039; election bid</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <a href="https://www.taiwannews.com.tw/en/news/4348350" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4348350" style="" class="line-it-button"></div>
    <div class="a2a_line_2">
      <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4348350&layout=button&size=small&width=60&height=20&appId"
      width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4348350&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
      </iframe>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=JIM GOMEZ , Associated Press" title="JIM GOMEZ , Associated Press">JIM GOMEZ , Associated Press</a>, Associated Press
      </div>
<div class="article-date">2021/11/17 19:14</div>
                </div>
              </header>
                                          <article class="container-fluid article">
                <div itemprop="articleBody">
          <section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="A protester holds a photo bearing the photos of the late dictator&#039;s son, Ferdinand Marcos Jr., left, and Davao city Mayor Sara Duterte during a protes..." alt="A protester holds a photo bearing the photos of the late dictator&#039;s son, Ferdinand Marcos Jr., left, and Davao city Mayor Sara Duterte during a protes..." class="img-responsive retry-image">
      </div>
          </div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">A protester holds a photo bearing the photos of the late dictator's son, Ferdinand Marcos Jr., left, and Davao city Mayor Sara Duterte during a protes... </span>
              <span class="full_caption" style="display: none;">A protester holds a photo bearing the photos of the late dictator's son, Ferdinand Marcos Jr., left, and Davao city Mayor Sara Duterte during a protest outside the Commission on Human Rights in Quezon city, Philippines on Sunday, Nov. 14, 2021. Philippine President Rodrigo Duterte's daughter, Sara, on Saturday registered her candidacy for vice president in next year's elections and was chosen as the running mate of the late dictator's son, in an alliance that has alarmed human rights activists. (AP Photo/Aaron Favila) </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
    <span>
                <p>
            
                  
                            <p>
            MANILA, Philippines (AP) — Filipino activists who were jailed, abused and tortured during late dictator Ferdinand Marcos' martial law asked the Commission on Elections Wednesday to disqualify his son and namesake from running for president next year, saying he may “whitewash” history and make it nearly impossible to recover plundered wealth.</p>
                  
                            <p>
            At least 18 petitioners also expressed fears that Ferdinand Marcos Jr. would make it hard for victims of his father’s dictatorship, who have not been compensated like thousands of others under reparation arrangements, to seek claims. </p>
                  
                            <p>
            The new petition cites the same grounds as an initial complaint filed by rights groups this month, which argued that Marcos Jr. has once been convicted of tax evasion and that he wrongfully stated in his candidacy papers that he had never been found liable for a criminal offense that can bar him from public office.</p>
                  
              <!-- Primis /8095840/.2_A.39687.46_taiwannews.com.tw_tier1 -->
<div id='div-gpt-ad-taiwannewscomtw39687'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-taiwannewscomtw39687'); });
  </script>
</div>
                            <p>
            Marcos Jr.’s camp has called the effort “propaganda” and vowed to address “this predictable nuisance” although it has not publicly issued a detailed reply. The issue, which should be resolved by elections commissioners before the May 9 vote, could spark a legal battle that could go all the way to the Supreme Court.</p>
                  
                            <p>
            The martial law victims said that Marcos Jr. “would render difficult, if not impossible, any unclaimed human rights reparations" and ”the recovery of the bulk of the ill-gotten wealth plundered by the Marcoses and their cronies.”</p>
                  
                    <ins id="scupio-taiwannews_102_18148_18812_1_content" class="scupioadslot" style="display:inline-block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_1_content');
</script>                      <p>
            They said a new Marcos president “might lead to a white-washing and further proliferation of historical revisionism of the gravely inhumane abuses and extremely grand corruption committed by the Marcos dictatorship.”</p>
                  
                            <p>
            Bonifacio Ilagan, a left-wing activist who was detained and tortured during Marcos’s rule, told an online news conference that Marcos Jr.’s presidential bid may be the family’s final attempt to retake power “and to completely turn history upside down.” One of the longest-held martial law detainees, 83-year-old ex-journalist Satur Ocampo, asked Filipinos to take to heart a “never again” attitude and actively oppose a Marcos return to the presidency.</p>
                  
                            <p>
            Elections officials have invited Marcos Jr. and the petitioners to a preliminary meeting on Nov. 26.</p>
                  
                            <p>
            Ferdinand Marcos placed the Philippines under martial rule in 1972, a year before his term was to expire. He padlocked Congress and newspaper offices, ordered the arrest of political opponents and ruled by decree.</p>
                  
                            <p>
            He was toppled in an army-backed “people power” revolt in 1986. The ousted president died in exile in Hawaii three years later without admitting any wrongdoing, including accusations that he and his family amassed an estimated $5 billion to $10 billion while he was in power.</p>
                  
                            <p>
            A Hawaii court found him liable for human rights violations and awarded $2 billion from his estate to compensate more than 9,000 Filipinos who filed a lawsuit against him for torture, incarceration, extrajudicial killings and disappearances.</p>
                  
                            <p>
            His widow, Imelda Marcos, and her children were allowed to return to the Philippines in 1991. They have since made a political comeback, winning seats in Congress and powerful provincial posts and laying the ground for a return to the presidential palace and the top job they say was stolen from them.</p>
                  
                            <p>
            Marcos Jr. has called the allegations against his father “lies.”</p>
                  
                            <p>
            He has joined hands with Davao city Mayor Sara Duterte, President Rodrigo Duterte's daughter, as his running mate. The president backs his daughter's run for vice president but has opposed the tandem and vowed to never support Marcos Jr. </p>
               
                  </span>
  </div>
              </article>
                            <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <a href="https://www.taiwannews.com.tw/en/news/4348350" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4348350" style="" class="line-it-button"></div>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4348350&layout=button&size=small&width=60&height=20&appId"
    width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4348350&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                                              <div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4348350" data-widget-id="MB_1"></div>                                                                        <div id="M740230ScriptRootC1184813"></div>
<script src="https://jsc.mgid.com/t/a/taiwannews.com.tw.1184813.js" async></script>                                                        <hr>
                              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                  <script async="" src="//img.scupio.com/js/ad.js"></script>
                </div>
                                                  <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4348350",
                    "title": "Filipino martial law victims challenge Marcos&#039; election bid",
                    "text": "                  MANILA, Philippines (AP) — Filipino activists who were jailed, abused and tortured during late dictator Ferdinand Marcos' martial law asked the Commission on Elections Wednesday to disqualify his son and namesake from running for presid...",
                    "url": "https://www.taiwannews.com.tw/en/news/4348350",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg",
                    "category": "World",
                    "published_at": 1637147664,
                    "updated_at": 1637147674                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                                                <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<div id="DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819">
 <script>
   window.googletag = window.googletag || {cmd: []};
   googletag.cmd.push(function() {
   googletag.defineSlot('/229445249,22552344537/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819').addService(googletag.pubads());
   googletag.enableServices();
   googletag.display('DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819');
   });</script>
</div>                                              <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2021-11-17 20:38 GMT+08:00</p>
                              </div>
                                                                                        <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4340862" title="Taiwan halts 2nd-dose BioNTech vaccinations for ages 12-17 amid concerns of myocarditis">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/10/1636530076-618b779caa9fb.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/10/1636530076-618b779caa9fb.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/10/1636530076-618b779caa9fb.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan halts 2nd-dose BioNTech vaccinations for ages 12-17 amid concerns of myocarditis" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4340862" title="Taiwan halts 2nd-dose BioNTech vaccinations for ages 12-17 amid concerns of myocarditis" class="de_remove-link-color popular_font">Taiwan halts 2nd-dose BioNTech vaccinations for ages 12-17 amid concerns of myocarditis</a>
    </div>
  </a>
</div>

  <div id="toggle-pubgalaxy" style="display: none">
<!-- PubGalaxy TAGNAME: 300x600_right_Sticky -->
<!-- /8095840/.2_A.39679.7_taiwannews.com.tw_tier1 -->
<div id="detail-pubgalaxy">
<div id='div-gpt-ad-taiwannewscomtw39679'>
</div>
</div></div>
<div class="div popular_side">
  <a href="/en/news/4345877" title="Indonesian caregiver recorded beating elderly woman in western Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636961326-61920c2e0817d.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636961326-61920c2e0817d.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/15/1636961326-61920c2e0817d.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Indonesian caregiver recorded beating elderly woman in western Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4345877" title="Indonesian caregiver recorded beating elderly woman in western Taiwan" class="de_remove-link-color popular_font">Indonesian caregiver recorded beating elderly woman in western Taiwan</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4347116" title="18-year-old Taiwanese woman dies after BNT shot, student with myocarditis improving">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/16/1637057236-619382d433975.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/16/1637057236-619382d433975.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/16/1637057236-619382d433975.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="18-year-old Taiwanese woman dies after BNT shot, student with myocarditis improving" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4347116" title="18-year-old Taiwanese woman dies after BNT shot, student with myocarditis improving" class="de_remove-link-color popular_font">18-year-old Taiwanese woman dies after BNT shot, student with myocarditis improving</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4344921" title="Taiwan&rsquo;s two largest airlines offering discounts on tickets">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/14/1636875526-6190bd060d611.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/14/1636875526-6190bd060d611.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/14/1636875526-6190bd060d611.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&rsquo;s two largest airlines offering discounts on tickets" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4344921" title="Taiwan&rsquo;s two largest airlines offering discounts on tickets" class="de_remove-link-color popular_font">Taiwan&rsquo;s two largest airlines offering discounts on tickets</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4345657" title="China&#39;s Peng Shuai missing for 2 weeks after sexual abuse claims">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636952751-6191eaaf23629.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636952751-6191eaaf23629.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/15/1636952751-6191eaaf23629.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="China&#39;s Peng Shuai missing for 2 weeks after sexual abuse claims" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4345657" title="China&#39;s Peng Shuai missing for 2 weeks after sexual abuse claims" class="de_remove-link-color popular_font">China&#39;s Peng Shuai missing for 2 weeks after sexual abuse claims</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4346718" title="Taiwanese student beaten for scraping Maserati speaks to public">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/16/1637036946-61933392b3511.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/16/1637036946-61933392b3511.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/16/1637036946-61933392b3511.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwanese student beaten for scraping Maserati speaks to public" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4346718" title="Taiwanese student beaten for scraping Maserati speaks to public" class="de_remove-link-color popular_font">Taiwanese student beaten for scraping Maserati speaks to public</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4345974" title="Bookings for quarantine centers under Taiwan&#39;s &#39;7+7&#39; plan start Wednesday">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210109/20210109000025.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210109/20210109000025.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/CNA/20210109/20210109000025.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Bookings for quarantine centers under Taiwan&#39;s &#39;7+7&#39; plan start Wednesday" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4345974" title="Bookings for quarantine centers under Taiwan&#39;s &#39;7+7&#39; plan start Wednesday" class="de_remove-link-color popular_font">Bookings for quarantine centers under Taiwan&#39;s &#39;7+7&#39; plan start Wednesday</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4345515" title="Chinese anti-pandemic workers club corgi to death, triggering online backlash">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636944224-6191c960eaf9f.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/15/1636944224-6191c960eaf9f.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/15/1636944224-6191c960eaf9f.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Chinese anti-pandemic workers club corgi to death, triggering online backlash" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4345515" title="Chinese anti-pandemic workers club corgi to death, triggering online backlash" class="de_remove-link-color popular_font">Chinese anti-pandemic workers club corgi to death, triggering online backlash</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4342221" title="Taiwan announces new &#39;7+7&#39; quarantine rules">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/27/1635324545-61791281ae1a4.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/27/1635324545-61791281ae1a4.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/27/1635324545-61791281ae1a4.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan announces new &#39;7+7&#39; quarantine rules" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4342221" title="Taiwan announces new &#39;7+7&#39; quarantine rules" class="de_remove-link-color popular_font">Taiwan announces new &#39;7+7&#39; quarantine rules</a>
    </div>
  </a>
</div>

  <div class="div popular_side">
  <a href="/en/news/4347857" title="MECO sparing no effort in &#39;reopening Taiwan&#39;s doors to Filipino workers&#39;">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/11/17/1637125258-61948c8a3e20e.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/11/17/1637125258-61948c8a3e20e.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/11/17/1637125258-61948c8a3e20e.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="MECO sparing no effort in &#39;reopening Taiwan&#39;s doors to Filipino workers&#39;" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4347857" title="MECO sparing no effort in &#39;reopening Taiwan&#39;s doors to Filipino workers&#39;" class="de_remove-link-color popular_font">MECO sparing no effort in &#39;reopening Taiwan&#39;s doors to Filipino workers&#39;</a>
    </div>
  </a>
</div>

              </header>
              <div class="de_divider">
                                                    <div class="OUTBRAIN" data-src="https://www.taiwannews.com.tw/en/news/4348350" data-widget-id="SB_2"></div>                              </div>
              <div class="mod_payment-ad">
                                <script>
                  google_ad_client = "pub-5521506484906895";
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
      $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4348350);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Filipino martial law victims challenge Marcos&#039; election bid",
    "mainEntityOfPage": "Filipino martial law victims challenge Marcos&#039; election bid",
    "author": "JIM GOMEZ , Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211114/632153e1f0d14211a811435c51ce0d6f.jpg"],
    "datePublished": "2021-11-17 19:14:24",
    "dateModified": "2021-11-17 19:14:34",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
      <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  
    <script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>  </body>
</html>
