<!DOCTYPE html>
<html>
  <head>
                                
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="ASEAN leaders hold summit with Myanmar&rsquo;s general shut out | 2021-10-25 09:37:19" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>ASEAN leaders hold summit with Myanmar&rsquo;s general shut out | Taiwan News | 2021-10-25 09:37:19</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="ASEAN leaders hold summit with Myanmar&rsquo;s general shut out | Taiwan News | 2021-10-25 09:37:19" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4324643" />
    <meta property="og:description" content="ASEAN leaders hold summit with Myanmar&rsquo;s general shut out | 2021-10-25 09:37:19" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />
              
        <meta property="article:section" content="World">
    
        <meta property="article:published_time" content = "2021-10-25T09:37:19+08:00" />
    
                  <link href="https://www.taiwannews.com.tw/en/news/4324643" rel="canonical" />
          
    <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />
        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1631300445" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->

          <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-6910510737965286" crossorigin="anonymous"></script>
      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>    
          <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
      <script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_all_article', [[300, 250], [336, 280]], 'div-gpt-ad-1634799455826-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_all_article_1', [[336, 280], [300, 250]], 'div-gpt-ad-1634799481785-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/77296181/taiwannews_all_article_2', [[336, 280], [300, 250]], 'div-gpt-ad-1634799514903-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
      </head>
  <body>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="7mDF0pHgZycimohlXEHPJa1cBZ7PB9Ee5lCTab7w">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="7mDF0pHgZycimohlXEHPJa1cBZ7PB9Ee5lCTab7w">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" style="background-color:#37523b;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2021.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/3" title="World">World</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">ASEAN leaders hold summit with Myanmar&rsquo;s general shut out</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <a href="https://www.taiwannews.com.tw/en/news/4324643" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4324643" style="" class="line-it-button"></div>
    <div class="a2a_line_2">
      <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4324643&layout=button&size=small&width=60&height=20&appId"
      width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4324643&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
      </iframe>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=EILEEN NG and JIM GOMEZ , Associated Press" title="EILEEN NG and JIM GOMEZ , Associated Press">EILEEN NG and JIM GOMEZ , Associated Press</a>, Associated Press
      </div>
<div class="article-date">2021/10/25 09:37</div>
                </div>
              </header>
                                          <article class="container-fluid article">
                <div itemprop="articleBody">
          <section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="People walk through a crowded street market Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual s..." alt="People walk through a crowded street market Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual s..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/ad96a456b3a94634916478def03efda2.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/ad96a456b3a94634916478def03efda2.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/ad96a456b3a94634916478def03efda2.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Pedestrians cross a street near the Sule pagoda Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annu..." alt="Pedestrians cross a street near the Sule pagoda Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annu..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/a68e6a8bf0f141fd866103fa676c75e2.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/a68e6a8bf0f141fd866103fa676c75e2.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/a68e6a8bf0f141fd866103fa676c75e2.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Public buses and taxis are driven along Sula Pagoda road Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for t..." alt="Public buses and taxis are driven along Sula Pagoda road Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for t..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/8c5c9b1628e74da0a63674a9edd95163.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/8c5c9b1628e74da0a63674a9edd95163.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/8c5c9b1628e74da0a63674a9edd95163.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="FILE - In this June 23, 2021, file photo, Commander-in-Chief of Myanmar&#039;s armed forces, Senior Gen. Min Aung Hlaing delivers his speech at the IX Mosc..." alt="FILE - In this June 23, 2021, file photo, Commander-in-Chief of Myanmar&#039;s armed forces, Senior Gen. Min Aung Hlaing delivers his speech at the IX Mosc..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/68399ee71f764641b2a459b0a4c1eb0f.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/68399ee71f764641b2a459b0a4c1eb0f.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/68399ee71f764641b2a459b0a4c1eb0f.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="FILE - In this Nov. 3, 2019, file photo, Myanmar&#039;s leader Aung San Suu Kyi participates in ASEAN-U.N. summit in Nonthaburi, Thailand. Southeast Asian ..." alt="FILE - In this Nov. 3, 2019, file photo, Myanmar&#039;s leader Aung San Suu Kyi participates in ASEAN-U.N. summit in Nonthaburi, Thailand. Southeast Asian ..." class="img-responsive retry-image">
      </div>
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/d3a476fa3d6e44589813bc01b5d01f32.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/d3a476fa3d6e44589813bc01b5d01f32.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/AP/20211025/d3a476fa3d6e44589813bc01b5d01f32.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="FILE - In this  April 22, 2021, file photo, flags of member countries fly at the ASEAN Secretariat in Jakarta, Indonesia. Southeast Asian leaders are ..." alt="FILE - In this  April 22, 2021, file photo, flags of member countries fly at the ASEAN Secretariat in Jakarta, Indonesia. Southeast Asian leaders are ..." class="img-responsive retry-image">
      </div>
          </div>
          <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
      <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">People walk through a crowded street market Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual s... </span>
              <span class="full_caption" style="display: none;">People walk through a crowded street market Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. (AP Photo) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Pedestrians cross a street near the Sule pagoda Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annu... </span>
              <span class="full_caption" style="display: none;">Pedestrians cross a street near the Sule pagoda Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. (AP Photo) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Public buses and taxis are driven along Sula Pagoda road Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for t... </span>
              <span class="full_caption" style="display: none;">Public buses and taxis are driven along Sula Pagoda road Sunday, Oct. 24, 2021 in Yangon, Myanmar. Southeast Asian leaders are meeting this week for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. (AP Photo) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">FILE - In this June 23, 2021, file photo, Commander-in-Chief of Myanmar's armed forces, Senior Gen. Min Aung Hlaing delivers his speech at the IX Mosc... </span>
              <span class="full_caption" style="display: none;">FILE - In this June 23, 2021, file photo, Commander-in-Chief of Myanmar's armed forces, Senior Gen. Min Aung Hlaing delivers his speech at the IX Moscow conference on international security in Moscow, Russia. Southeast Asian leaders are meeting Oct. 26-28, 2021 for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. Myanmar defiantly protested the exclusion of Min Aung Hlaing, who currently heads its government and ruling military council, from the summit of the ASEAN. (AP Photo/Alexander Zemlianichenko, Pool, File) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">FILE - In this Nov. 3, 2019, file photo, Myanmar's leader Aung San Suu Kyi participates in ASEAN-U.N. summit in Nonthaburi, Thailand. Southeast Asian ... </span>
              <span class="full_caption" style="display: none;">FILE - In this Nov. 3, 2019, file photo, Myanmar's leader Aung San Suu Kyi participates in ASEAN-U.N. summit in Nonthaburi, Thailand. Southeast Asian leaders are meeting on Oct. 26-28, 2021 for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. Singapore’s foreign minister declared that his government still recognizes Suu Kyi and ousted President Win Myint, both of whom have been detained, as Myanmar’s legitimate leaders, according to the diplomat. (AP Photo/Wason Wanichakorn, File) </span>
              
            </p>
                      </div>
                </div>
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">FILE - In this  April 22, 2021, file photo, flags of member countries fly at the ASEAN Secretariat in Jakarta, Indonesia. Southeast Asian leaders are ... </span>
              <span class="full_caption" style="display: none;">FILE - In this  April 22, 2021, file photo, flags of member countries fly at the ASEAN Secretariat in Jakarta, Indonesia. Southeast Asian leaders are meeting on Oct. 26-28, 2021 for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence. (AP Photo/Tatan Syuflana) </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
    <span>
                <p>
            
                  
                      <p>
            KUALA LUMPUR, Malaysia (AP) — Southeast Asian leaders are meeting this week for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, has been shut out for refusing to take steps to end the deadly violence.</p>
                  
                      <p>
            Myanmar defiantly protested the exclusion of Senior Gen. Min Aung Hlaing, who currently heads its government and ruling military council, from the summit of the Association of Southeast Asian Nations. </p>
                  
                      <p>
            Brunei, which currently leads the 10-nation bloc, will host the three-day meetings starting Tuesday by video due to coronavirus concerns. The talks will be joined by President Joe Biden and the leaders of China and Russia, and are expected to spotlight Myanmar’s worsening crisis and the pandemic as well as security and economic issues.</p>
                  
                      <p>
            ASEAN’s unprecedented sanctioning of Myanmar strayed from its bedrock principles of non-interference in each other’s domestic affairs and deciding by consensus, meaning just one member can effectively shoot down a group decision. Myanmar cited the violation of those principles enshrined in the group’s charter in rejecting the decision to bar its military leader from the summit.</p>
                  
                      <p>
            But the regional group has few other options as the general’s intransigence further risked tainting its image as a diplomatic refuge for some of the most intractable tyrants in Asia.</p>
                  
              <ins id="scupio-taiwannews_102_18148_18812_1_content" class="scupioadslot" style="display:inline-block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_1_content');
</script>                      <p>
            A senior ASEAN diplomat, who joined an Oct. 15 emergency meeting where the foreign ministers decided to rebuff Myanmar, said those two principles bind but “will not paralyze” the bloc. The diplomat called ASEAN's more forceful response “a paradigm shift" but added its conservative principles would likely stay.</p>
                  
                      <p>
            “In serious cases like this, when the integrity and credibility of ASEAN is at stake, ASEAN member states or even the leaders and the ministers have that latitude to act,” said the diplomat, who spoke to The Associated Press on condition of anonymity because of a lack of authority to discuss the issues publicly.</p>
                  
                      <p>
            Instead of Myanmar’s top general, the country’s highest-ranking veteran diplomat, Chan Aye, was invited to the summit as the country’s “non-political” representative, the diplomat said. It remains unclear if Chan Aye will attend.</p>
                  
                      <p>
            Myanmar’s military-appointed foreign minister joined the online emergency meeting two weeks ago. It was held in a calm manner, although some ministers bluntly expressed their opposition to the Feb. 1 military takeover that ousted civilian leader Aung San Suu Kyi and her party, which overwhelmingly won last November's vote. Singapore’s Foreign Minister Vivian Balakrishnan declared that his government still recognizes Suu Kyi and ousted President Win Myint, both of whom have been detained, as Myanmar’s legitimate leaders, according to the diplomat.</p>
                  
                      <p>
            Malaysian Foreign Minister Saifuddin Abdullah, a staunch critic of the military’s seizure of power, told his ASEAN counterparts that the principle of non-interference cannot be used “as a shield to avoid issues being addressed” given that the Myanmar crisis has alarmed the region. In a separate online forum last week, he suggested officials and others “do some soul-searching” for ASEAN “on the possibility of moving away from the principle of non-interference toward `constructive engagement’ or `non-indifference.’”</p>
                  
                      <p>
            ASEAN has been under intense international pressure to take steps to help end the violence that has left an estimated 1,100 civilians dead since the army took power and locked up Suu Kyi and others, igniting widespread peaceful protests and armed resistance. U.N. special envoy Christine Schraner Burgener warned last week that Myanmar “will go in the direction of a failed state” if violent conflicts between the military, civilians and ethnic minorities spiral out of control and the democratic setback was not resolved peacefully. </p>
                  
                      <p>
            Suu Kyi’s party won in a landslide victory in 2015 after more than five decades of military rule. But the military remained powerful and contested her National League for Democracy party’s win in last November elections as fraudulent. </p>
                  
                      <p>
            ASEAN has not recognized the military leadership although Myanmar remains a member. </p>
                  
                      <p>
            The group “must take a bolder step to speak up against non-democratic overthrow of democratically elected government and crimes against humanity against the Myanmar people,” said Alexander Arifianto, an Indonesian expert on regional politics at Singapore’s S. Rajaratnam School of International Studies. “ASEAN needs to reform its decision-making process.”</p>
                  
                      <p>
            ASEAN leaders agreed on a five-point contingency plan in an emergency meeting in April in Indonesia that was attended by Min Aung Hlaing. They called for an immediate end to the violence and the start of a dialogue to be mediated by a special ASEAN envoy, who should be allowed to meet all parties. But the military later repeatedly refused to allow the envoy to meet Suu Kyi and other political detainees in an impasse that is testing the regional bloc. </p>
                  
                      <p>
            ASEAN admitted Myanmar in 1997 despite intense opposition from the U.S. and European countries, which then cited its military junta’s record of suppressing democracy and human rights. The other members of the bloc are Brunei, Cambodia, Indonesia, Laos, Malaysia, the Philippines, Singapore, Thailand and Vietnam.</p>
                  
                      <p>
            ___</p>
                  
                      <p>
            Gomez reported from Manila, Philippines. Associated Press writers Grant Peck in Bangkok and Niniek Karmini in Jakarta, Indonesia, contributed to this report.</p>
               
            </span>
  </div>
              </article>
                            <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <a href="https://www.taiwannews.com.tw/en/news/4324643" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4324643" style="" class="line-it-button"></div>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4324643&layout=button&size=small&width=60&height=20&appId"
    width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4324643&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
  </div>
</div>
                                                    <!-- code from Primis - taiwannews.com.tw -->
                  <script type="text/javascript" language="javascript" src="https://live.primis.tech/live/liveView.php?s=108674"></script>
                  <!-- code from Primis -->
                                                </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                                    <div id="M740230ScriptRootC1184813"></div>
<script src="https://jsc.mgid.com/t/a/taiwannews.com.tw.1184813.js" async></script>
                <hr>
                                          <!-- /77296181/taiwannews_all_article_1 -->
<div id='div-gpt-ad-1634799481785-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634799481785-0'); });
  </script>
</div>
                <!-- /77296181/taiwannews_all_article_2 -->
<div id='div-gpt-ad-1634799514903-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634799514903-0'); });
  </script>
</div>
                                                  <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4324643",
                    "title": "ASEAN leaders hold summit with Myanmar&rsquo;s general shut out",
                    "text": "                  KUALA LUMPUR, Malaysia (AP) — Southeast Asian leaders are meeting this week for their annual summit where Myanmar’s top general, whose forces seized power in February and shattered one of Asia’s most phenomenal democratic transitions, h...",
                    "url": "https://www.taiwannews.com.tw/en/news/4324643",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg",
                    "category": "World",
                    "published_at": 1635125839,
                    "updated_at": 1635126763                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                                                <!-- /77296181/taiwannews_all_article -->
<div id='div-gpt-ad-1634799455826-0' style='min-width: 300px; min-height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1634799455826-0'); });
  </script>
</div>
                                              <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2021-10-25 11:18 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4324065" title="Magnitude 6.5 earthquake strikes northeast Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/24/1635053066-6174ee0aca1ed.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/24/1635053066-6174ee0aca1ed.png" data-local_image="https://image.taiwannews.com.tw/small/2021/10/24/1635053066-6174ee0aca1ed.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Magnitude 6.5 earthquake strikes northeast Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4324065" title="Magnitude 6.5 earthquake strikes northeast Taiwan" class="de_remove-link-color popular_font">Magnitude 6.5 earthquake strikes northeast Taiwan</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4320471" title="2 Chinese men storm out of California restaurant after Chinese-Americans sing &#39;Star-Spangled Banner&#39;">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/20/1634724477-616fea7d0f57a.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/20/1634724477-616fea7d0f57a.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/20/1634724477-616fea7d0f57a.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="2 Chinese men storm out of California restaurant after Chinese-Americans sing &#39;Star-Spangled Banner&#39;" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4320471" title="2 Chinese men storm out of California restaurant after Chinese-Americans sing &#39;Star-Spangled Banner&#39;" class="de_remove-link-color popular_font">2 Chinese men storm out of California restaurant after Chinese-Americans sing &#39;Star-Spangled Banner&#39;</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4323464" title="Taiwan considers loosening COVID restrictions Nov. 2">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/23/1634981639-6173d707caa80.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/23/1634981639-6173d707caa80.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/23/1634981639-6173d707caa80.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan considers loosening COVID restrictions Nov. 2" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4323464" title="Taiwan considers loosening COVID restrictions Nov. 2" class="de_remove-link-color popular_font">Taiwan considers loosening COVID restrictions Nov. 2</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4321257" title="Retired general claims Chinese warplanes are not harassing Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/21/1634811324-61713dbccb340.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/21/1634811324-61713dbccb340.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/21/1634811324-61713dbccb340.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Retired general claims Chinese warplanes are not harassing Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4321257" title="Retired general claims Chinese warplanes are not harassing Taiwan" class="de_remove-link-color popular_font">Retired general claims Chinese warplanes are not harassing Taiwan</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4322797" title="Taiwan&rsquo;s TSMC will hand over data to US government by Nov. 8">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/22/1634905223-6172ac87938e4.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/22/1634905223-6172ac87938e4.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/22/1634905223-6172ac87938e4.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&rsquo;s TSMC will hand over data to US government by Nov. 8" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4322797" title="Taiwan&rsquo;s TSMC will hand over data to US government by Nov. 8" class="de_remove-link-color popular_font">Taiwan&rsquo;s TSMC will hand over data to US government by Nov. 8</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4322487" title="Taiwan&#39;s Chou Tien-chen crushes Chinese rival at Denmark Open">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2019/09/07/1567859919-5d73a4cf8f280.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2019/09/07/1567859919-5d73a4cf8f280.jpg" data-local_image="https://image.taiwannews.com.tw/small/2019/09/07/1567859919-5d73a4cf8f280.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&#39;s Chou Tien-chen crushes Chinese rival at Denmark Open" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4322487" title="Taiwan&#39;s Chou Tien-chen crushes Chinese rival at Denmark Open" class="de_remove-link-color popular_font">Taiwan&#39;s Chou Tien-chen crushes Chinese rival at Denmark Open</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4324319" title="Taiwan hotelier says border reopening matter of great urgency">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/24/1635080662-617559d66c949.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/24/1635080662-617559d66c949.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/24/1635080662-617559d66c949.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan hotelier says border reopening matter of great urgency" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4324319" title="Taiwan hotelier says border reopening matter of great urgency" class="de_remove-link-color popular_font">Taiwan hotelier says border reopening matter of great urgency</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4323453" title="North Korea tells US to stop supporting Taiwan">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/23/1634982770-6173db720e816.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/23/1634982770-6173db720e816.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/23/1634982770-6173db720e816.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="North Korea tells US to stop supporting Taiwan" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4323453" title="North Korea tells US to stop supporting Taiwan" class="de_remove-link-color popular_font">North Korea tells US to stop supporting Taiwan</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4324133" title="Video shows crashed PLA fighter jet in Henan Province">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/27/1603777827-5f97b52346d63.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/27/1603777827-5f97b52346d63.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/27/1603777827-5f97b52346d63.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Video shows crashed PLA fighter jet in Henan Province" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4324133" title="Video shows crashed PLA fighter jet in Henan Province" class="de_remove-link-color popular_font">Video shows crashed PLA fighter jet in Henan Province</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4322685" title="Anti-CCP duet &#39;Fragile&rsquo; featuring Taiwan-based singer breaks 12 million views">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/10/22/1634893908-61728054421c1.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/10/22/1634893908-61728054421c1.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/10/22/1634893908-61728054421c1.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Anti-CCP duet &#39;Fragile&rsquo; featuring Taiwan-based singer breaks 12 million views" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4322685" title="Anti-CCP duet &#39;Fragile&rsquo; featuring Taiwan-based singer breaks 12 million views" class="de_remove-link-color popular_font">Anti-CCP duet &#39;Fragile&rsquo; featuring Taiwan-based singer breaks 12 million views</a>
    </div>
  </a>
</div>
              </header>

              <div class="de_divider">
                
                              </div>
              <div class="mod_payment-ad">
                                <script>
                  google_ad_client = "pub-5521506484906895";
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <li><a href="https://directory.taiwannews.com.tw/en">Directory of Taiwan</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4324643);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "ASEAN leaders hold summit with Myanmar&rsquo;s general shut out",
    "mainEntityOfPage": "ASEAN leaders hold summit with Myanmar&rsquo;s general shut out",
    "author": "EILEEN NG and JIM GOMEZ , Associated Press",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2021/AP/20211025/87e1cb0aae3e4a6fae7c92f8aaa47019.jpg"],
    "datePublished": "2021-10-25 09:37:19",
    "dateModified": "2021-10-25 09:52:43",
    "description": ""
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "World",
          "item": "https://www.taiwannews.com.tw/en/cate/3"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
          <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
    </body>
</html>
