<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Military analysts say Chinese attack on Taiwan increasingly likely | 2021-07-12 15:25:00" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />
    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />    <title>Experts recommend US help reform Taiwan&#39;s defense strategy | Taiwan News | 2021-07-12 15:25:00</title>
        <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Experts recommend US help reform Taiwan&#39;s defense strategy | Taiwan News | 2021-07-12 15:25:00" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4246316" />
    <meta property="og:description" content="Military analysts say Chinese attack on Taiwan increasingly likely | 2021-07-12 15:25:00" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />
                  <link href="https://www.taiwannews.com.tw/en/news/4246316" rel="canonical" />
              <meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />        <meta http-equiv="refresh" content="600">
            <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1619079136" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/229445249/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'div-gpt-ad-1566306068732-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
              <script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
      <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<script data-ad-client="ca-pub-6955755678754137" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>      <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>      </head>
  <body>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
    <div id="wrapper">
                  <header class="mobile-header">
  <div class="">
    <div class="mobile-logo">
            <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo" class="img-responsive"></a>
          </div>
    <div class="mobile-icon">
      <ul class="list-inline">
        <li class="mobile-nav">
                      <a href="https://www.taiwannews.com.tw/ch/index" class="" title="Chinese News" style="color: #000;">漢</a>
                  </li>
        <li class="mobile-nav"><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
        <li class="mobile-nav">
          <a href="https://directory.taiwannews.com.tw/en" target="_blank" title="Directory of Taiwan">
            <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
          </a>
        </li>
        <li class="mobile-nav hidden-320"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
        <li class="mobile-nav hidden-320"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
        <li class="mobile-nav">
          <button id="mobile-sidebar-toggle" type="button" data-toggle="collapse" data-target="#mobile-navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
        </li>
      </ul>
    </div>
  </div>
  <section>
    <div id="mobile-navbar-collapse" class="collapse menu-collapse">
      <ul id="sidebar" class="nav">
                <li style="background-color: #FF0000;" class="de_rec"></li>
        <li>
            <div class="mod_search-box">              <form role="search" action="/en/search" class="form-inline">
                <div class="form-group2">
                  <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>                  <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
                </div>
              </form>
            </div>
        </li>
                        <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
        </li>                <li style="display:flex;">          <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
        </li>                <li style="display:flex;">          <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
        </li>                <li style="display:flex;">          <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
        </li>                <li style="display:flex;">          <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
        </li>                <li style="display:flex;">          <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
        </li>                <li style="display:flex;">          <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/47">Notice</a>
        </li>                <li style="background-color: #9900FF;" class="de_rec"></li>
      </ul>
    </div>
  </section>
</header>
      <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/47">Notice</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
                <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a></section>        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
              </header>
      <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="loginModalContent" class="modal-content">
        <section class="mod_auth common_pane-md">
          <div class="mod_tab-flex">
            <div style="padding-top:0px;" class="tab-content">
              <div id="login" role="tabpanel" class="tab-pane active">
                <header class="de_header">                  <h4 class="text-center">Login</h4>                </header>
                <div class="common_wrapper-vertical">                  <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="1B9653G7j68dugNLqV14SkKarWGcNlpesi7XExRw">
                    <div class="col-md-offset-1 col-md-10">
                      <div class="form-group">
                        <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter email" name="email" type="email" class="form-control">                        </div>
                      </div>
                      <div class="form-group">
                        <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                        <div class="col-xs-9 col-md-10">                          <input placeholder="Please enter password" name="password" type="password" class="form-control">                        </div>
                      </div>
                      <div class="password-action text-left">
                        <input type="checkbox" name="keep_login"><span>Stay logged in</span>                        <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                      </div>
                      <div class="button-group">                        <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                      </div>
                      <div class="register text-center">                        <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                      </div>
                    </div>
                  </form>
                </div>
              </div>
              <div id="forgot" role="tabpanel" class="tab-pane">
                <header class="de_header">
                  <h4 class="text-center">忘記密碼</h4>
                </header>
                <div class="modal-dialog forgot">
                  <div class="modal-body">                    <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="1B9653G7j68dugNLqV14SkKarWGcNlpesi7XExRw">
                      <div class="col-md-offset-1 col-md-10">
                        <div class="form-group">
                          <label for="email" class="control-label col-md-4">E-Mail</label>
                          <div class="col-md-8">
                            <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                          </div>
                        </div>
                        <div class="common_twenty"></div>
                        <div class="button-group">
                          <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                        </div>
                        <div class="register text-center">
                          <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                        </div>
                      </div>
                    </form>
                    <div class="clearfix"></div>
                  </div>
                </div>
              </div>
            </div>
          </div>
        </section>
      </div>
    </div>
  </div>
</div>
<div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
  <div role="document" style="z-index:2000;" class="modal-dialog">
    <div class="modal-content">
      <div id="forgotSuccessModal" class="modal-body">
        <p>密碼設定成功，請使用新密碼登入
        </p>
      </div>
    </div>
  </div>
</div>
      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" target="_blank" style="background-color:#37523b;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2021.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>
<section class="mod_social-nav hidden-lg mod_mobile-nav">
  <ul class="list-inline">
    <li class="mobile-nav">
      <a href="https://directory.taiwannews.com.tw/en" target="_blank" title="Directory of Taiwan">
        <img class="directory" src="/img/guide-icon-en-2021.jpg" alt="Directory of Taiwan">
      </a>
    </li>
    <li class="mobile-nav"><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li class="mobile-nav"><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li class="mobile-nav"><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                        <li><a href="/en/cate/9" title="Politics">Politics</a></li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">Experts recommend US help reform Taiwan&#39;s defense strategy</h1>
                                  <h4 class="subtilte">Military analysts say Chinese attack on Taiwan increasingly likely</h4>
                                <div class="up_share">
  <div class="a2a_kit">
          <span class="viewcount-badge"><span style="margin-bottom: 2px;" class="fa fa-eye"></span>&nbsp; 261</span>
        <a href="https://www.taiwannews.com.tw/en/news/4246316" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4246316" style="" class="line-it-button"></div>
    <div class="a2a_line_2">
      <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4246316&layout=button&size=small&width=60&height=20&appId"
      width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4246316&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
      </iframe>
    </div>
  </div>
</div>                <div class="article-meta">
                    <div class="article-author"><span>By</span>
            <a href="/en/search?keyword=Kelvin Chen" title="Kelvin Chen">Kelvin Chen</a>, Taiwan News, Staff Writer
      </div>
<div class="article-date">2021/07/12 15:25</div>
                </div>
              </header>
                                          <article class="container-fluid article">
                          <section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/58088932ac9b2.jpg" title="Members of China&#39;s People&#39;s Liberation Army (PLA) Rocket Force march in formation.
" alt="Members of China&#39;s People&#39;s Liberation Army (PLA) Rocket Force march in formation.
" class="img-responsive retry-image">
      </div>
          </div>
        <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Members of China&#39;s People&#39;s Liberation Army (PLA) Rocket Force march in formation. </span>
              <span class="full_caption" style="display: none;">Members of China&#39;s People&#39;s Liberation Army (PLA) Rocket Force march in formation. </span>
              (AP photo)
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
    <span>
                
                      <p>
            TAIPEI (Taiwan News) &mdash; Former Taiwan Chief of General Staff Li Hsi-ming (李喜明) and Project 2049 research associate Eric Lee (李艾睿) recently published an article with NBC, recommending the U.S. help Taiwan restructure and carry out its defense strategy.</p>


                      <p>
            In the opinion piece titled &ldquo;<a href="https://www.nbcnews.com/think/opinion/threat-china-invading-taiwan-growing-every-day-what-u-s-ncna1273386">The threat of China invading Taiwan is growing every day. What the U.S. can do to stop it</a>,&rdquo; the two experts said that China has become a military competitor to the U.S. and is &ldquo;the single greatest strategic challenge facing Washington.&rdquo; They emphasized that American officials have been caught off guard by Beijing&rsquo;s rapid military modernization and that it is impossible to gauge when China could possibly invade Taiwan.</p>


                      <p>
            The experts said that the military imbalance between Taiwan and China increases the likelihood of a Taiwan Strait conflict. Thus, the democratic nation must quickly bolster combat capabilities that center on asymmetric warfare in order to make Beijing think twice about attacking.</p>


                      <p>
            The analysts recommended that the U.S. &ldquo;prioritize Taiwan&rsquo;s defense readiness and work with Taipei to expeditiously reform and implement its defense strategy.&rdquo; Simultaneously, Washington should create a U.S.-Taiwan joint working group that focuses on establishing an <a href="https://thediplomat.com/2020/11/taiwans-overall-defense-concept-explained/">Overall Defense Concept</a>, they added.</p>


                      <p>
            The experts suggested the U.S. stock up on munitions, spare parts, and other key defense equipment that could ramp up Taiwan&rsquo;s defense readiness. They also said that Washington should help increase defense capabilities among its allies, as well as its own military forces, that can target China&#39;s People&rsquo;s Liberation Army weaknesses in a Taiwan Strait conflict.</p>


              <ins id="scupio-taiwannews_102_18148_18812_1_content" class="scupioadslot" style="display:inline-block;width:100%;height:0"
data-sca-pub="lR8NHxQ/Sy5GUxc="
data-sca-cid="18812"
data-sca-web="102"
data-sca-category="1"
data-sca-slot-type="inread"></ins>
<script async src="https://img.scupio.com/js/ad.js"></script>
<script>
(function(s, c, u, p, i, o, a, d) {
    'use strict';
    (d = s.Scupioads = s.Scupioads || []).push({
        id: u,
        callback: function() {
            return;
        }
    });
    setTimeout(function(){var e;if(!s.Scupioads.init)for(e=d.length-1;0<=e;e--)if(d[e].id===u&&!d[e].dispatcherUnreached){d[e].callback(),d[e].callback=function(){},d[e].dispatcherUnreached=!0,c.getElementById(u).id+='_dispatcherUnreached';break}},1e3);
})(window, document, 'scupio-taiwannews_102_18148_18812_1_content');
</script>                      <p>
            The experts warned that a Chinese attack on Taiwan is increasingly likely and could have global economic and military repercussions.</p>

            </span>
                </article>
                            <div class="container-fluid">
                <div class="tagcloud">
                                      <a href="/en/search?keyword=Taiwan" title="Taiwan"><span class="tag"><div class="fa fa-fw fa-tag"></div>Taiwan</span></a><a href="/en/search?keyword=U.S." title="U.S."><span class="tag"><div class="fa fa-fw fa-tag"></div>U.S.</span></a><a href="/en/search?keyword=China" title="China"><span class="tag"><div class="fa fa-fw fa-tag"></div>China</span></a><a href="/en/search?keyword=Chinese invasion" title="Chinese invasion"><span class="tag"><div class="fa fa-fw fa-tag"></div>Chinese invasion</span></a><a href="/en/search?keyword=Taiwan military" title="Taiwan military"><span class="tag"><div class="fa fa-fw fa-tag"></div>Taiwan military</span></a><a href="/en/search?keyword=defense capability" title="defense capability"><span class="tag"><div class="fa fa-fw fa-tag"></div>defense capability</span></a><a href="/en/search?keyword=Eric Lee" title="Eric Lee"><span class="tag"><div class="fa fa-fw fa-tag"></div>Eric Lee</span></a><a href="/en/search?keyword=Li Hsi-ming" title="Li Hsi-ming"><span class="tag"><div class="fa fa-fw fa-tag"></div>Li Hsi-ming</span></a>                                  </div>
                <div class="down_share">
  <div class="a2a_kit">
    <a href="https://www.taiwannews.com.tw/en/news/4246316" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4246316" style="" class="line-it-button"></div>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4246316&layout=button&size=small&width=60&height=20&appId"
    width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4246316&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
  </div>
</div>              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
                          </section>
                        <header class="page-header">
              <div class="container-fluid">
                                <h2 class="latest">RELATED ARTICLES</h2>
                              </div>
            </header>
            <section class="mod_related-list row m-0">
                            <div class="div popular_side col-xs-12 col-md-12">
                                <a href="/en/news/4245838" style="padding: 0px;" title="Set-net fishing industry in Taiwan&rsquo;s Hualien faces serious labor shortage" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1626009408-60eaef4056888.jpg" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1626009408-60eaef4056888.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/11/1626009408-60eaef4056888.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" onerror="imgRetry(this)" alt="Set-net fishing industry in Taiwan&rsquo;s Hualien faces serious labor shortage" class="img-responsive center-block popular_img retry-image"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/4245838" title="Set-net fishing industry in Taiwan&rsquo;s Hualien faces serious labor shortage" class="de_remove-link-color">Set-net fishing industry in Taiwan&rsquo;s Hualien faces serious labor shortage</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2021/07/11 21:26</div>
              </div>
                            <div class="div popular_side col-xs-12 col-md-12">
                                <a href="/en/news/4245813" style="padding: 0px;" title="TSMC, Foxconn near deal for purchase of BioNTech vaccines" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.s3.hicloud.net.tw/small/2021/AP/20210709/34432567866640b7b5adde6396b59d11.jpg" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/AP/20210709/34432567866640b7b5adde6396b59d11.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/AP/20210709/34432567866640b7b5adde6396b59d11.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" onerror="imgRetry(this)" alt="TSMC, Foxconn near deal for purchase of BioNTech vaccines" class="img-responsive center-block popular_img retry-image"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/4245813" title="TSMC, Foxconn near deal for purchase of BioNTech vaccines" class="de_remove-link-color">TSMC, Foxconn near deal for purchase of BioNTech vaccines</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2021/07/11 20:45</div>
              </div>
                            <div class="div popular_side col-xs-12 col-md-12">
                                <a href="/en/news/4245709" style="padding: 0px;" title="China mulls moves in Afghanistan following retreat of West" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625998781-60eac5bd0a69d.jpg" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625998781-60eac5bd0a69d.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/11/1625998781-60eac5bd0a69d.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" onerror="imgRetry(this)" alt="China mulls moves in Afghanistan following retreat of West" class="img-responsive center-block popular_img retry-image"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/4245709" title="China mulls moves in Afghanistan following retreat of West" class="de_remove-link-color">China mulls moves in Afghanistan following retreat of West</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2021/07/11 19:51</div>
              </div>
                            <div class="div popular_side col-xs-12 col-md-12">
                                <a href="/en/news/4245523" style="padding: 0px;" title="Interactive map shows companies that pollute Taipei&#39;s Tamsui River" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625985730-60ea92c28fa1e.JPG" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625985730-60ea92c28fa1e.JPG" data-local_image="https://image.taiwannews.com.tw/small/2021/07/11/1625985730-60ea92c28fa1e.JPG" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" onerror="imgRetry(this)" alt="Interactive map shows companies that pollute Taipei&#39;s Tamsui River" class="img-responsive center-block popular_img retry-image"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/4245523" title="Interactive map shows companies that pollute Taipei&#39;s Tamsui River" class="de_remove-link-color">Interactive map shows companies that pollute Taipei&#39;s Tamsui River</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2021/07/11 16:55</div>
              </div>
                            <div class="div popular_side col-xs-12 col-md-12">
                                <a href="/en/news/4245672" style="padding: 0px;" title="Penghu the only municipality in Taiwan to allow indoor dining from July 13" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210711/20210711000056.jpg" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210711/20210711000056.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/CNA/20210711/20210711000056.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" onerror="imgRetry(this)" alt="Penghu the only municipality in Taiwan to allow indoor dining from July 13" class="img-responsive center-block popular_img retry-image"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/4245672" title="Penghu the only municipality in Taiwan to allow indoor dining from July 13" class="de_remove-link-color">Penghu the only municipality in Taiwan to allow indoor dining from July 13</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2021/07/11 16:09</div>
              </div>
                          </section>
                        <hr>
                        <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>
            <div id="div-gpt-ad-1566306068732-0" style="width: 300px; height: 250px;">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566306068732-0'); });
              </script>
            </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4246316",
                    "title": "Experts recommend US help reform Taiwan&#39;s defense strategy",
                    "text": "TAIPEI (Taiwan News) &mdash; Former Taiwan Chief of General Staff Li Hsi-ming (李喜明) and Project 2049 research associate Eric Lee (李艾睿) recently published an article with NBC, recommending the U.S. help Taiwan restructure and carry out its defense strategy...",
                    "url": "https://www.taiwannews.com.tw/en/news/4246316",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg",
                    "category": "Politics",
                    "published_at": 1626074700,
                    "updated_at": 1626075219                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2021-07-12 16:33 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4244389" title="Multilateral recognition is an answer to Taiwan&rsquo;s independence question">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625827087-60e8270f4a309.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625827087-60e8270f4a309.png" data-local_image="https://image.taiwannews.com.tw/small/2021/07/09/1625827087-60e8270f4a309.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Multilateral recognition is an answer to Taiwan&rsquo;s independence question" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4244389" title="Multilateral recognition is an answer to Taiwan&rsquo;s independence question" class="de_remove-link-color popular_font">Multilateral recognition is an answer to Taiwan&rsquo;s independence question</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4244018" title="11 gunmen storm Taiwan embassy in Haiti">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625802274-60e7c62229b08.jpeg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625802274-60e7c62229b08.jpeg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/09/1625802274-60e7c62229b08.jpeg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="11 gunmen storm Taiwan embassy in Haiti" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4244018" title="11 gunmen storm Taiwan embassy in Haiti" class="de_remove-link-color popular_font">11 gunmen storm Taiwan embassy in Haiti</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4245710" title="11 people in Taiwan&#39;s Kaohsiung fined for eating outdoors">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625994177-60eab3c169005.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625994177-60eab3c169005.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/11/1625994177-60eab3c169005.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="11 people in Taiwan&#39;s Kaohsiung fined for eating outdoors" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4245710" title="11 people in Taiwan&#39;s Kaohsiung fined for eating outdoors" class="de_remove-link-color popular_font">11 people in Taiwan&#39;s Kaohsiung fined for eating outdoors</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4239365" title="Toy advertised as &#39;kid-friendly&#39; in Taiwan sings Polish rap about cocaine">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/03/1625301463-60e021d7cb642.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/03/1625301463-60e021d7cb642.png" data-local_image="https://image.taiwannews.com.tw/small/2021/07/03/1625301463-60e021d7cb642.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Toy advertised as &#39;kid-friendly&#39; in Taiwan sings Polish rap about cocaine" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4239365" title="Toy advertised as &#39;kid-friendly&#39; in Taiwan sings Polish rap about cocaine" class="de_remove-link-color popular_font">Toy advertised as &#39;kid-friendly&#39; in Taiwan sings Polish rap about cocaine</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4245611" title="Taiwan reports 28 local COVID cases, 4 deaths">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625983810-60ea8b4243b5d.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/11/1625983810-60ea8b4243b5d.png" data-local_image="https://image.taiwannews.com.tw/small/2021/07/11/1625983810-60ea8b4243b5d.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 28 local COVID cases, 4 deaths" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4245611" title="Taiwan reports 28 local COVID cases, 4 deaths" class="de_remove-link-color popular_font">Taiwan reports 28 local COVID cases, 4 deaths</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4245040" title="Taiwan confirms COVID cases at shopping mall, TV station">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625901583-60e94a0f4b5ff.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625901583-60e94a0f4b5ff.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/10/1625901583-60e94a0f4b5ff.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan confirms COVID cases at shopping mall, TV station" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4245040" title="Taiwan confirms COVID cases at shopping mall, TV station" class="de_remove-link-color popular_font">Taiwan confirms COVID cases at shopping mall, TV station</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4243264" title="Level 3 extended to July 26, rules relaxed">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/08/1625730322-60e6ad12e1753.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/08/1625730322-60e6ad12e1753.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/08/1625730322-60e6ad12e1753.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Level 3 extended to July 26, rules relaxed" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4243264" title="Level 3 extended to July 26, rules relaxed" class="de_remove-link-color popular_font">Level 3 extended to July 26, rules relaxed</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4245209" title="Taiwan regions keep ban on indoor dining despite national COVID easing">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625920262-60e99306c8062.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625920262-60e99306c8062.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/10/1625920262-60e99306c8062.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan regions keep ban on indoor dining despite national COVID easing" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4245209" title="Taiwan regions keep ban on indoor dining despite national COVID easing" class="de_remove-link-color popular_font">Taiwan regions keep ban on indoor dining despite national COVID easing</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4243973" title="Ted Cruz calls out White House for taking down tweet containing Taiwan flag">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625805966-60e7d48e1efd2.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/09/1625805966-60e7d48e1efd2.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/09/1625805966-60e7d48e1efd2.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Ted Cruz calls out White House for taking down tweet containing Taiwan flag" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4243973" title="Ted Cruz calls out White House for taking down tweet containing Taiwan flag" class="de_remove-link-color popular_font">Ted Cruz calls out White House for taking down tweet containing Taiwan flag</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4245144" title="Taipei MRT cleaner, 6 relatives infected with COVID">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625909888-60e96a806865a.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/07/10/1625909888-60e96a806865a.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/07/10/1625909888-60e96a806865a.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taipei MRT cleaner, 6 relatives infected with COVID" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4245144" title="Taipei MRT cleaner, 6 relatives infected with COVID" class="de_remove-link-color popular_font">Taipei MRT cleaner, 6 relatives infected with COVID</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                              </div>
              <div class="mod_payment-ad">
                                <!-- 廣告 Datawkrz - Outstream video -->
                <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <div id="Taiwannews_DWV_300x250_181120">
                  <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                    googletag.defineSlot('/36888185/DWTag-DFPNew_RS00_Taiwannews_DWV_300x250_181120', [300, 250], 'Taiwannews_DWV_300x250_181120').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('Taiwannews_DWV_300x250_181120');
                    });
                  </script>
                </div>
                <!-- END 廣告 Datawkrz - Outstream video -->
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <li><a href="/en/page/contactUs">Contact Us</a></li>
                <li><a href="/en/archive/list">News Archive</a></li>
              </ul>
    </div>
    <div class="mod_footer-right"><p>Taiwan News  &copy;  2019 All Rights Reserved.</p></div>
  </div>
</footer>    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));
  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4246316);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Experts recommend US help reform Taiwan&#39;s defense strategy",
    "mainEntityOfPage": "Experts recommend US help reform Taiwan&#39;s defense strategy",
    "author": "Kelvin Chen",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191001/c29937049145400c9aab3d9ed730b9dc.jpg"],
    "datePublished": "2021-07-12 15:25:00",
    "dateModified": "2021-07-12 15:33:39",
    "description": "Military analysts say Chinese attack on Taiwan increasingly likely"
  }
</script>
  <script type="application/ld+json">
    {
      "@context": "https://schema.org",
      "@type": "BreadcrumbList",
      "itemListElement": [
        {
          "@type": "ListItem",
          "position": 1,
          "name": "Politics",
          "item": "https://www.taiwannews.com.tw/en/cate/9"
        }
              ]
    }
  </script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
      },
      dataType: "json",
      success: function (data) {
      },
      error: function (data) {
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>
    <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1581.min.js"></script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
    </body>
</html>
