<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Is China using COVID aid to increase influence in Sri Lanka? | 2021/04/08" />
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">
        <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />

    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
    <title>Is China using COVID aid to increase influence in Sri Lanka? | Taiwan News | 2021/04/08</title>

    <!-- Open Graph protocol metadata-->
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Is China using COVID aid to increase influence in Sri Lanka? | Taiwan News | 2021/04/08" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4172051" />
    <meta property="og:description" content="Is China using COVID aid to increase influence in Sri Lanka?" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2021/DW/20210408/56592116_302.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />
                  <link href="https://www.taiwannews.com.tw/en/news/4172051" rel="canonical" />
          
    <!-- FB App ID-->
<meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />

        <meta http-equiv="refresh" content="600">
        <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1616404652" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">

<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
        <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/229445249/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'div-gpt-ad-1566306068732-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });
    </script>
    
    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
<!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>

  </head>
  <body>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language">
  <a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a>
  <!--end mod_language-->
</section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">
                                                    <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="NNLCnsteG5nRGiPqC4APdeUw2ddVJZGncAWUSuXI">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="NNLCnsteG5nRGiPqC4APdeUw2ddVJZGncAWUSuXI">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>

      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://directory.taiwannews.com.tw/en" target="_blank" style="background-color:#37523b;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2021.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>

      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb"><li>
            <a href="/en/index" title="Home">Home</a>
            </li>
                                  </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
                            <header class="article-head-wrapper">
                <h1 class="article-title">Is China using COVID aid to increase influence in Sri Lanka?</h1>
                                <div class="up_share">
  <div class="a2a_kit">
        <a href="https://www.taiwannews.com.tw/en/news/4172051" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4172051" style="" class="line-it-button"></div>
    <div class="a2a_line_2">
      <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4172051&layout=button&size=small&width=60&height=20&appId"
      width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
      <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4172051&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
      width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
      </iframe>
    </div>
  </div>
</div>
                <div class="article-meta">
                    <div class="article-author"><span>By</span>
          Deutsche Welle
      </div>
<div class="article-date">2021/04/08 15:29</div>
                </div>
              </header>
                                          <article class="container-fluid article">
                          <section class="mod_article-slide">
  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
    <div class="swiper-wrapper" style="background-color: #000;">
            <div class="swiper-slide" style="background-color: #000;">
                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2021/DW/20210408/56592116_302.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2021/DW/20210408/56592116_302.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2021/DW/20210408/56592116_302.jpg" data-default_image="https://via.placeholder.com/500?text=ImageServerTemporaryFailure" title="Vials of China&#039;s Sinopharm vaccine" alt="Vials of China&#039;s Sinopharm vaccine" class="img-responsive retry-image">
      </div>
          </div>
    
    <div class="swiper-wrapper">
            <div class="swiper-slide-caption">
                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
              <span class="substr_caption">Vials of China's Sinopharm vaccine </span>
              <span class="full_caption" style="display: none;">Vials of China's Sinopharm vaccine </span>
              
            </p>
                      </div>
                </div>
          </div>
  </div>
</section>
    <span>
                
                <p>
            Over the past few months, China has been boosting its vaccine diplomacy efforts, pledging and shipping increasing numbers of COVID vaccines to a number of countries worldwide, particularly in Asia.   </p>


                <p>
            Sri Lanka recently received 600,000 doses of China&#39;s Sinopharm vaccine that would be used for the vaccination of around 200,000 Chinese workers believed to be currently living in the island nation.</p>


                <p>
            When the pandemic hit Sri Lanka, Beijing also donated thousands of masks, testing kits and health equipment.</p>


                <p>
            Although Sri Lanka&#39;s National Medicine Regulatory Authority (NMRA) has approved the decision to bring in the Chinese vaccine, they have not given the greenlight for its emergency use.</p>


                <p>
            The South Asian nation also received in January a large shipment of the Oxford/AstraZeneca vaccine made in India and plans to acquire shots of Russia&#39;s Sputnik V vaccine.</p>


                <p>
            Sri Lanka has so far inoculated over 900,000 people out of its 21 million people, just about 2% of the population. It has recorded more than 90,000 infections since the start of the pandemic, with nearly 1,000 related deaths.</p>

<h3>Vaccine diplomacy to support national interests?</h3>


                <p>
            By supplying vaccines to countries like Sri Lanka, China is looking to showcase its global health leadership to lower- and middle-income countries.</p>


                <p>
            &quot;Any humanitarian diplomacy that national governments conduct has some motives that directly or indirectly support national interests,&quot; Miwa Hirono, professor at the Graduate School of International Relations, Ritsumeikan University, told DW.</p>


                <p>
            China&#39;s humanitarian actions in the past have been &quot;multi-faceted and complex,&quot; with decisions often made ad-hoc, she added.</p>


                <p>
            Hirono is collecting data on Beijing&#39;s humanitarian assistance during the pandemic but sees no correlation between vaccine donations and the scale of Chinese investment in a recipient country.</p>


                <p>
            However, the fact that early vaccine aid was given to countries like Cambodia and Pakistan that support Beijing&#39;s Belt and Road Initiative (BRI) merits further research into this, the international relations expert added.</p>


                <p>
            Vaccine donations to countries like Sri Lanka, Nepal and Pakistan, among others, are done &quot;to help our friends,&quot; a Chinese official, who wishes to remain anonymous, told DW. &quot;These countries are friends of China and helped the country at the start of the pandemic,&quot; he added.</p>

<h3>China&#39;s &#39;softer diplomatic approach&#39;</h3>


                <p>
            Despite China&#39;s vaccine diplomacy getting off to a strong start, Beijing appears to be encountering stiff competition and tough questions from abroad.</p>


                <p>
            Security analyst Asanga Abeyagoonasekera told DW that there are &quot;serious concerns that China is raising pressure on Sri Lankan authorities to get approval for the Sinopharm vaccine.&quot;</p>


                <p>
            &quot;Authorities in Colombo are taking their time. They have asked many questions and awaiting response from China,&quot; he pointed out.</p>


                <p>
            The expert stressed that China has switched to a &quot;softer diplomatic approach.&quot;</p>


                <p>
            Still, worries grow that where Beijing&#39;s vaccines go, its influence will follow.</p>


                <p>
            &quot;Recent developments show an increase in Chinese influence over Sri Lanka, be it through vaccine diplomacy or infrastructure diplomacy. One cannot ignore Beijing&#39;s role in the country&#39;s affairs.&quot;</p>


                <p>
            Abeyagoonasekera said that Sri Lanka&#39;s foreign policy appears to be neutral, but it is not. Colombo is &quot;bandwagoning&quot; with Beijing, he stressed. &quot;The decisions taken by the government are tilted more toward China.&quot;</p>


                <p>
            China-Sri Lanka ties are &quot;multilayered,&quot; but Beijing&#39;s growing influence &quot;is a bit worrying,&quot; said Abeyagoonasekera, arguing that it endangers Sri Lankan democracy and could push the country toward a different governing model.  &quot;This is a long-term worry I have as an analyst.&quot;</p>


                <p>
            Rohan Samarajiva, founding chair of the policy think tank LINREAsia in Colombo, said that China&#39;s vaccine shipments received greater publicity in the country than India&#39;s. There is an extra dose of gratitude toward the Chinese, he told DW.</p>


                <p>
            China&#39;s support for Sri Lanka at the UN Human Rights Council in Geneva also contributes to closer bilateral ties, the expert added. &quot;All the talk and aid of the US or Europe pales in comparison to what China is doing,&quot; said Samarajiva.</p>

<h3>Growing Chinese clout in Sri Lanka</h3>


                <p>
            Sri Lankan media, meanwhile, often tend to portray China in a positive light, particularly since receiving COVID-related assistance, Shakthi De Silva, a visiting lecturer at the Department of International Relations, University of Colombo, told DW.</p>


                <p>
            However, there isn&#39;t much coverage on the underlying reasons behind the vaccine deliveries, he added.</p>


                <p>
            China&#39;s vaccine diplomacy is perhaps a component of Beijing&#39;s long-term strategy to maintain good ties with Sri Lanka&#39;s government and people, the expert said. </p>


                <p>
            In the past, Sri Lankans took to the streets in protest when they saw that China was acquiring critical infrastructure in the country like the Hambantota port. Sections of the Sri Lankan population viewed Beijing with mistrust, De Silva pointed out. &quot;Hence, the vaccine and mask diplomacy have helped bolster China&#39;s soft power and rebuild its tarnished image.&quot;  </p>


                <p>
            Abeyagoonasekera shared a similar view. &quot;Vaccine diplomacy will definitely add to the infrastructure diplomacy and will further strengthen the bilateral relationship.&quot;</p>
      </span>
                </article>
              
              <div class="container-fluid">
                <div class="tagcloud">
                                                                        </div>
                <div class="down_share">
  <div class="a2a_kit">
    <a href="https://www.taiwannews.com.tw/en/news/4172051" class="twitter-share-button" data-show-count="false">Tweet</a>
    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4172051" style="" class="line-it-button"></div>
    <iframe src="https://www.facebook.com/plugins/share_button.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4172051&layout=button&size=small&width=60&height=20&appId"
    width="60" height="20" style="border: none; overflow: hidden; margin-right: 16px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe>
    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fwww.taiwannews.com.tw%2Fen%2Fnews%2F4172051&width=90&layout=button_count&action=like&size=small&share=false&height=21&appId"
    width="90" height="21" style="border: none; overflow: hidden; margin-right: 12px; margin-top: 1px;" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share">
    </iframe>
  </div>
</div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>
                        <hr>
                        <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>
            <div id="div-gpt-ad-1566306068732-0" style="width: 300px; height: 250px;">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566306068732-0'); });
              </script>
            </div>
                                    <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4172051",
                    "title": "Is China using COVID aid to increase influence in Sri Lanka?",
                    "text": "Over the past few months, China has been boosting its vaccine diplomacy efforts, pledging and shipping increasing numbers of COVID vaccines to a number of countries worldwide, particularly in Asia.   Sri Lanka recently received 600,000 doses of China&#3...",
                    "url": "https://www.taiwannews.com.tw/en/news/4172051",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2021/DW/20210408/56592116_302.jpg",
                    "category": "News",
                    "published_at": 1617866940,
                    "updated_at": 1617897150                  },
                  "origin": "tw" }));
              </script>
            </section>
          </div>
                    <div id="aside" class="col-xs-12 col-md-4">
                        <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2021-04-09 00:47 GMT+08:00</p>
                              </div>
                                                                          <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>
                <div class="div popular_side">
  <a href="/en/news/4170406" title="Video shows Taiwan train driver had only 7 seconds to stop">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617764551-606d20c7041d9.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617764551-606d20c7041d9.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/07/1617764551-606d20c7041d9.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Video shows Taiwan train driver had only 7 seconds to stop" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4170406" title="Video shows Taiwan train driver had only 7 seconds to stop" class="de_remove-link-color popular_font">Video shows Taiwan train driver had only 7 seconds to stop</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4169886" title="Wuhan cemeteries see 320,000 early mourners before Tomb Sweeping Festival: Chinese media">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/06/1617705164-606c38cc21b36.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/06/1617705164-606c38cc21b36.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/06/1617705164-606c38cc21b36.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Wuhan cemeteries see 320,000 early mourners before Tomb Sweeping Festival: Chinese media" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4169886" title="Wuhan cemeteries see 320,000 early mourners before Tomb Sweeping Festival: Chinese media" class="de_remove-link-color popular_font">Wuhan cemeteries see 320,000 early mourners before Tomb Sweeping Festival: Chinese media</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4170771" title="iPhone missing for 1 year found after Taiwan&#39;s Sun Moon Lake recedes">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617788591-606d7eaf6a6e2.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617788591-606d7eaf6a6e2.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/07/1617788591-606d7eaf6a6e2.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="iPhone missing for 1 year found after Taiwan&#39;s Sun Moon Lake recedes" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4170771" title="iPhone missing for 1 year found after Taiwan&#39;s Sun Moon Lake recedes" class="de_remove-link-color popular_font">iPhone missing for 1 year found after Taiwan&#39;s Sun Moon Lake recedes</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4170559" title="Taiwan orders new cold chain rules after reports of blackened pineapples in Singapore">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617772216-606d3eb875dd9.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617772216-606d3eb875dd9.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/07/1617772216-606d3eb875dd9.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan orders new cold chain rules after reports of blackened pineapples in Singapore" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4170559" title="Taiwan orders new cold chain rules after reports of blackened pineapples in Singapore" class="de_remove-link-color popular_font">Taiwan orders new cold chain rules after reports of blackened pineapples in Singapore</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4170642" title="Photo of the Day: Drought turns Taiwan&#39;s Sun Moon Lake into moonscape">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617778814-606d587ec2472.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617778814-606d587ec2472.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/07/1617778814-606d587ec2472.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Photo of the Day: Drought turns Taiwan&#39;s Sun Moon Lake into moonscape" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4170642" title="Photo of the Day: Drought turns Taiwan&#39;s Sun Moon Lake into moonscape" class="de_remove-link-color popular_font">Photo of the Day: Drought turns Taiwan&#39;s Sun Moon Lake into moonscape</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4169711" title="Second American teacher killed in Hualien train derailment">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210406/20210406000095.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210406/20210406000095.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/CNA/20210406/20210406000095.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Second American teacher killed in Hualien train derailment" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4169711" title="Second American teacher killed in Hualien train derailment" class="de_remove-link-color popular_font">Second American teacher killed in Hualien train derailment</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4171505" title="Undocumented Vietnamese worker spotted in truck that caused eastern Taiwan train crash">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210407/20210407000170.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/CNA/20210407/20210407000170.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/CNA/20210407/20210407000170.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Undocumented Vietnamese worker spotted in truck that caused eastern Taiwan train crash" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4171505" title="Undocumented Vietnamese worker spotted in truck that caused eastern Taiwan train crash" class="de_remove-link-color popular_font">Undocumented Vietnamese worker spotted in truck that caused eastern Taiwan train crash</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4169819" title="How do China&#39;s supercomputers and wind tunnels function in the design of its aircraft?">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/06/1617700954-606c285a935a0.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/06/1617700954-606c285a935a0.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/06/1617700954-606c285a935a0.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="How do China&#39;s supercomputers and wind tunnels function in the design of its aircraft?" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4169819" title="How do China&#39;s supercomputers and wind tunnels function in the design of its aircraft?" class="de_remove-link-color popular_font">How do China&#39;s supercomputers and wind tunnels function in the design of its aircraft?</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4098913" title="Full list of adverse reactions from China&#39;s Sinopharm vaccine revealed">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/01/11/1610328706-5ffbaa82ad165.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/01/11/1610328706-5ffbaa82ad165.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/01/11/1610328706-5ffbaa82ad165.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Full list of adverse reactions from China&#39;s Sinopharm vaccine revealed" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4098913" title="Full list of adverse reactions from China&#39;s Sinopharm vaccine revealed" class="de_remove-link-color popular_font">Full list of adverse reactions from China&#39;s Sinopharm vaccine revealed</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4170885" title="Taiwan ends centralized quarantine for arrivals from UK, South Africa, Eswatini">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617794889-606d974939287.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/04/07/1617794889-606d974939287.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/04/07/1617794889-606d974939287.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan ends centralized quarantine for arrivals from UK, South Africa, Eswatini" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4170885" title="Taiwan ends centralized quarantine for arrivals from UK, South Africa, Eswatini" class="de_remove-link-color popular_font">Taiwan ends centralized quarantine for arrivals from UK, South Africa, Eswatini</a>
    </div>
  </a>
</div>
              </header>
              <div class="de_divider">
                              </div>
              <div class="mod_payment-ad">
                                <!-- 廣告 Datawkrz - Outstream video -->
                <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <div id="Taiwannews_DWV_300x250_181120">
                  <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                    googletag.defineSlot('/36888185/DWTag-DFPNew_RS00_Taiwannews_DWV_300x250_181120', [300, 250], 'Taiwannews_DWV_300x250_181120').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('Taiwannews_DWV_300x250_181120');
                    });
                  </script>
                </div>
                <!-- END 廣告 Datawkrz - Outstream video -->
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
                              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
                  </div>
      </div>
      <footer id="footer">
  <div class="container-fluid">
    <div class="mod_footer-left">
      <ul>
        <li><a href="/en/page/aboutUs">About Us</a></li>
        <!--li
        //|         //a(href="/en/page/privacyPolicy") Privacy Policy
        //|         -->
        <li><a href="/en/page/contactUs">Contact Us</a></li>
        <!--li-->
        <!--    |         a(href="/guide") Taiwan Guide
        |         -->
      </ul>
    </div>
    <div class="mod_footer-right">
      <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
    </div>
  </div>
</footer>
    </div>
    <script src="/js/jquery.min.js"></script>
<script src="/js/bootstrap.min.js" type="text/javascript"></script>
<script src="/js/swiper.min.js" type="text/javascript"></script>
<script src="/js/moretext-1.2.js" type="text/javascript"></script>
<script src="/js/slider.js" type="text/javascript"></script>
<!--側欄menu-->
<script>
  $(document).ready(function(){
    $('#sidebar-toggle').click(function() {
      $(this).toggleClass('active');
    });
  });
  $(document).ready(function(){
    var body_width = $(window).width();
    var page_width = $('#wrapper').width();
    if (body_width >= 1350) {
      $('#sidebar').css({
        "width": (body_width - page_width) / 2 +"px "
      });
    }
    $(window).resize(function() {
      var body_resize = $(window).width();
      var page_resize = $('#wrapper').width();
      if (body_resize >= 1335) {
        $('#sidebar').css({
          "width": (body_resize - page_resize) / 2 +"px "
        });
      }
      if (body_resize < 1335) {
        $('#sidebar').css({
          "width": 100 +"% "
        });
      }
    });
    $(".swiper-slide-caption").click(function(){
      $(".substr_caption").toggle();
      $(".full_caption").toggle();
    });
  });
</script>
<!--解決無法在擬元素上加inline-style-->
<script>
  var addRule = (function(style){
  var sheet = document.head.appendChild(style).sheet;
  return function(selector, css){
    var propText = Object.keys(css).map(function(p){
        return p+":"+css[p]
    }).join(";");
    sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
  }
  })(document.createElement("style"));

  addRule(".de_category-header:before", {
      background: "#F44336" /*需判斷分類並加上對應的顏色*/
  });
</script>
<script>
  $('.swiper-container').each(function () {
    // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
    if (!$(this).hasClass('detail-jade')){
      new Swiper(this, {
        spaceBetween: 0,
        centeredSlides: true,
        autoplay: 10000,
        speed: 1000,
        loop: $(this).find('.swiper-slide').length > 1,
        autoplayDisableOnInteraction: false
      });
    }
  });
        </script>
<script>
  $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
    var target = $(this).attr('href');
    $(target).css('right','-'+$('#loginModalContent').width()+'px');
    var right = $(target).offset().right;
    $(target).css({right:right}).animate({"right":"0px"}, 200);
  });
</script>
<script>
  (function(lang, id) {
    $.get("/api/v1/pv/" + lang + "/" + id);
  })(1, 4172051);

  var imgRetry = function (element) {
    $(element).data('retry', $(element).data('retry')+1);
    var retry = $(element).data('retry');

    if (retry == 1) {
      $(element).attr('src', $(element).data('local_image'));
    } else if (retry == 2) {
      $(element).attr('src', $(element).data('default_image'));
    } else {
      $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
    }
  };

  // Retry Image
  $.each($('.retry-image'), function (i, element) {
    var img = new Image;
    $(img).data('retry', 0);

    img.onload = function () {
      switch($(img).data('retry')) {
        case 0:
          $(element).attr('src', $(element).data('main_image'));
          break;
        case 1:
          $(element).attr('src', $(element).data('local_image'));
          break;
        case 2:
          $(element).attr('src', $(element).data('default_image'));
          break;
        default:
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
          break;
      }
    }
    img.onerror = function () {
      if ($(img).data('retry') == 0) {
        $(img).data('retry', 1);
        img.src = $(element).data('local_image');
      } else if ($(img).data('retry') == 1) {
        $(img).data('retry', 2);
        img.src = $(element).data('default_image');
      } else {
        $(img).data('retry', 2);
        img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
      }
    }
    img.src = $(element).data('main_image');
  });
</script>
<script>
  var swiper = new Swiper('.swiper-container', {
      pagination: '.swiper-pagination',
      paginationClickable: true,
      nextButton: '.swiper-button-next',
      prevButton: '.swiper-button-prev',
      autoplay: 10000,
      speed: 1000,
      loop: $(this).find('.swiper-slide').length > 1,
      autoplayDisableOnInteraction: false
  });
</script>
<script type="application/ld+json">
  {
    "@context": "https://schema.org",
    "@type": "NewsArticle",
    "headline": "Is China using COVID aid to increase influence in Sri Lanka?",
    "mainEntityOfPage": "Is China using COVID aid to increase influence in Sri Lanka?",
    "author": "Deutsche Welle",
    "publisher": {
      "@type": "Organization",
      "name": "Taiwan News",
      "logo": {
        "@type": "ImageObject",
        "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
      }
    },
    "image": ["https://tnimage.s3.hicloud.net.tw/photos/2021/DW/20210408/56592116_302.jpg"],
    "datePublished": "2021-04-08 15:29:00",
    "dateModified": "2021-04-08 23:52:30",
    "description": ""
  }
</script>
<script>
  $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
    $.ajax({
      type: "POST",
      url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
      data: {
        //
      },
      dataType: "json",
      success: function (data) {
        //- console.log(data)
      },
      error: function (data) {
        // console.log('ad statistic post error');
        // console.log(data);
      }
    });
    ga('send', {
      'hitType': 'event',
      'eventCategory': 'ad',
      'eventAction': 'click',
      'eventValue': $(this).data('id')
    });
  });
</script>

    <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1581.min.js"></script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  
    </body>
</html>
