<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />

    <meta name="description" content="Jets&#039; playmaking D-Line a big-time building block for future | 2021/01/02" />

    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />

    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
    <title>Jets&#039; playmaking D-Line a big-time building block for future | Taiwan News | 2021/01/02</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Jets&#039; playmaking D-Line a big-time building block for future | Taiwan News | 2021/01/02" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4092243" />
    <meta property="og:description" content="Jets&#039; playmaking D-Line a big-time building block for future" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />
        <link href="https://www.taiwannews.com.tw/en/news/4092243" rel="canonical" />
    
    <!-- FB App ID-->
<meta property="fb:app_id" content="1082075965223782" />
<meta name="facebook-domain-verification" content="q4fy6l35qbwr2dlqr8npke035vv7ns" />

        <meta http-equiv="refresh" content="600">
        <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
<link href="/css/slider.css" rel="stylesheet">
<link href="/css/font-awesome.min.css" rel="stylesheet">
<link href="/css/cms-theme-en.css?ts=1609413894" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">

<style>
.a2a_kit a span {
  height: 20px !important;
}
</style>

    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/229445249/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'div-gpt-ad-1566306068732-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });

    </script>

    <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
  _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
  (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt="Alexa"></noscript>
<!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-86170837-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>

  </head>
  <body>
    <div id="fb-root"></div>
    <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v9.0" nonce="411ftsX0"></script>
    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script>
    <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language">
  <a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese" title="Chinese News">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English" title="English News">En</a>
  <!--end mod_language-->
</section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>
    <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm" alt="login icon"></a></li>
  </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive">
          <a href="/en/index" title="Taiwan News Logo"><img src="/img/TN-logo-enb.png" alt="Taiwan News Logo"></a>
        </section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="vA9UKDAiGLv2r2SoV8fHmjAJnQPfpwEqwnPYsnYY">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="vA9UKDAiGLv2r2SoV8fHmjAJnQPfpwEqwnPYsnYY">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>

      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search" title="Search News"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#035270;" title="Directory of Taiwan">
          <img src="/img/guide-icon-en-2020.jpg" style="margin-top:-2px;padding-bottom: 2px;" alt="Directory of Taiwan">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook" title="Taiwan News Facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="https://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter" title="Taiwan News Twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube" title="Taiwan News YouTube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>

      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index" title="Home">Home</a></li>            <li><a href="/en/cate/3" title="World">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">Jets&#039; playmaking D-Line a big-time building block for future</h1>                <div class="up_share">
                  <div class="a2a_kit">
                                        <a data-href="https://www.taiwannews.com.tw/en/news/4092243" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/4092243" data-layout="button" class="fb-share-button"></div>
                    <div class="a2a_line_2">
                      <a href="https://www.taiwannews.com.tw/en/news/4092243" class="twitter-share-button" data-show-count="false">Tweet</a>
                      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4092243" style="" class="line-it-button"></div>
                    </div>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=DENNIS WASZAK Jr. , AP Pro Football Writer" title="DENNIS WASZAK Jr. , AP Pro Football Writer">DENNIS WASZAK Jr. , AP Pro Football Writer</a>, Associated Press
                                      </div>
                  <div class="article-date">2021/01/02 06:31</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
                    <div class="swiper-wrapper" style="background-color: #000;">
                                            <div class="swiper-slide" style="background-color: #000;">
                                                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="New York Jets defensive tackle Foley Fatukasi (94) and Nathan Shepherd (97) tackle Cleveland Browns&#039; Nick Chubb (24) during the first half of an NFL f..." alt="New York Jets defensive tackle Foley Fatukasi (94) and Nathan Shepherd (97) tackle Cleveland Browns&#039; Nick Chubb (24) during the first half of an NFL f..." class="img-responsive retry-image">
                      </div>
                                            <div class="swiper-slide" style="background-color: #000;">
                                                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/1e282bbe107d412cba431c0351b63dc5.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/1e282bbe107d412cba431c0351b63dc5.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201228/1e282bbe107d412cba431c0351b63dc5.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Cleveland Browns offensive tackle Jack Conklin (78) reacts as New York Jets defensive end John Franklin-Myers (91) recovers a fumble during the second..." alt="Cleveland Browns offensive tackle Jack Conklin (78) reacts as New York Jets defensive end John Franklin-Myers (91) recovers a fumble during the second..." class="img-responsive retry-image">
                      </div>
                                            <div class="swiper-slide" style="background-color: #000;">
                                                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/70d0728ace1b4028970ac619bde50897.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/70d0728ace1b4028970ac619bde50897.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201228/70d0728ace1b4028970ac619bde50897.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="New York Jets defensive end John Franklin-Myers (91) sacks Cleveland Browns quarterback Baker Mayfield (6) during the first half of an NFL football ga..." alt="New York Jets defensive end John Franklin-Myers (91) sacks Cleveland Browns quarterback Baker Mayfield (6) during the first half of an NFL football ga..." class="img-responsive retry-image">
                      </div>
                                            <div class="swiper-slide" style="background-color: #000;">
                                                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201224/ceeb82aaa83e4693ad7a54c7292666ec.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201224/ceeb82aaa83e4693ad7a54c7292666ec.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201224/ceeb82aaa83e4693ad7a54c7292666ec.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="FILE - In this Nov. 29, 2020, file photo, New York Jets&#039; Quinnen Williams warms-up before an NFL football game against the Miami Dolphins in East Ruth..." alt="FILE - In this Nov. 29, 2020, file photo, New York Jets&#039; Quinnen Williams warms-up before an NFL football game against the Miami Dolphins in East Ruth..." class="img-responsive retry-image">
                      </div>
                                            <div class="swiper-slide" style="background-color: #000;">
                                                    <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/e0d8efcb15ad4ed1a2a3dc25e426a3b6.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/e0d8efcb15ad4ed1a2a3dc25e426a3b6.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201228/e0d8efcb15ad4ed1a2a3dc25e426a3b6.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="New York Jets defensive tackle Foley Fatukasi celebrates after recovering a fumble during the first half of an NFL football game against the Cleveland..." alt="New York Jets defensive tackle Foley Fatukasi celebrates after recovering a fumble during the first half of an NFL football game against the Cleveland..." class="img-responsive retry-image">
                      </div>
                                          </div>
                                          <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
                      <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>
                    
                    <div class="swiper-wrapper">
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">New York Jets defensive tackle Foley Fatukasi (94) and Nathan Shepherd (97) tackle Cleveland Browns' Nick Chubb (24) during the first half of an NFL f... </span>
                              <span class="full_caption" style="display: none;">New York Jets defensive tackle Foley Fatukasi (94) and Nathan Shepherd (97) tackle Cleveland Browns' Nick Chubb (24) during the first half of an NFL football game Sunday, Dec. 27, 2020, in East Rutherford, N.J. (AP Photo/Bill Kostroun) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">Cleveland Browns offensive tackle Jack Conklin (78) reacts as New York Jets defensive end John Franklin-Myers (91) recovers a fumble during the second... </span>
                              <span class="full_caption" style="display: none;">Cleveland Browns offensive tackle Jack Conklin (78) reacts as New York Jets defensive end John Franklin-Myers (91) recovers a fumble during the second half of an NFL football game Sunday, Dec. 27, 2020, in East Rutherford, N.J. (AP Photo/Corey Sipkin) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">New York Jets defensive end John Franklin-Myers (91) sacks Cleveland Browns quarterback Baker Mayfield (6) during the first half of an NFL football ga... </span>
                              <span class="full_caption" style="display: none;">New York Jets defensive end John Franklin-Myers (91) sacks Cleveland Browns quarterback Baker Mayfield (6) during the first half of an NFL football game Sunday, Dec. 27, 2020, in East Rutherford, N.J. (AP Photo/Corey Sipkin) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">FILE - In this Nov. 29, 2020, file photo, New York Jets' Quinnen Williams warms-up before an NFL football game against the Miami Dolphins in East Ruth... </span>
                              <span class="full_caption" style="display: none;">FILE - In this Nov. 29, 2020, file photo, New York Jets' Quinnen Williams warms-up before an NFL football game against the Miami Dolphins in East Rutherford, N.J. Williams is headed to injured reserve, ending his breakout second NFL season. Coach Adam Gase said Wednesday, Dec. 23, 2020, that Williams remains in the concussion protocol after leaving the team's first victory of the season last Sunday at Los Angeles against the Rams.(AP Photo/Corey Sipkin, File) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">New York Jets defensive tackle Foley Fatukasi celebrates after recovering a fumble during the first half of an NFL football game against the Cleveland... </span>
                              <span class="full_caption" style="display: none;">New York Jets defensive tackle Foley Fatukasi celebrates after recovering a fumble during the first half of an NFL football game against the Cleveland Browns, Sunday, Dec. 27, 2020, in East Rutherford, N.J. (AP Photo/Bill Kostroun) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                          </div>
                  </div>
                </section>
                <span>
                  <p>NEW YORK (AP) — The big boys up front on the New York Jets' defensive line have been a jumbo-sized bright spot this season.</p>
                  <p>Stuffing runs, pressuring quarterbacks and busting up plays in the backfield have been frequent occurrences lately — and it's something the rebuilding franchise can point to as a building block for the future.</p>
                  <p>"Definitely," linebacker Neville Hewitt said. “They have all the guys they need in that front. They can stop the run and they can pass rush when you let them guys go.”</p>
                  <p>Quinnen Williams is the leader of the pack, and the 2019 No. 3 overall pick had a breakout season before being forced to miss the final two games with a neck injury. </p>
                  <p>He played through a mostly quiet rookie season with a high ankle sprain, but Williams reported to camp healthy and leaner. It resulted in him being a consistent playmaker and one of the league's top-rated D-linemen. He leads the Jets with seven sacks, 14 quarterback hits and 10 tackles for loss to go along with 55 total tackles, two forced fumbles and three passes defensed.</p>
                  <p>“I felt like he had a good run of games,” coach Adam Gase said. "Last year, I felt like there would be a couple of games in a row where you kind of didn’t really feel him, but this year I felt like the high majority of the games that you felt him. </p>
                  <p>“If you were on the other team, you felt him — whether you’re playing quarterback or in the run game.”</p>
                  <p>The Jets' D-line has been a lot more than just Williams this season, though.</p>
                  <p>Folorunso Fatukasi, a 2018 sixth-rounder, has seamlessly slid into a starting role at nose tackle since Steve McLendon was traded to Tampa Bay in October. John Franklin-Myers, who sacked Tom Brady in the Super Bowl while with the Rams two years ago, has shown flashes of playmaking ability. Nathan Shepherd, a 2018 third-rounder, has played some of the best football of his career while filling in for Williams.</p>
                  <p>Henry Anderson has only a half-sack this season, but he has been a key part of a run defense that ranks a respectable 10th in the NFL. He has 13 run stuffs — zero or negative yards — and his 6.1% run stuff rate, according to the NFL's Next Gen Stats, is fifth in the league among players with 200 or more snaps.</p>
                  <p>The Jets actually have three of the top five in that category with Anderson, Fatukasi (third, 6.2%) and Williams (first, 7.1%).</p>
                  <p>“Our guys up front have done a really good job of stopping the run and creating a pass rush,” Gase said. “I think we’ve done a good job the last two weeks of putting the quarterback under duress.”</p>
                  <p>That has also helped lead New York to its first two wins of the season.</p>
                  <p>In victories over the Rams and Browns the last two weeks, the Jets have ranked in the top 10 in the league in average yards rushing allowed (79.5), sacks (7), average total yards allowed (301) and average points allowed (30.2). </p>
                  <p>Cleveland was missing its top four wide receivers last Sunday because of COVID-19 concerns, but the Browns still couldn't get the two-headed rushing attack of Nick Chubb and Kareem Hunt going against the Jets' defensive front. Both had touchdown runs, but didn't do much else as Chubb had 28 yards on 11 carries and Hunt 11 on four attempts.</p>
                  <p>“Just kind of keeping them off base a little bit and doing some things up front that they hadn’t seen early in the game,” interim defensive coordinator Frank Bush said. "I think it kind of discouraged them a little bit.”</p>
                  <p>Shepherd and Franklin-Myers each had a sack, three tackles and two QB hits against the Browns. Franklin-Myers also had a fumble recovery and a pass defensed. Fatukasi had four tackles, a tackle for loss and a fumble recovery.</p>
                  <p>Since taking over for the fired Gregg Williams three games ago, Bush has put his own stamp on the defense. The players think that has helped the overall unit perform better late in the season.</p>
                  <p>“The defense is a little bit simplified from what it was earlier,” Anderson said. “It’s letting us play fast and not think as much. Guys are just flying around."</p>
                  <p>The 29-year-old Anderson is uncertain to return next season because he's due $8.2 million — and none of it guaranteed. So, the Jets could move on and save themselves the $9.3 million salary cap hit. But a lot will depend on who's running the defense next season. With Gase likely to be fired, most of his staff will also be out the door. </p>
                  <p>The rest of the defensive line is under contract, including rookie Jabari Zuniga, a third-rounder who has played sparingly, and Kyle Phillips, who showed lots of promise as an undrafted rookie last season before injuring an ankle early this season. </p>
                  <p>It all should give the Jets plenty to be optimistic about — and give opponents next season some big-time fits.</p>
                  <p>NOTES: CB Bless Austin (non-COVID-19 illness), CB Javelin Guidry (knee) and WR Jeff Smith (shoulder) are questionable against New England on Sunday. Austin didn't practice all week, while Guidry and Smith were limited on Thursday and Friday.</p>
                  <p>___</p>
                  <p>More AP NFL: https://apnews.com/NFL and https://twitter.com/AP_NFL</p>
               </span>

              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit">
                    <a data-href="https://www.taiwannews.com.tw/en/news/4092243" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/4092243" data-layout="button" class="fb-share-button"></div>
                    <div class="a2a_line_2">
                      <a href="https://www.taiwannews.com.tw/en/news/4092243" class="twitter-share-button" data-show-count="false">Tweet</a>
                      <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4092243" style="" class="line-it-button"></div>
                    </div>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>            <hr>
            <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>
            <div id="div-gpt-ad-1566306068732-0" style="width: 300px; height: 250px;">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566306068732-0'); });

              </script>
            </div>            <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4092243",
                    "title": "Jets&#039; playmaking D-Line a big-time building block for future",
                    "text": "                  NEW YORK (AP) — The big boys up front on the New York Jets' defensive line have been a jumbo-sized bright spot this season.                  Stuffing runs, pressuring quarterbacks and busting up plays in the backfield have been frequen...",
                    "url": "https://www.taiwannews.com.tw/en/news/4092243",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg",
                    "category": "World",
                    "published_at": 1609540263,
                    "updated_at": 1609540278                  },
                  "origin": "tw" }));

              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2021-01-02 07:46 GMT+08:00</p>
                              </div>
                            <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>

                <div class="div popular_side">
  <a href="/en/news/4090234" title="Taiwan to bar entry to non-resident foreigners on Jan. 1">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20201225/20201225000079.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20201225/20201225000079.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/CNA/20201225/20201225000079.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan to bar entry to non-resident foreigners on Jan. 1" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4090234" title="Taiwan to bar entry to non-resident foreigners on Jan. 1" class="de_remove-link-color popular_font">Taiwan to bar entry to non-resident foreigners on Jan. 1</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4091904" title="Indonesian student missing after Taiwan New Year boat party  ">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/01/01/1609487409-5feed4316d1de.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/01/01/1609487409-5feed4316d1de.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/01/01/1609487409-5feed4316d1de.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Indonesian student missing after Taiwan New Year boat party  " class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4091904" title="Indonesian student missing after Taiwan New Year boat party  " class="de_remove-link-color popular_font">Indonesian student missing after Taiwan New Year boat party  </a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4091211" title="Taiwan&#39;s new ARC numbers available Jan. 4">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/31/1609405614-5fed94ae8ac40.jpeg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/31/1609405614-5fed94ae8ac40.jpeg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/31/1609405614-5fed94ae8ac40.jpeg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan&#39;s new ARC numbers available Jan. 4" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4091211" title="Taiwan&#39;s new ARC numbers available Jan. 4" class="de_remove-link-color popular_font">Taiwan&#39;s new ARC numbers available Jan. 4</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4090888" title="6 Taiwan cities close off New Year&#39;s Eve festivities to crowds">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/31/1609384315-5fed417b30de4.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/31/1609384315-5fed417b30de4.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/31/1609384315-5fed417b30de4.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="6 Taiwan cities close off New Year&#39;s Eve festivities to crowds" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4090888" title="6 Taiwan cities close off New Year&#39;s Eve festivities to crowds" class="de_remove-link-color popular_font">6 Taiwan cities close off New Year&#39;s Eve festivities to crowds</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4090314" title="Closures announced for some northern Taiwan highways over potential ice">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/30/1609320148-5fec46d4048e8.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/30/1609320148-5fec46d4048e8.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/30/1609320148-5fec46d4048e8.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Closures announced for some northern Taiwan highways over potential ice" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4090314" title="Closures announced for some northern Taiwan highways over potential ice" class="de_remove-link-color popular_font">Closures announced for some northern Taiwan highways over potential ice</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4089917" title="Snow possible on Taipei&#39;s Yangmingshan as cold wave arrives">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/30/1609295567-5febe6cfb3039.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/30/1609295567-5febe6cfb3039.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/30/1609295567-5febe6cfb3039.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Snow possible on Taipei&#39;s Yangmingshan as cold wave arrives" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4089917" title="Snow possible on Taipei&#39;s Yangmingshan as cold wave arrives" class="de_remove-link-color popular_font">Snow possible on Taipei&#39;s Yangmingshan as cold wave arrives</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4089374" title="EVA Air pilot fired for illicit affairs during quarantine">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/29/1609230188-5feae76cd833c.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/29/1609230188-5feae76cd833c.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/29/1609230188-5feae76cd833c.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="EVA Air pilot fired for illicit affairs during quarantine" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4089374" title="EVA Air pilot fired for illicit affairs during quarantine" class="de_remove-link-color popular_font">EVA Air pilot fired for illicit affairs during quarantine</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4091103" title="Taipei 101 New Year&#39;s Eve fireworks set hopeful tone for 2021 (Video)">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2021/01/01/1609434460-5fee055c7c66a.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2021/01/01/1609434460-5fee055c7c66a.jpg" data-local_image="https://image.taiwannews.com.tw/small/2021/01/01/1609434460-5fee055c7c66a.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taipei 101 New Year&#39;s Eve fireworks set hopeful tone for 2021 (Video)" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4091103" title="Taipei 101 New Year&#39;s Eve fireworks set hopeful tone for 2021 (Video)" class="de_remove-link-color popular_font">Taipei 101 New Year&#39;s Eve fireworks set hopeful tone for 2021 (Video)</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4090203" title="Taiwan reports 1st case of mutant UK Covid strain">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/22/1608607878-5fe16886c7aa6.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/22/1608607878-5fe16886c7aa6.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/22/1608607878-5fe16886c7aa6.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan reports 1st case of mutant UK Covid strain" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4090203" title="Taiwan reports 1st case of mutant UK Covid strain" class="de_remove-link-color popular_font">Taiwan reports 1st case of mutant UK Covid strain</a>
    </div>
  </a>
</div>
  <div class="div popular_side">
  <a href="/en/news/4090280" title="Taiwan buys 20 million doses of Covid vaccines, shots ready in March">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/12/28/1609144521-5fe998c9953a0.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/12/28/1609144521-5fe998c9953a0.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/12/28/1609144521-5fe998c9953a0.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="Taiwan buys 20 million doses of Covid vaccines, shots ready in March" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4090280" title="Taiwan buys 20 million doses of Covid vaccines, shots ready in March" class="de_remove-link-color popular_font">Taiwan buys 20 million doses of Covid vaccines, shots ready in March</a>
    </div>
  </a>
</div>

              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <!-- 廣告 Datawkrz - Outstream video -->
                <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
                <div id="Taiwannews_DWV_300x250_181120">
                  <script>
                    window.googletag = window.googletag || {cmd: []};
                    googletag.cmd.push(function() {
                    googletag.defineSlot('/36888185/DWTag-DFPNew_RS00_Taiwannews_DWV_300x250_181120', [300, 250], 'Taiwannews_DWV_300x250_181120').addService(googletag.pubads());
                    googletag.enableServices();
                    googletag.display('Taiwannews_DWV_300x250_181120');
                    });
                  </script>
                </div>
                <!-- END 廣告 Datawkrz - Outstream video -->

                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
        </div>
      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });

        $(document).ready(function(){

          var body_width = $(window).width();
          var page_width = $('#wrapper').width();

          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }

          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });

          $(".swiper-slide-caption").click(function(){
            $(".substr_caption").toggle();
            $(".full_caption").toggle();
          });

        });

      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));

        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });

      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 10000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
        
                        
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');

          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 4092243);

      var imgRetry = function (element) {
        $(element).data('retry', $(element).data('retry')+1);
        var retry = $(element).data('retry');

        if (retry == 1) {
          $(element).attr('src', $(element).data('local_image'));
        } else if (retry == 2) {
          $(element).attr('src', $(element).data('default_image'));
        } else {
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
        }
      };

      // Retry Image
      $.each($('.retry-image'), function (i, element) {
        var img = new Image;
        $(img).data('retry', 0);

        img.onload = function () {
          switch($(img).data('retry')) {
            case 0:
              $(element).attr('src', $(element).data('main_image'));
              break;
            case 1:
              $(element).attr('src', $(element).data('local_image'));
              break;
            case 2:
              $(element).attr('src', $(element).data('default_image'));
              break;
            default:
              $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
              break;
          }
        }

        img.onerror = function () {
          if ($(img).data('retry') == 0) {
            $(img).data('retry', 1);
            img.src = $(element).data('local_image');
          } else if ($(img).data('retry') == 1) {
            $(img).data('retry', 2);
            img.src = $(element).data('default_image');
          } else {
            $(img).data('retry', 2);
            img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
          }
        }

        img.src = $(element).data('main_image');
      });

    </script>

    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 10000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });

    </script>
    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "headline": "Jets&#039; playmaking D-Line a big-time building block for future",
        "mainEntityOfPage": "Jets&#039; playmaking D-Line a big-time building block for future",
        "author": "DENNIS WASZAK Jr. , AP Pro Football Writer",
        "publisher": {
          "@type": "Organization",
          "name": "Taiwan News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
          }
        },
        "image": ["https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201228/80c7812d5f1947e58ffb800cf1d02a04.jpg"],
        "datePublished": "2021-01-02 06:31:03",
        "dateModified": "2021-01-02 06:31:18",
        "description": ""
      }

    </script>    <script type="application/ld+json">
      {
        "@context": "https://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "name": "World",
            "item": "https://www.taiwannews.com.tw/en/cate/3"
          }
                  ]
      }
    </script>  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
    <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1581.min.js"></script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
  </html>
