<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <meta name="author" content="Taiwan News" />
    <meta name="description" content="Egypt frees journalist detained while covering Luxor unrest" />

    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0" />

    <link rel="icon" href="/img/favicon-TN3.png">
<link rel="shortcut icon" href="/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="/apple-touch-icon.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/apple-touch-icon-57x57.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon-72x72.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/apple-touch-icon-76x76.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/apple-touch-icon-114x114.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/apple-touch-icon-120x120.png" />
<link rel="apple-touch-icon" sizes="144x144" href="/apple-touch-icon-144x144.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/apple-touch-icon-152x152.png" />
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon-180x180.png" />
    <title>Egypt frees journalist detained while covering Luxor unrest | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:type" content="article" />
    <meta property="og:site_name" content="Taiwan News" />
    <meta property="og:title" content="Egypt frees journalist detained while covering Luxor unrest | Taiwan News" />
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/4025201" />
    <meta property="og:description" content="Egypt frees journalist detained while covering Luxor unrest" />
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg" />
    <meta property="og:image:width" content="640" />
    <meta property="og:image:height" content="442" />
        <link href="https://www.taiwannews.com.tw/en/news/4025201" rel="canonical" />
        <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782" />
        <meta http-equiv="refresh" content="600">
        <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css?ts=1585241377" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/229445249/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'div-gpt-ad-1566306068732-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });

    </script><!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->

    <script> window._izq = window._izq || []; window._izq.push(["init"]); </script>
<script src="https://cdn.izooto.com/scripts/090082b980aaf98e07e3e1e5ecea65f3a8f01ad3.js"></script>

  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="QyeaxMQAyCzIgOxjOibBIUbSzbGdYbnHTBq5vSsv">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="QyeaxMQAyCzIgOxjOibBIUbSzbGdYbnHTBq5vSsv">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>

      <section class="mod_social-nav">
  <ul class="social-nav">
    <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
    <li>
              <a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#035270;">
          <img src="/img/guide-icon-en-2020.jpg" style="margin-top:-2px;padding-bottom: 2px;">
        </a>
          </li>
    <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
    <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
    <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
  </ul>
</section>

      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index" title="Home">Home</a></li>            <li><a href="/en/cate/3" title="World">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">Egypt frees journalist detained while covering Luxor unrest</h1>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/4025201" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/4025201" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/4025201" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4025201" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/4025201" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=SAMY MAGDY , Associated Press" title="SAMY MAGDY , Associated Press">SAMY MAGDY , Associated Press</a>, Associated Press
                                      </div>
                  <div class="article-date">2020/10/07 17:36</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
                    <div class="swiper-wrapper" style="background-color: #000;">
                                            <div class="swiper-slide" style="background-color: #000;">
                          <img src="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg" onerror="imgRetry(this)" data-retry="0" data-main_image="https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg" data-local_image="https://image.taiwannews.com.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Basma Mostafa, a journalist for al-Manassa news website poses for a photo at a friend&#039;s apartment, in Cairo, Egypt, July 11, 2020. Egyptian authoritie..." alt="Basma Mostafa, a journalist for al-Manassa news website poses for a photo at a friend&#039;s apartment, in Cairo, Egypt, July 11, 2020. Egyptian authoritie..." class="img-responsive retry-image">
                      </div>
                                          </div>
                    
                    <div class="swiper-wrapper">
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">Basma Mostafa, a journalist for al-Manassa news website poses for a photo at a friend's apartment, in Cairo, Egypt, July 11, 2020. Egyptian authoritie... </span>
                              <span class="full_caption" style="display: none;">Basma Mostafa, a journalist for al-Manassa news website poses for a photo at a friend's apartment, in Cairo, Egypt, July 11, 2020. Egyptian authorities detained Mostafa after she traveled to the southern city of Luxor on Saturday, Oct. 3, 2020, to cover the alleged killing of a man during a police raid last week, her employer and family said Sunday. Rights lawyer Karim Abdel-Rady, who is also her husband, said his wife, the 30-year-old mother of two, appeared Sunday at the headquarters of Egypt's state security prosecution in the capital, Cairo. (AP Photo/Nariman El-Mofty) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                          </div>
                  </div>
                </section>


                <span>
                  <p>CAIRO (AP) — Egyptian authorities have released a local journalist detained over the weekend in the southern city of Luxor where she was covering the alleged killing of a man during a police raid, her lawyer said Wednesday.</p>
                  <p>Basma Mostafa walked free late Tuesday from a police station in Cairo, a day after prosecutors ordered her release pending an investigation into accusations that she disseminated false news through social media, said rights lawyer Karim Abdel-Rady, who is also Mostafa’s husband.</p>
                  <p>
                The 30-year-old mother of two was in Luxor on Saturday morning to cover unrest in the village of el-Awamiya, following the death of a man allegedly at the hands of police last week, according to Amnesty International.</p>
                  <p>Her employer, the al-Manassa news website, lost contact with her. She appeared on Sunday at the headquarters of Egypt’s state security prosecution in the capital, Cairo, where prosecutors interrogated her and ordered her to remain in custody for 15 days, according to Abdel-Rady.</p>
                  <p>Public Prosecutor Hamada el-Sawy ordered her release on Monday pending investigation into accusations of using social media to “disseminate fake news aiming at disturbing public security and peace.” Mostafa denied the accusations, saying that she was doing her work as a journalist.</p>
                  <p>Mostafa had recently reported on the death of a young man while in police detention  in Cairo in September, and an alleged 2014 gang rape of a 17-year-old girl  that surfaced recently and shocked the conservative Egyptian society.</p>
                  <p>Several media watchdogs decried Mostafa’s detention as the latest in a widening government crackdown on dissent and media.</p>
                  <p>In recent years, Egypt has imprisoned dozens of reporters and occasionally expelled some foreign journalists. It remains among the world’s worst jailers of journalists, along with Turkey and China, according to the Committee to Protect Journalists.</p>
                  <p>More than 60 journalists are behind bars in Egypt’s overcrowded prisons, according to the International Press Institute. Ravi R. Prasad, the institute's director of advocacy, said Mostafa's detention was an “extremely outrageous and a crude attempt to not only silence her but also her husband," a respected human rights lawyer.</p>
                  <p>Since the beginning of September, authorities in Egypt have arrested five journalists, including Mostafa, said Mahmoud Kamel, a board member of Egypt’s Journalists’ Union.</p>
               </span>

              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/4025201" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/4025201" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/4025201" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/4025201" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/4025201" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>            <hr>
            <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>
            <div id="div-gpt-ad-1566306068732-0" style="width: 300px; height: 250px;">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566306068732-0'); });

              </script>
            </div>            <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "4025201",
                    "title": "Egypt frees journalist detained while covering Luxor unrest",
                    "text": "                  CAIRO (AP) — Egyptian authorities have released a local journalist detained over the weekend in the southern city of Luxor where she was covering the alleged killing of a man during a police raid, her lawyer said Wednesday.            ...",
                    "url": "https://www.taiwannews.com.tw/en/news/4025201",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg",
                    "category": "World",
                    "published_at": 1602063361,
                    "updated_at": 1602063374                  },
                  "origin": "tw" }));

              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">
                                <p>Updated : 2020-10-07 19:29 GMT+08:00</p>
                              </div>
                            <header class="page-header">
                <div class="container-fluid">
                                    <h4>MOST POPULAR</h4>
                                  </div>

                <div class="div popular_side">
  <a href="/en/news/4023539" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601885850-5f7ad69a4d13f.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601885850-5f7ad69a4d13f.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601885850-5f7ad69a4d13f.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023539" title="Chinese fighter jet taken down by bird" class="de_remove-link-color popular_font">Chinese fighter jet taken down by bird</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023311" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601871176-5f7a9d48e2bbb.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601871176-5f7a9d48e2bbb.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601871176-5f7a9d48e2bbb.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023311" title="White House has more coronavirus cases than Taiwan, New Zealand, and Vietnam" class="de_remove-link-color popular_font">White House has more coronavirus cases than Taiwan, New Zealand, and Vietnam</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023601" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601892935-5f7af24783ad6.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601892935-5f7af24783ad6.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601892935-5f7af24783ad6.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023601" title="Six of China&#39;s largest semiconductor projects now halted" class="de_remove-link-color popular_font">Six of China&#39;s largest semiconductor projects now halted</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023522" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601888304-5f7ae0305282f.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601888304-5f7ae0305282f.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601888304-5f7ae0305282f.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023522" title="Filipino prosecuted over holding sea turtle in Taiwan" class="de_remove-link-color popular_font">Filipino prosecuted over holding sea turtle in Taiwan</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4024094" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/06/1601957571-5f7beec3ec51c.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/06/1601957571-5f7beec3ec51c.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/06/1601957571-5f7beec3ec51c.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4024094" title="Video shows rogue scooter rider cause 10 car pile-up on Taiwan freeway" class="de_remove-link-color popular_font">Video shows rogue scooter rider cause 10 car pile-up on Taiwan freeway</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023609" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20201005/20201005000030.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/CNA/20201005/20201005000030.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/CNA/20201005/20201005000030.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023609" title="Chinese dredger forced to return sand to Taiwan&#39;s Matsu" class="de_remove-link-color popular_font">Chinese dredger forced to return sand to Taiwan&#39;s Matsu</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023251" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601864907-5f7a84cb5c8f1.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601864907-5f7a84cb5c8f1.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601864907-5f7a84cb5c8f1.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023251" title="2 injured after paraglider hits powerline in northern Taiwan" class="de_remove-link-color popular_font">2 injured after paraglider hits powerline in northern Taiwan</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023034" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/04/1601816084-5f79c61456103.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/04/1601816084-5f79c61456103.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/04/1601816084-5f79c61456103.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023034" title="Temperatures to drop 8-10 degrees in northern Taiwan" class="de_remove-link-color popular_font">Temperatures to drop 8-10 degrees in northern Taiwan</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4009274" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/09/28/1601290155-5f71bfab45280.png" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/09/28/1601290155-5f71bfab45280.png" data-local_image="https://image.taiwannews.com.tw/small/2020/09/28/1601290155-5f71bfab45280.png" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4009274" title="Taiwanese capital launches Taipei PASS" class="de_remove-link-color popular_font">Taiwanese capital launches Taipei PASS</a>
    </div>
  </a>
</div>
<div class="div popular_side">
  <a href="/en/news/4023359" title="">
      <img src="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601883522-5f7acd82a9a93.jpg" data-main_image="https://tnimage.s3.hicloud.net.tw/small/2020/10/05/1601883522-5f7acd82a9a93.jpg" data-local_image="https://image.taiwannews.com.tw/small/2020/10/05/1601883522-5f7acd82a9a93.jpg" data-default_image="https://via.placeholder.com/200?text=ImageServerTemporaryFailure" data-retry="0" onerror="imgRetry(this)" alt="" class="img-responsive center-block popular_img retry-image">
    <div style="width:75%;" class="related-words">
      <a href="/en/news/4023359" title="Chinese hackers steal data of nearly half of Taiwan&#39;s workforce" class="de_remove-link-color popular_font">Chinese hackers steal data of nearly half of Taiwan&#39;s workforce</a>
    </div>
  </a>
</div>

              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad">
                </div>
              </div>
            </section>
          </div>
        </div>
      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });

        $(document).ready(function(){

          var body_width = $(window).width();
          var page_width = $('#wrapper').width();

          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }

          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });

          $(".swiper-slide-caption").click(function(){
            $(".substr_caption").toggle();
            $(".full_caption").toggle();
          });

        });

      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));

        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });

      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 10000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
        
                        
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');

          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 4025201);

      var imgRetry = function (element) {
        $(element).data('retry', $(element).data('retry')+1);
        var retry = $(element).data('retry');

        if (retry == 1) {
          $(element).attr('src', $(element).data('local_image'));
        } else if (retry == 2) {
          $(element).attr('src', $(element).data('default_image'));
        } else {
          $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
        }
      };

      // Retry Image
      $.each($('.retry-image'), function (i, element) {
        var img = new Image;
        $(img).data('retry', 0);

        img.onload = function () {
          switch($(img).data('retry')) {
            case 0:
              $(element).attr('src', $(element).data('main_image'));
              break;
            case 1:
              $(element).attr('src', $(element).data('local_image'));
              break;
            case 2:
              $(element).attr('src', $(element).data('default_image'));
              break;
            default:
              $(element).attr('src', 'https://via.placeholder.com/500x300?text=ImageServerTemporaryFailure');
              break;
          }
        }

        img.onerror = function () {
          if ($(img).data('retry') == 0) {
            $(img).data('retry', 1);
            img.src = $(element).data('local_image');
          } else if ($(img).data('retry') == 1) {
            $(img).data('retry', 2);
            img.src = $(element).data('default_image');
          } else {
            $(img).data('retry', 2);
            img.src = 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure';
          }
        }

        img.src = $(element).data('main_image');
      });

    </script>
    <script>
      var a2a_config = a2a_config || {};

      a2a_config.locale = "en-US";

    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 10000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });

    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));

    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Egypt frees journalist detained while covering Luxor unrest",
        "mainEntityOfPage": "Egypt frees journalist detained while covering Luxor unrest",
        "author": "SAMY MAGDY , Associated Press",
        "publisher": {
          "@type": "Organization",
          "name": "Taiwan News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
          }
        },
        "image": ["https://tnimage.s3.hicloud.net.tw/photos/2020/AP/20201005/dbf09f9c63014c37b42b697181389eca.jpg"],
        "datePublished": "2020-10-07 17:36:01",
        "dateModified": "2020-10-07 17:36:14",
        "description": ""
      }

    </script>    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "name": "World",
            "item": "https://www.taiwannews.com.tw/en/cate/3"
          }
                  ]
      }
    </script>  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1581.min.js"></script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>

</html>
