<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>Mavs may have to face East beasts minus injur... | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="Mavs may have to face East beasts minus injur... | Taiwan News">
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/3837801">
    <meta name="description" content="Mavs may have to face East beasts minus injured star Doncic">
    <meta property="og:description" content="Mavs may have to face East beasts minus injured star Doncic">
    <meta property="og:image" content="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191215/f4cca52d06504935aa694031da1b9af7.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="https://www.taiwannews.com.tw/en/news/3837801" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css?ts=1574107183" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <script>
      window.googletag = window.googletag || {cmd: []};
      googletag.cmd.push(function() {
        googletag.defineSlot('/229445249/DWTag-DFPNew_RS70_Taiwannews_Banner_300x250_200819', [300, 250], 'div-gpt-ad-1566306068732-0').addService(googletag.pubads());
        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
      });

    </script><!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/45">2020 Taiwan Presidential Election</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="9arjhS90nUrTD06gBJys5gNMmDoiTnAmNT6emH2w">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="9arjhS90nUrTD06gBJys5gNMmDoiTnAmNT6emH2w">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index" title="Home">Home</a></li>            <li><a href="/en/cate/3" title="World">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">Mavs may have to face East beasts minus injured star Doncic</h1>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3837801" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3837801" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3837801" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/3837801" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3837801" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=SCHUYLER DIXON , AP Sports Writer" title="SCHUYLER DIXON , AP Sports Writer">SCHUYLER DIXON , AP Sports Writer</a>, Associated Press
                                      </div>
                  <div class="article-date">2019/12/15 16:38</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade" style="margin: 20px 0px 0px 0px;">
                    <div class="swiper-wrapper" style="background-color: #000;">
                                            <div class="swiper-slide" style="background-color: #000;">
                          <img src="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191215/f4cca52d06504935aa694031da1b9af7.jpg" onerror="imgRetry(this)" data-retry="0" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself as Miami Heat forward Jimmy Butler (22) defends him during the first half of a..." alt="Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself as Miami Heat forward Jimmy Butler (22) defends him during the first half of a..." class="img-responsive">
                      </div>
                                            <div class="swiper-slide" style="background-color: #000;">
                          <img src="https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191215/295eda9fb3394d6cb2001427b40e5e19.jpg" onerror="imgRetry(this)" data-retry="0" data-default_image="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself against the Miami Heat during the first half of an NBA basketball game in Dall..." alt="Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself against the Miami Heat during the first half of an NBA basketball game in Dall..." class="img-responsive">
                      </div>
                                          </div>
                                          <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
                      <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>
                    
                    <div class="swiper-wrapper">
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself as Miami Heat forward Jimmy Butler (22) defends him during the first half of a... </span>
                              <span class="full_caption" style="display: none;">Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself as Miami Heat forward Jimmy Butler (22) defends him during the first half of an NBA basketball game in Dallas, Saturday, Dec 14, 2019. (AP Photo/Michael Ainsworth) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                            <div class="swiper-slide-caption">
                                                    <div class="" style="background-color: #DDD; padding:10px;">
                                                                                                                                                                        <p style="line-height: 1.25rem;margin: 0px 0px 0px 0px;">
                              <span class="substr_caption">Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself against the Miami Heat during the first half of an NBA basketball game in Dall... </span>
                              <span class="full_caption" style="display: none;">Dallas Mavericks forward Luka Doncic (77) reacts after injuring himself against the Miami Heat during the first half of an NBA basketball game in Dallas, Saturday, Dec 14, 2019. (AP Photo/Michael Ainsworth) </span>
                              
                            </p>
                                                      </div>
                                                </div>
                                          </div>
                  </div>
                </section>


                <span>
                  <p>DALLAS (AP) — The timing couldn't be much worse for the Dallas Mavericks to be without star guard Luka Doncic.</p>
                  <p>The reigning rookie of the year sprained his right ankle in the opening minutes of a 122-118 overtime loss to Miami, the first of five straight games for the Mavericks against the teams that entered Sunday with the five best records in the Eastern Conference.</p>
                  <p>Dallas coach Rick Carlisle said he didn't expect Doncic to play Monday in Milwaukee against reigning MVP Giannis Antetokounmpo, although he stressed it wasn't a medical opinion. X-rays were negative.</p>
                  <p>The rally from a 24-point deficit to a four-point lead late in the fourth quarter against the Heat was probably the most encouraging thing to happen to the resurgent Mavericks this season. </p>
                  <p>But the reality was they still lost and have games against East contenders every other day through next Sunday. Three of the remaining four are on the road.</p>
                  <p>“It's going to be opportunities, a lot of touches for a lot of people,” said guard J.J. Barea, who played in just six of the first 24 games but figures to have more nights like his 12 points in 13 minutes against the Heat as long as Doncic is sidelined. </p>
                  <p>“Just got to be ready. With him here, with him not here, we've still got to start the games better.”</p>
                  <p>Doncic was coming off the latest of many eye-opening games this season. A former teenage star in Spain, the Slovenian wowed the crowd in Mexico City with a pre-game speech in flawless Spanish before scoring 41 points with 12 rebounds and 11 assists in a 122-111 win over Detroit.</p>
                  <p>Two nights later, the 20-year-old was on the ground between rows of fans behind a basket less than two minutes into the game, clutching his ankle after landing on the foot of Miami's Kendrick Nunn on a drive.</p>
                  <p>Doncic had left the arena, presumably to get an MRI, and wasn't available to comment after the game.</p>
                  <p>“Obviously, we lose a guy that’s a great player,” Carlisle said. "We don’t know for how long. We got to circle the wagons with the guys that we have and play like we did in the second half. Pretty simple.”</p>
                  <p>Tim Hardaway Jr. scored 18 of his 28 points in the second half, including several clutch 3-pointers. But he was shut out in overtime, getting just one shot and missing a 3.</p>
                  <p>Kristaps Porzingis, the other half of Dallas' star European pairing along with Doncic, had 22 points and 14 rebounds. But the 7-foot-3 Latvian missed badly on two shots late in overtime to finish 7 of 21 from the field and gave up an offensive rebound in a one-point game after Jimmy Butler missed two free throws with nine seconds left in the extra period.</p>
                  <p>The Bucks will take an 18-game winning streak into Monday's game. Dallas then plays Boston at home before trips to Philadelphia and defending NBA champion Toronto.</p>
                  <p>“Just like we did today, the second half,” Hardaway said of the mindset minus Doncic. “But we have to be like that for the whole 48. It's not going to be easy.”</p>
                  <p>___ </p>
                  <p>More AP NBA: https://apnews.com/NBA and https://twitter.com/AP_Sports</p>
               </span>

              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3837801" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3837801" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3837801" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/3837801" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3837801" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>            <hr>
            <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>
            <div id="div-gpt-ad-1566306068732-0" style="width: 300px; height: 250px;">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1566306068732-0'); });

              </script>
            </div>            <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "3837801",
                    "title": "Mavs may have to face East beasts minus injured star Doncic",
                    "text": "                  DALLAS (AP) — The timing couldn't be much worse for the Dallas Mavericks to be without star guard Luka Doncic.                  The reigning rookie of the year sprained his right ankle in the opening minutes of a 122-118 overtime loss ...",
                    "url": "https://www.taiwannews.com.tw/en/news/3837801",
                    "img": "https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191215/f4cca52d06504935aa694031da1b9af7.jpg",
                    "category": "World",
                    "published_at": 1576399136,
                    "updated_at": 1576399156                  },
                  "origin": "tw" }));

              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2019-12-15 17:14 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3836533" title="A pro-Han Kuo-yu Facebook group. "><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/13/1576227924-5df35454d8dee.jpg" alt="A pro-Han Kuo-yu Facebook group. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3836533" title="Facebook shuts down groups supporting Taiwan KMT presidential candidate" class="de_remove-link-color popular_font">Facebook shuts down groups supporting Taiwan KMT presidential candidate</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3836558" title="Simple color scheme used on TRA tourist trains. "><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/13/1576229137-5df35911cee7d.jpg" alt="Simple color scheme used on TRA tourist trains. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3836558" title="All aboard Taiwan&#39;s 5-star tourist trains" class="de_remove-link-color popular_font">All aboard Taiwan&#39;s 5-star tourist trains</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3835929" title="Premier Su Tseng-chang."><img src="https://tnimage.s3.hicloud.net.tw/small/2019/CNA/20191018/20191018000102.jpg" alt="Premier Su Tseng-chang." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3835929" title="Illegal money transfers linked to Taiwan election" class="de_remove-link-color popular_font">Illegal money transfers linked to Taiwan election</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3837056" title=""><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/14/1576292162-5df44f42d99d6.jpeg" alt="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3837056" title="Taiwan Taoyuan International Airport opens inspiring 1930s-style food court" class="de_remove-link-color popular_font">Taiwan Taoyuan International Airport opens inspiring 1930s-style food court</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3837079" title="World Bank headquarters (photo by Jaakko H.)"><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/14/1576305897-5df484e935dc4.jpg" alt="World Bank headquarters (photo by Jaakko H.)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3837079" title="World Bank requires Taiwan staff to hold China passport" class="de_remove-link-color popular_font">World Bank requires Taiwan staff to hold China passport</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3835814" title="FAT suspends flights from Dec.13 (photo courtesy of FAT). "><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/12/1576137232-5df1f210af697.jpg" alt="FAT suspends flights from Dec.13 (photo courtesy of FAT). " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3835814" title="Taiwan&rsquo;s Far Eastern Air Transport suspends all flights from Dec.13" class="de_remove-link-color popular_font">Taiwan&rsquo;s Far Eastern Air Transport suspends all flights from Dec.13</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3834390" title="Immigration official Peter Chen (center) helping sister of man left in Spain obtain documents. (Image courtesy of Peter Chen)"><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/11/1576033352-5df05c48135b3.jpg" alt="Immigration official Peter Chen (center) helping sister of man left in Spain obtain documents. (Image courtesy of Peter Chen)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3834390" title="Taiwanese man abandoned in Spain as teen to meet family after 38-year hiatus" class="de_remove-link-color popular_font">Taiwanese man abandoned in Spain as teen to meet family after 38-year hiatus</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3837029" title="Steve Bannon "><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/14/1576302099-5df47613e415e.jpg" alt="Steve Bannon " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3837029" title="China hawk Steve Bannon supports Tsai re-election" class="de_remove-link-color popular_font">China hawk Steve Bannon supports Tsai re-election</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3836343" title="Taiwanese presidential candidates Soong (left), Han (center), Tsai (right). (Facebook photo)"><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/13/1576206275-5df2ffc3d6945.jpg" alt="Taiwanese presidential candidates Soong (left), Han (center), Tsai (right). (Facebook photo)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3836343" title="Taiwan&#39;s presidential candidates agree to public debate" class="de_remove-link-color popular_font">Taiwan&#39;s presidential candidates agree to public debate</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3837207" title="The mayor of Hengchun&#039;s controversial business card. "><img src="https://tnimage.s3.hicloud.net.tw/small/2019/12/14/1576314440-5df4a648f2bf1.jpg" alt="The mayor of Hengchun&#039;s controversial business card. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3837207" title="Mayor of beach resort angers Taiwanese with Chinese flag on his business card" class="de_remove-link-color popular_font">Mayor of beach resort angers Taiwanese with Chinese flag on his business card</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- 蓋版廣告 -->
        <ins style="display:inline-block;width:320px;height:480px;left:0;top:0;" data-ad-zone="8892" class="clickforceads"></ins>
        <script async type="text/javascript" src="//cdn.doublemax.net/js/init.js"></script>      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });

        $(document).ready(function(){

          var body_width = $(window).width();
          var page_width = $('#wrapper').width();

          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }

          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });

          $(".swiper-slide-caption").click(function(){
            $(".substr_caption").toggle();
            $(".full_caption").toggle();
          });

        });

      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));

        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });

      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 10000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
        
                        
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');

          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3837801);

      var imgRetry = function (element) {
        $(element).data('retry', $(element).data('retry')+1);
        var retry = $(element).data('retry');

        if (retry == 1) {
          $(element).attr('src', $(element).data('default_image'));
        } else {
          $(element).attr('src', 'https://via.placeholder.com/500?text=ImageServerTemporaryFailure');
        }
      };

    </script>
    <script>
      var a2a_config = a2a_config || {};

      a2a_config.locale = "en-US";

    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 10000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });

    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));

    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Mavs may have to face East beasts minus injured star Doncic",
        "mainEntityOfPage": "Mavs may have to face East beasts minus injured star Doncic",
        "author": "SCHUYLER DIXON , AP Sports Writer",
        "publisher": {
          "@type": "Organization",
          "name": "Taiwan News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
          }
        },
        "image": ["https://tnimage.s3.hicloud.net.tw/photos/2019/AP/20191215/f4cca52d06504935aa694031da1b9af7.jpg"],
        "datePublished": "2019-12-15 16:38:56",
        "dateModified": "2019-12-15 16:39:16",
        "description": ""
      }

    </script>    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "name": "World",
            "item": "https://www.taiwannews.com.tw/en/cate/3"
          }
                  ]
      }
    </script>  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1581.min.js"></script>
  <script src="https://adunit.datawrkz.com/tms/data/placement/placement_1584.min.js"></script>
</html>
