<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>Taiwan&rsquo;s Acer considers moving producti... | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="Taiwan&rsquo;s Acer considers moving producti... | Taiwan News">
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/3712660">
    <meta name="description" content="A protracted trade war between the U.S. and China is not good news for the global market, Acer CEO believes.Chairman and CEO of Acer Inc., Jason Chen (陳俊聖) said Acer is considering working with manufacturers outside China, reported Central News Agency, on Monday (May 28).
">
    <meta property="og:description" content="A protracted trade war between the U.S. and China is not good news for the global market, Acer CEO believes.Chairman and CEO of Acer Inc., Jason Chen (陳俊聖) said Acer is considering working with manufacturers outside China, reported Central News Agency, on Monday (May 28).
">
    <meta property="og:image" content="https://tnimage.taiwannews.com.tw/photos/2019/05/29/1559060928-5ced61c0f0d29.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="https://www.taiwannews.com.tw/en/news/3712660" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css?ts=1559042379" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/34">Taiwan News Weekly Roundup</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/38">2019 Smart City Summit</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="uysq1rQhhjCTltjPDvyJ1IPtW4q3OsTUMITakRfF">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="uysq1rQhhjCTltjPDvyJ1IPtW4q3OsTUMITakRfF">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index" title="Home">Home</a></li>            <li><a href="/en/cate/5" title="Business">Business</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">Taiwan&rsquo;s Acer considers moving production out of China</h1>                <h4 class="subtilte">A protracted trade war between the U.S. and China is not good news for the global market, Acer CEO believes</h4>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3712660" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3712660" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3712660" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/3712660" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3712660" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=Judy Lo" title="Judy Lo">Judy Lo</a>,Taiwan News, Staff Writer
                                      </div>
                  <div class="article-date">2019/05/29 00:27</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade">
                    <div class="swiper-wrapper">                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/2019/05/29/1559060928-5ced61c0f0d29.jpg" title="Jason Chen, Chairman &amp; CEO of Acer (CNA photo)" alt="Jason Chen, Chairman &amp; CEO of Acer (CNA photo)" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>Jason Chen, Chairman &amp; CEO of Acer (CNA photo) </p>                        </div>                      </div>                    </div>                  </div>
                </section><span><p>TAIPEI (Taiwan News) &ndash; Chairman and CEO of Acer Inc., Jason Chen (陳俊聖) said Acer is considering working with manufacturers outside China, reported Central News Agency, on Monday (May 28).</p>

<p>Chen said innovation is the only way to respond to the U.S.-China trade war. Acer is also calculating the effects of making its products in countries other than China.</p>

<p>Acer products are made by contract manufacturers because the company does not have any production plants itself. Both Acer and its contract manufacturers will keep a close eye on the U.S.-China trade talks, said Chen.</p>

<p>In a market that is ever-changing, flexibility and openness are what keeps the company successful, Chen said. A protracted trade war between the U.S. and China will not be good news for the global market, he added.</p>

<p>Asked if Acer will work with manufacturers outside China, Chen said the company has mapped out several initiatives to cope with market changes resulting from trade talks.</p>

<p>Acer founder Stan Shih (施振榮) added that flexibility and quick response to changes are the strengths of Taiwanese enterprises. He is confident the company will continue to grow.</p>
</span>
              </article>
              <div class="container-fluid">
                <div class="tagcloud"><a href="/en/search?keyword=Acer" title="Acer"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Acer</span></a><a href="/en/search?keyword=US-China trade war" title="US-China trade war"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>US-China trade war</span></a><a href="/en/search?keyword=Computex 2019" title="Computex 2019"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Computex 2019</span></a><a href="/en/search?keyword=Jason Chen" title="Jason Chen"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Jason Chen</span></a><a href="/en/search?keyword=Stan Shih" title="Stan Shih"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Stan Shih</span></a></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3712660" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3712660" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3712660" class="a2a_button_twitter_tweet"></a>
                    <div data-lang="zh_Hant" data-type="share-a" data-ver="2" data-url="http://www.taiwannews.com.tw/en/news/3712660" style="display: none;" class="line-it-button"></div>
                    <script src="https://d.line-scdn.net/r/web/social-plugin/js/thirdparty/loader.min.js" async="async" defer="defer"></script><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3712660" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>            <header class="page-header">
              <div class="container-fluid">                <h2 class="latest">RELATED ARTICLES</h2>              </div>
            </header>
            <section class="mod_related-list row m-0">              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3712293" style="padding: 0px;" title="US-China trade war to drastically stall global tech industry, says TSMC founder" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/28/1559028079-5cece16f359ab.jpg" alt="US-China trade war to drastically stall global tech industry, says TSMC founder" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3712293" title="US-China trade war to drastically stall global tech industry, says TSMC founder" class="de_remove-link-color">US-China trade war to drastically stall global tech industry, says TSMC founder</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2019/05/28 15:15</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3708078" style="padding: 0px;" title="Chinese ambassador says `door still open&rsquo; for trade talks" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/22/1558498985-5ce4cea9beb55.jpg" alt="Chinese ambassador says `door still open&rsquo; for trade talks" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3708078" title="Chinese ambassador says `door still open&rsquo; for trade talks" class="de_remove-link-color">Chinese ambassador says `door still open&rsquo; for trade talks</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2019/05/22 12:25</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3706846" style="padding: 0px;" title="China&#39;s Xinhua mistakenly reports &#39;US Trade War reaches cease-fire&#39;" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/20/1558349317-5ce28605aec96.jpg" alt="China&#39;s Xinhua mistakenly reports &#39;US Trade War reaches cease-fire&#39;" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3706846" title="China&#39;s Xinhua mistakenly reports &#39;US Trade War reaches cease-fire&#39;" class="de_remove-link-color">China&#39;s Xinhua mistakenly reports &#39;US Trade War reaches cease-fire&#39;</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2019/05/20 18:50</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3705555" style="padding: 0px;" title="Bloomberg Business bets on &#39;Made in Taiwan&#39; brand" class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/18/1558161760-5cdfa9605a0b6.png" alt="Bloomberg Business bets on &#39;Made in Taiwan&#39; brand" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3705555" title="Bloomberg Business bets on &#39;Made in Taiwan&#39; brand" class="de_remove-link-color">Bloomberg Business bets on &#39;Made in Taiwan&#39; brand</a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2019/05/18 14:37</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3703124" style="padding: 0px;" title="Fine for marking Chinese goods &#39;Made in Taiwan&#39; to be hiked to NT$3 million " class="col-xs-5 col-sm-2 col-md-2"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/16/1557997523-5cdd27d38e796.jpg" alt="Fine for marking Chinese goods &#39;Made in Taiwan&#39; to be hiked to NT$3 million " class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3703124" title="Fine for marking Chinese goods &#39;Made in Taiwan&#39; to be hiked to NT$3 million " class="de_remove-link-color">Fine for marking Chinese goods &#39;Made in Taiwan&#39; to be hiked to NT$3 million </a></div>
                <div style="padding:0 10px;" class="col-xs-4 col-sm-4 col-md-4 text-right">2019/05/16 17:00</div>
              </div>            </section>            <hr>
            <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>            <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "3712660",
                    "title": "Taiwan&rsquo;s Acer considers moving production out of China",
                    "text": "TAIPEI (Taiwan News) &ndash; Chairman and CEO of Acer Inc., Jason Chen (陳俊聖) said Acer is considering working with manufacturers outside China, reported Central News Agency, on Monday (May 28).Chen said innovation is the only way to respond to the U.S...",
                    "url": "https://www.taiwannews.com.tw/en/news/3712660",
                    "img": "https://tnimage.taiwannews.com.tw/photos/2019/05/29/1559060928-5ced61c0f0d29.jpg",
                    "category": "Business",
                    "published_at": 1559060820,
                    "updated_at": 1559061181                  },
                  "origin": "tw" }));
                
              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2019-05-29 01:03 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3711416" title="Zhonghua Road during Wan An drill. (Photo by Andy Ip)"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/27/1558921339-5ceb407bd8308.jpg" alt="Zhonghua Road during Wan An drill. (Photo by Andy Ip)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3711416" title="Wan An drill simulating air raid by China to held in Taipei today from 1:30-2 pm" class="de_remove-link-color popular_font">Wan An drill simulating air raid by China to held in Taipei today from 1:30-2 pm</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3710525" title="Empty streets during a Wan An air defense drill last year. "><img src="https://tnimage.taiwannews.com.tw/small/2019/05/25/1558766657-5ce8e441a3245.jpg" alt="Empty streets during a Wan An air defense drill last year. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3710525" title="Taiwan to hold air raid drills spread over May 27-30" class="de_remove-link-color popular_font">Taiwan to hold air raid drills spread over May 27-30</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3710575" title="The uniform-invoice lottery was introduced&nbsp;on Jan. 1, 1951 to boost tax revenues."><img src="https://tnimage.taiwannews.com.tw/small/2019/05/25/1558773013-5ce8fd150f447.jpg" alt="The uniform-invoice lottery was introduced&nbsp;on Jan. 1, 1951 to boost tax revenues." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3710575" title="Taiwan Receipt Lottery: Winning numbers announced for March-April 2019" class="de_remove-link-color popular_font">Taiwan Receipt Lottery: Winning numbers announced for March-April 2019</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3711595" title=""><img src="https://tnimage.taiwannews.com.tw/small/2019/05/27/1558938261-5ceb829513b4b.jpg" alt="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3711595" title="Video, photos of today&#39;s Chinese missile attack drill in Taipei" class="de_remove-link-color popular_font">Video, photos of today&#39;s Chinese missile attack drill in Taipei</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3711455" title="(Photo from www.twin.ne.jp)"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/27/1558926283-5ceb53cbd2191.jpg" alt="(Photo from www.twin.ne.jp)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3711455" title="Taiwan&#39;s China Airlines grounds jet bound for Shanghai after bomb threat" class="de_remove-link-color popular_font">Taiwan&#39;s China Airlines grounds jet bound for Shanghai after bomb threat</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3711698" title="Statistics show the proportion of Taiwanese living on &#039;high&#039; incomes in the largest in Asia. (Flickr/David Hsieh)"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/27/1558949565-5cebaebd18cd0.jpg" alt="Statistics show the proportion of Taiwanese living on &#039;high&#039; incomes in the largest in Asia. (Flickr/David Hsieh)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3711698" title="Taiwan contains lowest percentage of citizens living below poverty line in Asia" class="de_remove-link-color popular_font">Taiwan contains lowest percentage of citizens living below poverty line in Asia</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3710712" title=""><img src="https://tnimage.taiwannews.com.tw/small/2019/05/26/1558834081-5ce9eba1ea250.jpg" alt="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3710712" title="165 people across Taiwan arrested for overstaying visas, working illegally" class="de_remove-link-color popular_font">165 people across Taiwan arrested for overstaying visas, working illegally</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3712211" title="Migrants boarding plane back to Indonesia. (NIA photo)"><img src="https://tnimage.taiwannews.com.tw/small/2019/05/28/1559018956-5cecbdcce4acd.jpg" alt="Migrants boarding plane back to Indonesia. (NIA photo)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3712211" title="Record 40 Indonesian migrant workers deported from Taiwan in one day" class="de_remove-link-color popular_font">Record 40 Indonesian migrant workers deported from Taiwan in one day</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3707948" title="Screenshot of video posted on Luke Browne&#039;s Facebook page."><img src="https://tnimage.taiwannews.com.tw/small/2019/05/22/1558493324-5ce4b88c715e2.jpg" alt="Screenshot of video posted on Luke Browne&#039;s Facebook page." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3707948" title="&#39;Taiwan was never defined to be a part of PRC&#39;: St. Vincent and Grenadines minister" class="de_remove-link-color popular_font">&#39;Taiwan was never defined to be a part of PRC&#39;: St. Vincent and Grenadines minister</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3708194" title="Screenshots from video. "><img src="https://tnimage.taiwannews.com.tw/small/2019/05/22/1558506558-5ce4ec3eba88a.jpg" alt="Screenshots from video. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3708194" title="Video shows hot pot explode as Chinese waitress tries to fish out lighter" class="de_remove-link-color popular_font">Video shows hot pot explode as Chinese waitress tries to fish out lighter</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- 蓋版廣告 -->
        <ins style="display:inline-block;width:320px;height:480px;left:0;top:0;" data-ad-zone="8892" class="clickforceads"></ins>
        <script async type="text/javascript" src="//cdn.doublemax.net/js/init.js"></script>      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });
        
        $(document).ready(function(){
        
          var body_width = $(window).width();
          var page_width = $('#wrapper').width();
        
          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }
        
          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });
        
        });
        
      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));
        
        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });
        
      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 3000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
                
                                
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');
        
          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3712660);
      
    </script>
    <script>
      var a2a_config = a2a_config || {};
      
      a2a_config.locale = "en-US";
      
    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 3000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });
      
    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      
    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "Taiwan&rsquo;s Acer considers moving production out of China",
        "mainEntityOfPage": "Taiwan&rsquo;s Acer considers moving production out of China",
        "author": "Judy Lo",
        "publisher": {
          "@type": "Organization",
          "name": "Taiwan News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
          }
        },
        "image": ["https://tnimage.taiwannews.com.tw/photos/2019/05/29/1559060928-5ced61c0f0d29.jpg"],
        "datePublished": "2019-05-29 00:27:00",
        "dateModified": "2019-05-29 00:33:01",
        "description": "A protracted trade war between the U.S. and China is not good news for the global market, Acer CEO believes"
      }
      
    </script>    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "name": "Business",
            "item": "https://www.taiwannews.com.tw/en/cate/5"
          }
                  ]
      }
    </script>  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
</html>