<!DOCTYPE html>
<html>
  <head>
                                    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>How Congress got Trump to climb down, end shu... | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="How Congress got Trump to climb down, end shu... | Taiwan News">
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/3626201">
    <meta name="description" content="How Congress got Trump to climb down, end shutdown _ for now">
    <meta property="og:description" content="How Congress got Trump to climb down, end shutdown _ for now">
    <meta property="og:image" content="https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/b149bb3ec1324795adeca2f30415c274.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="https://www.taiwannews.com.tw/en/news/3626201" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css?ts=1547652941" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Business</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #274e13;width:5px;height:auto;"></div><a href="/en/cate/6">Editorial</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/34">Taiwan News Weekly Roundup</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/38">2018 SmartCitySummit</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="FmMATTZhJZBQ0SUJq7qVLrLTa6q5ivX61h8d0XVn">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="FmMATTZhJZBQ0SUJq7qVLrLTa6q5ivX61h8d0XVn">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index" title="Home">Home</a></li>            <li><a href="/en/cate/3" title="World">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">How Congress got Trump to climb down, end shutdown _ for now</h1>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3626201" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3626201" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3626201" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3626201" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=CATHERINE LUCEY, LISA MASCARO and JILL COLVIN , Associated Press" title="CATHERINE LUCEY, LISA MASCARO and JILL COLVIN , Associated Press">CATHERINE LUCEY, LISA MASCARO and JILL COLVIN , Associated Press</a>,Associated Press
                                      </div>
                  <div class="article-date">2019/01/27 01:55</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade">
                    <div class="swiper-wrapper">                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/b149bb3ec1324795adeca2f30415c274.jpg" title="President Donald Trump announces a deal to temporarily reopen the government, in the Rose Garden of the White House, Friday, Jan. 25, 2019, in Washing" alt="President Donald Trump announces a deal to temporarily reopen the government, in the Rose Garden of the White House, Friday, Jan. 25, 2019, in Washing" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>President Donald Trump announces a deal to temporarily reopen the government, in the Rose Garden of the White House, Friday, Jan. 25, 2019, in Washing </p>                        </div>                      </div>                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/13a712ec00044812974cf7462855c953.jpg" title="House Speaker Nancy Pelosi of Calif., and Senate Minority Leader Sen. Chuck Schumer of N.Y., smile during a news conference on Capitol Hill in Washing" alt="House Speaker Nancy Pelosi of Calif., and Senate Minority Leader Sen. Chuck Schumer of N.Y., smile during a news conference on Capitol Hill in Washing" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>House Speaker Nancy Pelosi of Calif., and Senate Minority Leader Sen. Chuck Schumer of N.Y., smile during a news conference on Capitol Hill in Washing </p>                        </div>                      </div>                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/e2ebd2647d6245ccbb701d214fe0280b.jpg" title="Senate Majority Leader Mitch McConnell of Ky. walks into his office after speaking on the floor of the Senate Chamber on Capitol Hill in Washington, F" alt="Senate Majority Leader Mitch McConnell of Ky. walks into his office after speaking on the floor of the Senate Chamber on Capitol Hill in Washington, F" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>Senate Majority Leader Mitch McConnell of Ky. walks into his office after speaking on the floor of the Senate Chamber on Capitol Hill in Washington, F </p>                        </div>                      </div>                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/cccb41fddd2a4aa4931f0f25c15be515.jpg" title="A TSA worker checks hands an identification card back to a traveler, Friday, Jan. 25, 2019, at Seattle-Tacoma International Airport in Seattle. Yieldi" alt="A TSA worker checks hands an identification card back to a traveler, Friday, Jan. 25, 2019, at Seattle-Tacoma International Airport in Seattle. Yieldi" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>A TSA worker checks hands an identification card back to a traveler, Friday, Jan. 25, 2019, at Seattle-Tacoma International Airport in Seattle. Yieldi </p>                        </div>                      </div>                    </div>                    <div class="swiper-button-next common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-right"></span></div>
                    <div class="swiper-button-prev common_flex-center"><span style="text-shadow: 0 1px 7px rgba(0, 0, 0, 0.9);" class="fa fa-chevron-left"></span></div>                  </div>
                </section><span>
                  <p>WASHINGTON (AP) — President Donald Trump was feeling the heat.</p>
                  <p>Week after week, Trump had demanded that the government stay partially shuttered until Democrats agreed to pay for his wall along the U.S.-Mexico border. Surrounded by a shrinking cast of advisers, he watched as federal workers went unpaid and basic services were frozen. His poll numbers were slipping. His arguments were landing with a thud with the public.</p>
                  <p>A pair of Senate votes on Thursday, and a round of telephone calls from frustrated Republicans, made clear he had no way out. A president who never admits defeat then began a rapid retreat.</p>
                  <p>The story of how Trump reversed himself, ending the country's longest shutdown with little to show for it, is largely one of acceptance. Over 35 days and a critical final 24 hours, Trump finally came to see what many allies had known for weeks about his strategy: His only option was to climb down, at least for now.</p>
                  <p>So Trump did what he does best, ending one campaign and beginning the next. As soon as this shutdown was about to close, he promised everyone a new fight would begin — and another shutdown could soon follow.</p>
                  <p>Trump's GOP allies in the Senate had been more than eager to help him get to "yes" on ending Round One. The critical first step was showing that Democrats were not going to buckle.</p>
                  <p>The White House had maintained there were untold numbers of Democrats ready to bolt from their leaders and back his demand for $5.7 billion in wall money. Yet for weeks, few such Democrats had emerged. Then Senate Majority Leader Mitch McConnell, R-Ky., who had stayed on the sidelines as Trump battled with House Speaker Nancy Pelosi, D-Calif., and Senate Democratic leader Chuck Schumer of New York, agreed to put the theory to a vote.</p>
                  <p>There would be votes on two plans to reopen the government. The first was backed by Trump; the second by Democrats. The Democrats' bill won more votes than the GOP bill, even though Republicans control the Senate.</p>
                  <p>It was a harsh, indisputable reality for the president. He recognized something had to give, according to eight people familiar with his thinking who, like others interviewed for this account, spoke on condition of anonymity because they were not authorized to discuss private conversations.</p>
                  <p>"He knew that it was a lost cause," Schumer said Friday.</p>
                  <p>Even before the second vote was gaveled shut, McConnell told others he was preparing to reach out to Schumer to talk about what was next. The two met in the majority leader's stately office off the Senate floor. McConnell discussed the offer the White House had proposed: a short-term bill to reopen government that included a "down payment" Trump wanted for the wall.</p>
                  <p>Pelosi, however, had already waved off the idea, and Schumer said Democrats would not support it, according to a senior Democratic aide. Pelosi had kept her boisterous caucus of Democrats surprisingly united throughout the standoff. She persuaded many that the fight was bigger than any wall.</p>
                  <p>"That is part of the design, to undo the role of government," she told Democrats on Wednesday, imploring them to hold tough, according to an aide in the room. "There is a plan. It is working for us."</p>
                  <p>Schumer answered McConnell with the proposal that eventually would be accepted: a three-week measure to reopen the government and then a plan for House and Senate negotiators to discuss border security.</p>
                  <p>McConnell took the Schumer proposal to the White House. Overnight and into Friday, several Republican senators ramped up the pressure. They called Trump and urged him to end the shutdown and take up border security through the regular legislative process, according to a person familiar with the private conversations.</p>
                  <p>The White House was ready to consider proposals from Capitol Hill.</p>
                  <p>Vice President Mike Pence had endured a contentious lunch with Republican senators on Thursday, absorbing criticism for having no plan for a way forward.</p>
                  <p>Sen. Shelley Moore Capito, R-W.Va., said senators described the "discomfort" of a shutdown and "how fruitless many of us — I'd put myself in that category — think it is."</p>
                  <p>While the vice president "asked for unity" before the upcoming Senate vote on Trump's plan, he also acknowledged the "need to reach a conclusion," she said.</p>
                  <p>Stories about federal workers in dire straits due to missed paychecks were weighing heavily, too, on Sen. John Cornyn, R-Texas.</p>
                  <p>"There's a parade of horribles of how people are having to cope with not getting paid and it's not good," Cornyn said. "There was a lot of frustration expressed about the situation we find ourselves in."</p>
                  <p>White House aides acknowledged they were running out of options that might minimize the impact of the lengthy shutdown as complaints intensified from government employees and people who depend on federal aid and services. By Friday morning, with airports reporting increased shutdown-related flight delays and more workers recounting their personal financial crises, Schumer and McConnell were on the phone talking details.</p>
                  <p>At that point, it wasn't hard to persuade Trump.</p>
                  <p>Pence, senior adviser Jared Kushner and others on his team were seen as supporting an exit strategy. But those close to the White House insisted that Trump viewed this not as a capitulation but rather as one more chance at the deal he wants. Aides said the president believes there are Democrats willing to work on border security and that the bipartisan negotiators on Capitol Hill will draw in a more diverse range of views.</p>
                  <p>"Will not be easy to make a deal, both parties very dug in," Trump tweeted Saturday, publicly confident of an outcome that has eluded him: "We will build the Wall!</p>
                  <p>___</p>
                  <p>For AP's complete coverage of the U.S. government shutdown: https://apnews.com/GovernmentShutdown</p>
               </span>
              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3626201" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3626201" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3626201" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3626201" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#" title="Older"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#" title="Newer">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
            </section>            <hr>
            <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
              <script async="" src="//img.scupio.com/js/ad.js"></script>
            </div>            <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle"></div>
              <script>
                (function (c) {
                  var g, s = 'script', w = window, n = c.name || 'PLISTA';
                  if (!w[n]) {
                    w[n] = c;
                    g = w.document.getElementsByTagName(s)[0];
                    s = w.document.createElement(s);
                    s.async = true;
                    s.type = 'text/javascript';
                    s.src = (w.location.protocol === 'https:' ? 'https:' : 'http:') + '//static' + (c.origin ? '-' + c.origin : '') + '.plista.com/async' + (c.name ? '/' + c.name : '') + '.js';
                    g.parentNode.insertBefore(s, g);
                  }
                }({
                  "publickey": "a5313d009e59dffa13015729",
                  "item": {
                    "objectid": "3626201",
                    "title": "How Congress got Trump to climb down, end shutdown _ for now",
                    "text": "                  WASHINGTON (AP) — President Donald Trump was feeling the heat.                  Week after week, Trump had demanded that the government stay partially shuttered until Democrats agreed to pay for his wall along the U.S.-Mexico border. S...",
                    "url": "https://www.taiwannews.com.tw/en/news/3626201",
                    "img": "https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/b149bb3ec1324795adeca2f30415c274.jpg",
                    "category": "World",
                    "published_at": 1548525341,
                    "updated_at": 1548525356                  },
                  "origin": "tw" }));
                
              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2019-01-27 02:38 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3625394" title="The attack caused a rupture in the stray dog&#039;s head (Facebook/何曼莉)"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4adbbd6dbd4.png" alt="The attack caused a rupture in the stray dog&#039;s head (Facebook/何曼莉)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625394" title="Outrage sparked after dog owner&#39;s pet pit bull kills stray in northern Taiwan" class="de_remove-link-color popular_font">Outrage sparked after dog owner&#39;s pet pit bull kills stray in northern Taiwan</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3625248" title=""><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4ab11e4c464.jpg" alt="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625248" title="Taiwan Receipt Lottery: Winning numbers announced for November-December 2018" class="de_remove-link-color popular_font">Taiwan Receipt Lottery: Winning numbers announced for November-December 2018</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3625810" title="The photo shows the Kaohsiung International Airport&#039;s immigration counter. "><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4bd2852d1b1.jpg" alt="The photo shows the Kaohsiung International Airport&#039;s immigration counter. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625810" title="Chinese tourist denied entry for failing to pay NT$200,000 fine in attempted meat smuggling" class="de_remove-link-color popular_font">Chinese tourist denied entry for failing to pay NT$200,000 fine in attempted meat smuggling</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3624515" title="Taipei Metro (Photo/FB@metro.taipei)"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4972abdabc7.jpg" alt="Taipei Metro (Photo/FB@metro.taipei)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3624515" title="New York resident hails Taipei Metro as first-rate mass transit system" class="de_remove-link-color popular_font">New York resident hails Taipei Metro as first-rate mass transit system</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3625408" title="Small cash prizes can now be redeemed at convenience stores"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4ab99a31421.PNG" alt="Small cash prizes can now be redeemed at convenience stores" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625408" title="FamilyMart customer wins NT$10 million in Taiwan invoice lottery" class="de_remove-link-color popular_font">FamilyMart customer wins NT$10 million in Taiwan invoice lottery</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3625517" title="File photo: President Tsai inspects a missile at Su&#039;ao Naval Base, April, 2018"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c4b0700d8fe8.jpeg" alt="File photo: President Tsai inspects a missile at Su&#039;ao Naval Base, April, 2018" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625517" title="President Tsai orders rapid production of Taiwan&#39;s indigenous missiles: report" class="de_remove-link-color popular_font">President Tsai orders rapid production of Taiwan&#39;s indigenous missiles: report</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3617624" title="File photo: Xi Jinping in a military parade "><img src="https://tnimage.taiwannews.com.tw/small/shares/5c3d9b72e5745.png" alt="File photo: Xi Jinping in a military parade " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3617624" title="China plans to take Taiwan by 2025, Okinawa by 2045: Fmr Japan Air Force Commander" class="de_remove-link-color popular_font">China plans to take Taiwan by 2025, Okinawa by 2045: Fmr Japan Air Force Commander</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3622244" title="Taiwan flag"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c45bca094edc.JPG" alt="Taiwan flag" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3622244" title="Taiwan rejects &lsquo;one-China principle&#39; as support for independence rises: poll" class="de_remove-link-color popular_font">Taiwan rejects &lsquo;one-China principle&#39; as support for independence rises: poll</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3624767" title="Guided missile destroyer USS McCampbell (photo taken from USS McCampbell Facebook)"><img src="https://tnimage.taiwannews.com.tw/small/shares/5c49b97a2675b.jpg" alt="Guided missile destroyer USS McCampbell (photo taken from USS McCampbell Facebook)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3624767" title="US warships pass through Taiwan Strait" class="de_remove-link-color popular_font">US warships pass through Taiwan Strait</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3625914" title=""><img src="https://tnimage.taiwannews.com.tw/small/shares/CNA/20190126/20190126000040.jpg" alt="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3625914" title="Temperatures could dip below 10 degrees in Northern Taiwan by Sunday" class="de_remove-link-color popular_font">Temperatures could dip below 10 degrees in Northern Taiwan by Sunday</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                </div>
              </div>
            </section>
          </div>
        </div>
        <!-- 蓋版廣告 -->
        <ins style="display:inline-block;width:320px;height:480px;left:0;top:0;" data-ad-zone="8892" class="clickforceads"></ins>
        <script async type="text/javascript" src="//cdn.doublemax.net/js/init.js"></script>      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2019 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });
        
        $(document).ready(function(){
        
          var body_width = $(window).width();
          var page_width = $('#wrapper').width();
        
          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }
        
          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });
        
        });
        
      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));
        
        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });
        
      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 3000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
                
                                
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');
        
          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3626201);
      
    </script>
    <script>
      var a2a_config = a2a_config || {};
      
      a2a_config.locale = "en-US";
      
    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 3000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });
      
    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      
    </script>
    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "NewsArticle",
        "headline": "How Congress got Trump to climb down, end shutdown _ for now",
        "mainEntityOfPage": "How Congress got Trump to climb down, end shutdown _ for now",
        "author": "CATHERINE LUCEY, LISA MASCARO and JILL COLVIN , Associated Press",
        "publisher": {
          "@type": "Organization",
          "name": "Taiwan News",
          "logo": {
            "@type": "ImageObject",
            "url": "https://www.taiwannews.com.tw/images/websiteSetting/5a3bf6401f8a8.png"
          }
        },
        "image": ["https://tnimage.taiwannews.com.tw/photos/shares/AP/20190126/b149bb3ec1324795adeca2f30415c274.jpg"],
        "datePublished": "2019-01-27 01:55:41",
        "dateModified": "2019-01-27 01:55:56",
        "description": ""
      }
      
    </script>    <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
          {
            "@type": "ListItem",
            "position": 1,
            "name": "World",
            "item": "https://www.taiwannews.com.tw/en/cate/3"
          }
                  ]
      }
    </script>  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
</html>