<!DOCTYPE html>
<html>
  <head>
                                <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="BC-TEN--French Open Results | Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>BC-TEN--French Open Results | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="BC-TEN--French Open Results | Taiwan News">
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/3444294">
    <meta name="description" content="BC-TEN--French Open Results">
    <meta property="og:description" content="BC-TEN--French Open Results">
    <meta property="og:image" content="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="https://www.taiwannews.com.tw/en/news/3444294" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css?ts=1521612993" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Economy</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #274e13;width:5px;height:auto;"></div><a href="/en/cate/6">Editorial</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/34">Taiwan News Weekly Roundup</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/37">Photo of the Day</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/38">2018 SmartCitySummit</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="U4lJIoSGGuSxIuWqYjphf9gOQjzQHOUDlYrzsJkt">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="U4lJIoSGGuSxIuWqYjphf9gOQjzQHOUDlYrzsJkt">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">
          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index">Home</a></li>            <li><a href="/en/cate/3">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">BC-TEN--French Open Results</h1>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3444294" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3444294" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3444294" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3444294" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span>                    Associated Press
                                      </div>
                  <div class="article-date">2018/05/30 21:00</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade">
                    <div class="swiper-wrapper">                      <div class="swiper-slide"><img src="https://www.taiwannews.com.tw/images/category/580888eb17740.jpg" title="" class="img-responsive">                      </div>                    </div>                  </div>
                </section><span>
                  <hl2>BC-TEN--French Open Results</hl2>
               
                  <hl2>TEN--French Open Results</hl2>
               
                  <hl2>PARIS (AP) — Results Wednesday from the French Open at Stade Roland Garros (seedings in parentheses):</hl2>
                  <table>
                     <tr>
                        <th>Men's Singles</th>
                     </tr>
                  </table>
               
                  <hl2>Second Round</hl2>
                  <p>Marco Cecchinato, Italy, def. Marco Trungelliti, Argentina, 6-1, 7-6 (1), 6-1.</p>
                  <p>Pablo Carreno-Busta (10), Spain, def. Federico Delbonis, Argentina, 7-6 (0), 7-6 (2), 3-6, 6-4.</p>
                  <p>Roberto Bautista-Agut (13), Spain, def. Santiago Giraldo, Colombia, 6-4, 7-5, 6-3.</p>
                  <table>
                     <tr>
                        <th>Women's Singles</th>
                     </tr>
                  </table>
               
                  <hl2>First Round</hl2>
                  <p>Simona Halep (1), Romania, def. Alison Riske, United States, 2-6, 6-1, 6-1.</p>
               
                  <hl2>Second Round</hl2>
                  <p>Katerina Siniakova, Czech Republic, def. Kateryna Kozlova, Ukraine, 6-7 (4), 6-4, 6-4.</p>
                  <p>Barbora Strycova (26), Czech Republic, def. Ekaterina Makarova, Russia, 6-4, 6-2.</p>
                  <p>Naomi Osaka (21), Japan, def. Zarina Diyas, Kazakhstan, 6-4, 7-5.</p>
                  <p>Mihaela Buzarnescu (31), Romania, def. Rebecca Peterson, Sweden, 6-1, 6-2.</p>
                  <p>Elina Svitolina (4), Ukraine, def. Viktoria Kuzmova, Slovakia, 6-3, 6-4.</p>
                  <p>Petra Kvitova (8), Czech Republic, def. Lara Arruabarrena-Vecino, Spain, 6-0, 6-4.</p>
                  <p>Anett Kontaveit (25), Estonia, def. Alexandra Dulgheru, Romania, 7-5, 6-2.</p>
                  <table>
                     <tr>
                        <th>Men's Doubles</th>
                     </tr>
                  </table>
               
                  <hl2>First Round</hl2>
                  <p>Gregoire Jacq, France and Benjamin Bonzi, France, def. Scott Lipsky, United States and Tennys Sandgren, United States, 6-2, 6-4.</p>
                  <p>Maximo Gonzalez, Argentina and Nicolas Jarry, Chile, def. Paolo Lorenzi, Italy and Mischa Zverev, Germany, 6-1, 6-2.</p>
                  <p>Evgeny Donskoy, Russia and Miguel Angel Reyes-Varela, Mexico, def. Aisam Qureshi, Pakistan and Jean-Julien Rojer (7), Netherlands, 6-7 (2), 7-6 (5), 6-4.</p>
                  <p>Santiago Gonzalez, Mexico and Marcelo Demoliner, Brazil, def. Roman Jebavy, Czech Republic and Andrei Vasilevski, Belarus, 7-6 (5), 6-7 (8), 7-6 (2).</p>
                  <p>Guido Pella, Argentina and Diego Schwartzman, Argentina, def. Antonie Hoang, France and Ugo Humbert, France, 6-3, 6-3.</p>
                  <p>Rajeev Ram, United States and Ivan Dodig (9), Croatia, def. Hans Podlipnik, Chile and Jackson Withrow, United States, 4-6, 6-4, 6-1.</p>
                  <p>James Cerretini, United States and Marcelo Arevalo-Gonzalez, El Salvador, def. Jan-Lennard Struff, Germany and Ben Mclachlan (14), Japan, 6-7 (4), 7-6 (3), 6-3.</p>
                  <table>
                     <tr>
                        <th>Women's Doubles</th>
                     </tr>
                  </table>
               
                  <hl2>First Round</hl2>
                  <p>Yi-Fan Xu, China and Gabriela Dabrowski (5), Canada, def. Fiona Ferro, France and Tessah Andrianjafitrimo, France, 6-3, 6-1.</p>
                  <p>Tatjana Maria, Germany and Heather Watson, Britain, def. Manon Arcangioli, France and Sherazad Reix, France, 6-3, 6-4.</p>
                  <p>Samantha Stosur, Australia and Anastasia Pavlyuchenkova, Russia, def. Lidziya Marozava, Belarus and Lesley Kerkhove, Netherlands, 6-3, 6-4.</p>
               </span>
              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3444294" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3444294" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3444294" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3444294" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                <script async="" src="//img.scupio.com/js/ad.js"></script>
              </div>
            </section>                        <section class="mod_related-list">
              <div data-widget="plista_widget_belowArticle2"></div>
              <script>
                (function(c){var g,s='script',w=window,n=c.name||'PLISTA';if(!w[n]){w[n]=c;g=w.document.getElementsByTagName(s)[0];s=w.document.createElement(s);s.async=true;s.type='text/javascript';s.src=(w.location.protocol==='https:'?'https:':'http:')+'//static'+(c.origin?'-'+c.origin:'')+'.plista.com/async'+(c.name?'/'+c.name:'')+'.js';g.parentNode.insertBefore(s,g);}
                }({
                  "publickey": "d099b53808837b54b8171f6d",
                  "item": {
                    "objectid": "3444294",
                    "title": "BC-TEN--French Open Results",
                    "text": "                  BC-TEN--French Open Results                                 TEN--French Open Results                                 PARIS (AP) — Results Wednesday from the French Open at Stade Roland Garros (seedings in parentheses):             ...",
                    "url": "https://www.taiwannews.com.tw/en/news/3444294",
                    "img": "https://www.taiwannews.com.tw/images/category/580888eb17740.jpg",
                    "category": "World",
                    "published_at": 1527685213,
                    "updated_at": 1527685223                },
                "origin": "tw" }));
              </script>
            </section>
          </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2018-05-30 22:41 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3441614"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0a913f9b466.jpg" title="Paul after brutal attack." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3441614" class="de_remove-link-color popular_font">British man beaten by 10 Chinese in Cambodia for having &#39;Taiwan&#39; tattooed on his forehead</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3442256"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0bd12776736.png" title="Screenshot from Talk to East Turkestan Facebook video. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3442256" class="de_remove-link-color popular_font">Netizens&nbsp;outraged by &#39;gene washing&#39; wedding between Chinese man and Uyghur&nbsp;woman</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3442116"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0ba5d7ce471.jpg" title="Chu (left), Huang (right). (Photo from Breaking News Commune Facebook page)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3442116" class="de_remove-link-color popular_font">New Taipei boxer murders, dismembers girlfriend he met on Tinder</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3441904"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0b6bb0b2d21.jpg" title="Jovenel Moise" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3441904" class="de_remove-link-color popular_font">As President of Haiti arrives in Taipei, a&nbsp;crucial test begins for Tsai administration</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3440171"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b07af4078a74.jpg" title="Receipts. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3440171" class="de_remove-link-color popular_font">Taiwan&#39;s receipt lottery&nbsp;winning numbers for Mar. - Apr.&nbsp;announced</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3442659"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0cbbe28d9a4.jpg" title="Chiu (left), Liao (right). (Images from Facebook)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3442659" class="de_remove-link-color popular_font">Taiwanese streamer stabbed to death by ex-boyfriend with knife</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3442840"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0cf4da1c394.png" title="Eslite Dunnan store (Photo by Facebook account Ambience Hotel)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3442840" class="de_remove-link-color popular_font">Lights out for Taiwan&rsquo;s Iconic Dunnan Eslite bookstore in 2020</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3431107"><img src="https://tnimage.taiwannews.com.tw/small/shares/5afa8c2738b47.jpg" title="Woman slowly reveals breast. (Screenshot from Google Map video) " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3431107" class="de_remove-link-color popular_font">Foreign woman reveals breast in Google Maps view of southern Taiwan&nbsp;</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3442856"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0cf8e285464.jpg" title="Passengers try to free elderly woman." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3442856" class="de_remove-link-color popular_font">Elderly woman crushed by train in southern Taiwan after trying to retrieve box&nbsp;lunch</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3443829"><img src="https://tnimage.taiwannews.com.tw/small/shares/5b0e3f3359c0f.jpg" title="Taiwan might face two typhoons in early June. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3443829" class="de_remove-link-color popular_font">Taiwan could face pincer movement by double typhoon</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                </div>
              </div>
            </section>
          </div>
        </div>
      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2018 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });
        
        $(document).ready(function(){
        
          var body_width = $(window).width();
          var page_width = $('#wrapper').width();
        
          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }
        
          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });
        
        });
        
      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));
        
        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });
        
      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 3000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
                
                                
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');
        
          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3444294);
      
    </script>
    <script>
      var a2a_config = a2a_config || {};
      
      a2a_config.locale = "en-US";
      
    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 3000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });
      
    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
  </body>
  <script>
    $('.mod_showad,.mod_sqad,.mod_longad').find('a').on('click', function (e) {
      $.ajax({
        type: "POST",
        url: "https://www.taiwannews.com.tw/api/v1/ad_statistics" + '/' + $(this).data('id'),
        data: {
          //
        },
        dataType: "json",
        success: function (data) {
          //- console.log(data)
        },
        error: function (data) {
          console.log('ad statistic post error');
          console.log(data);
        }
      });
      ga('send', {
        'hitType': 'event',
        'eventCategory': 'ad',
        'eventAction': 'click',
        'eventValue': $(this).data('id')
      });
    });
  </script>
</html>