<!DOCTYPE html>
<html>
  <head>
                                <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="17 illegal structures in New Taipei City to be demolished &nbsp;
 | Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>17 illegal structures in New Taipei City to be demolished &nbsp;
 | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="17 illegal structures in New Taipei City to be demolished &nbsp;
 | Taiwan News">
    <meta property="og:url" content="https://www.taiwannews.com.tw/en/news/3316205">
    <meta name="description" content="After&nbsp;9 people were killed in New Taipei apartment fire, the city&#39;s government has begun taking&nbsp;down all illegal structures
.17 illegal structures in Zhonghe District, New Taipei City will be demolished within a week, starting on Friday (Dec.8).">
    <meta property="og:description" content="After&nbsp;9 people were killed in New Taipei apartment fire, the city&#39;s government has begun taking&nbsp;down all illegal structures
.17 illegal structures in Zhonghe District, New Taipei City will be demolished within a week, starting on Friday (Dec.8).">
    <meta property="og:image" content="https://tnimage.taiwannews.com.tw/photos/shares/5a2a836f7729e.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="https://www.taiwannews.com.tw/en/news/3316205" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Economy</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #274e13;width:5px;height:auto;"></div><a href="/en/cate/6">Editorial</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #cc0000;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/34">Taiwan News Weekly Roundup</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/36">2017TaipeiInStye</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="https://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="https://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="https://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="h0oVsmVeL0GhKHBWAGrcAh8fBJPqjxXULB1u0JTB">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="https://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="h0oVsmVeL0GhKHBWAGrcAh8fBJPqjxXULB1u0JTB">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <div id="forgotSuccessModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="forgotSuccessModal" class="modal-body">
                <p>密碼設定成功，請使用新密碼登入
                </p>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="https://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">
          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index">Home</a></li>            <li><a href="/en/cate/7">Society</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">17 illegal structures in New Taipei City to be demolished &nbsp;
</h1>                <h4 class="subtilte">After&nbsp;9 people were killed in New Taipei apartment fire, the city&#39;s government has begun taking&nbsp;down all illegal structures
</h4>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3316205" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3316205" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3316205" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3316205" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=Alicia Nguyen">Alicia Nguyen</a>,Taiwan News, Staff Writer
                                      </div>
                  <div class="article-date">2017/12/08 20:10</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container detail-jade">
                    <div class="swiper-wrapper">                      <div class="swiper-slide"><img src="https://tnimage.taiwannews.com.tw/photos/shares/5a2a836f7729e.jpg" title="Demolition of illegal structures in New Taipei city" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>Demolition of illegal structures in New Taipei city (By Central News Agency)</p>                        </div>                      </div>                    </div>                  </div>
                </section><span><p>TAIPEI (Taiwan News) &ndash; New Taipei city government are starting to down illegal structures built on rooftops that present&nbsp;a threat to public safety, <a href="http://www.cna.com.tw/news/firstnews/201712080120-1.aspx">reported CNA</a>.&nbsp;</p>

<p>Head of Illegal Construction Demolition Corps, Feng Chao-lin (馮兆麟) said that &nbsp;17 illegal rooftop additions found on Jingxin street in&nbsp;Zhonghe District, New Taipei city, owned by the same landlord, will be demolished.&nbsp;</p>

<p>The demolition of illegal structures started on Friday (Dec.8) and if weather conditions are&nbsp;good, all 17 illegal structures will be destroyed within a week, Feng said. As for some rooms that still have&nbsp;tenants, they will be given a short amount of time to relocate.&nbsp; &nbsp;</p>

<p>Additionally, he said not only illegal rooftop additions will be torn down, but any construction&nbsp;found to be a hazard to public safety will also be removed.&nbsp;</p>

<p>Over the past two weeks, 10 deaths from fires in illegal rooftop dwellings have occurred in New Taipei and Taipei city. Governments of the two Taiwanese cities are pledging to tear down 290,000 illegal structures.&nbsp;</p>
</span>
              </article>
              <div class="container-fluid">
                <div class="tagcloud"><a href="/en/search?keyword=New Taipei City"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>New Taipei City</span></a><a href="/en/search?keyword=Taipei"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Taipei</span></a><a href="/en/search?keyword=illegal additions"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>illegal additions</span></a><a href="/en/search?keyword=illegal rooftop apartments"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>illegal rooftop apartments</span></a><a href="/en/search?keyword=Demolition"><span class="tag">
                      <div class="fa fa-fw fa-tag"></div>Demolition</span></a></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="https://www.taiwannews.com.tw/en/news/3316205" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="https://www.taiwannews.com.tw/en/news/3316205" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="https://www.taiwannews.com.tw/en/news/3316205" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="https://www.taiwannews.com.tw/en/news/3316205" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                <script async="" src="//img.scupio.com/js/ad.js"></script>
              </div>
            </section>            <header class="page-header">
              <div class="container-fluid">
                <h2 class="latest">RELATED ARTICLES</h2>
              </div>
            </header>
            <section class="mod_related-list">              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3315285" style="padding:0px;" class="col-xs-5 col-sm-2 col-md-2"><img style="background-image:url('https://tnimage.taiwannews.com.tw/small/shares/5a2949980af72.jpg');" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3315285" class="de_remove-link-color">Upcoming Events in Taipei for December 8&nbsp;through December 23
</a></div>
                <div style="padding:0px;" class="col-xs-4 col-sm-2 col-md-2 text-right">2017/12/07 18:19</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3315108" style="padding:0px;" class="col-xs-5 col-sm-2 col-md-2"><img style="background-image:url('https://tnimage.taiwannews.com.tw/small/shares/CNA/20141230/20141230/6512725.jpg');" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3315108" class="de_remove-link-color">Taipei and New Taipei plan to demolish 290,000 illegal structures
</a></div>
                <div style="padding:0px;" class="col-xs-4 col-sm-2 col-md-2 text-right">2017/12/07 15:23</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3314172" style="padding:0px;" class="col-xs-5 col-sm-2 col-md-2"><img style="background-image:url('https://tnimage.taiwannews.com.tw/small/shares/5a27ab9705e3f.jpg');" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3314172" class="de_remove-link-color">Creepy Santa sighted on Taipei subway
</a></div>
                <div style="padding:0px;" class="col-xs-4 col-sm-2 col-md-2 text-right">2017/12/06 16:41</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3314158" style="padding:0px;" class="col-xs-5 col-sm-2 col-md-2"><img style="background-image:url('https://tnimage.taiwannews.com.tw/small/shares/5a27927a065b8.jpg');" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3314158" class="de_remove-link-color">Top 5 Taipei restaurants to view New Year&rsquo;s Eve fireworks
</a></div>
                <div style="padding:0px;" class="col-xs-4 col-sm-2 col-md-2 text-right">2017/12/06 14:23</div>
              </div>              <div class="div popular_side col-xs-12 col-md-12"><a href="/en/news/3311936" style="padding:0px;" class="col-xs-5 col-sm-2 col-md-2"><img style="background-image:url('https://tnimage.taiwannews.com.tw/small/shares/5a23b8b89fe69.jpeg');" class="img-responsive center-block popular_img"></a>
                <div class="col-xs-11 col-sm-12 col-md-12 related-words"><a href="/en/news/3311936" class="de_remove-link-color">Ice ice lady: Speed skater, Huang Yu-ting, first Taiwanese athlete to qualify for 2018 Winter Olympics
</a></div>
                <div style="padding:0px;" class="col-xs-4 col-sm-2 col-md-2 text-right">2017/12/03 16:43</div>
              </div>            </section>                      </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2017-12-08 20:55 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3314935"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a28ba1848589.jpg" title="Stock image of belt buckle knife. (Image from Pinterest user Bown Belt Knife)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3314935" class="de_remove-link-color popular_font">3 stabbed in nightclub in&nbsp;Taipei&#39;s ATT 4 FUN
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3314817"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a289a7a06407.jpg" title="Snow on Yushan weather station. (CWB image)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3314817" class="de_remove-link-color popular_font">More snow falls on Taiwan&#39;s Yushan
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3315285"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a2949980af72.jpg" title="Christmasland in Banqiao, New Taipei (Image: Tourism Bureau)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3315285" class="de_remove-link-color popular_font">Upcoming Events in Taipei for December 8&nbsp;through December 23
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3315108"><img src="https://tnimage.taiwannews.com.tw/small/shares/CNA/20141230/20141230/6512725.jpg" title="Countless illegal additions on the roofs of buildings in Taipei. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3315108" class="de_remove-link-color popular_font">Taipei and New Taipei plan to demolish 290,000 illegal structures
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3315219"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a2905481896b.jpg" title="A Chinese H-6 Badger bomber. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3315219" class="de_remove-link-color popular_font">Taiwan F-16s chase away Chinese bomber
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3310942"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a215b1086530.jpg" title=" CCU, Taipei, Taiwan." class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3310942" class="de_remove-link-color popular_font">Taiwan shatters world record for longest-lasting rainbow
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3314172"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a27ab9705e3f.jpg" title="Lonely Santa on Taipei subway. (PTT image)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3314172" class="de_remove-link-color popular_font">Creepy Santa sighted on Taipei subway
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3314227"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a27a11351644.jpg" title="President Tsai Ing-wen addressing the DPP leadership Wednesday. " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3314227" class="de_remove-link-color popular_font">President lauds transitional justice law as milestone for Taiwan democracy
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3314849"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a289a8e4dfd6.jpg" title="Yushan blanketed in snow. (CWB image)" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3314849" class="de_remove-link-color popular_font">Mercury&nbsp;to dip to 13 degrees in northern Taiwan Friday
</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3313958"><img src="https://tnimage.taiwannews.com.tw/small/shares/5a275c84b7d24.JPG" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3313958" class="de_remove-link-color popular_font">Lenovo jumps the gun and lists Taiwan as part of China
</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <script>
                  //<!--
                  google_ad_client = "pub-5521506484906895";
                  /* 300x250 CICL */
                  google_ad_slot = "5075971253";
                  google_ad_width = 300;
                  google_ad_height = 250;
                  //-->
                </script>
                <script src="https://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                </div>
              </div>
            </section>
          </div>
        </div>
      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2017 All Rights Reserved.</p>
          </div>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });
        
        $(document).ready(function(){
        
          var body_width = $(window).width();
          var page_width = $('#wrapper').width();
        
          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }
        
          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });
        
        });
        
      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));
        
        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });
        
      </script>
      <script>
        $('.swiper-container').each(function () {
          // detail.jade 中的 swiper 與這邊的設定不同，所以不在這裡初始化
          if (!$(this).hasClass('detail-jade')){
            new Swiper(this, {
              spaceBetween: 0,
              centeredSlides: true,
              autoplay: 3000,
              speed: 1000,
              loop: $(this).find('.swiper-slide').length > 1,
              autoplayDisableOnInteraction: false
            });
          }
        });
                
                                
      </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');
        
          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3316205);
      
    </script>
    <script>
      var a2a_config = a2a_config || {};
      
      a2a_config.locale = "en-US";
      
    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev',
          autoplay: 3000,
          speed: 1000,
          loop: $(this).find('.swiper-slide').length > 1,
          autoplayDisableOnInteraction: false
      });
      
    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
    </script>
  </body>
</html>