<!DOCTYPE html>
<html>
  <head>
                                <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Taiwan News">
    <meta name="msvalidate.01" content="1B767768A4DBD00EE727D7234A6D366E">    <meta property="og:type" content="article">
    <meta property="og:site_name" content="American Airlines matches Wall Street forecast for 4Q profit | Taiwan News">
    <meta name="google-site-verification" content="z_olpn978vuQe5nR1yuzhIPFXgCbfnPNxUjkXN46Q_0">
    <link rel="icon" href="/img/favicon-TN3.png">
    <title>American Airlines matches Wall Street forecast for 4Q profit | Taiwan News</title>
    <!-- Open Graph protocol metadata-->
    <meta property="og:title" content="American Airlines matches Wall Street forecast for 4Q profit | Taiwan News">
    <meta property="og:url" content="http://www.taiwannews.com.tw/en/news/3083525">
    <meta name="description" content="American Airlines matches Wall Street forecast for 4Q profit">
    <meta property="og:description" content="American Airlines matches Wall Street forecast for 4Q profit">
    <meta property="og:image" content="http://tnimage.taiwannews.com.tw/photos/shares/AP/20170127/72f6f97bc5804b8c99376e8ed1f705f0.jpg">
    <meta property="og:image:width" content="640">
    <meta property="og:image:height" content="442">    <link href="http://www.taiwannews.com.tw/en/news/3083525" rel="canonical">    <!-- FB App ID-->
    <meta property="fb:app_id" content="1082075965223782">    <meta http-equiv="refresh" content="600">    <!-- Custom styles for this template-->
    <link href="/css/swiper.min.css" rel="stylesheet">
    <link href="/css/slider.css" rel="stylesheet">
    <link href="/css/font-awesome.min.css" rel="stylesheet">    <link href="/css/cms-theme-en.css" rel="stylesheet">    <link href="https://fonts.googleapis.com/css?family=Montserrat" rel="stylesheet" type="text/css">
    <!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries--><!--[if lt IE 9]>
    <script src="/js/html5shiv.min.js"></script>
    <script src="/js/respond.min.js"></script><![endif]-->
    <!-- Start Alexa Certify Javascript -->
    <script type="text/javascript">
      _atrk_opts = { atrk_acct:"+151o1QolK10fn", domain:"taiwannews.com.tw",dynamic: true};
      (function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
    </script>
    <noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=+151o1QolK10fn" style="display:none" height="1" width="1" alt=""></noscript><!-- End Alexa Certify Javascript -->
    <!-- Google Analytics -->
    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      
      ga('create', 'UA-86170837-1', 'auto');
      ga('send', 'pageview');
    </script><!-- End Google Analytics -->
  </head>
  <body>
    <div id="wrapper">
                  <header id="header">
        <section>
          <button id="sidebar-toggle" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" class="collapsed"><span class="sr-only">Toggle navigation</span><span class="bar top"></span><span class="bar middle"></span><span class="bar bottom"></span></button>
          <div id="navbar-collapse" class="collapse menu-collapse">
            <ul id="sidebar" class="nav">              <li style="background-color: #FF0000;" class="de_rec"></li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/3">World</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/9">Politics</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/5">Economy</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #5BA5F6;width:5px;height:auto;"></div><a href="/en/cate/7">Society</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/4">Culture</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #FCED7A;width:5px;height:auto;"></div><a href="/en/cate/6">Editorial</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F4B064;width:5px;height:auto;"></div><a href="/en/cate/12">Opinion</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/10">Travel &amp; Cuisine</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #F78680;width:5px;height:auto;"></div><a href="/en/cate/11">New Immigrants</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #000000;width:5px;height:auto;"></div><a href="/en/cate/33">Taipei 2017 Universiade</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #FCED7A;width:5px;height:auto;"></div><a href="/en/cate/13">Sports &amp; Entertainment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #71D5CA;width:5px;height:auto;"></div><a href="/en/cate/14">Environment</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #808ECC;width:5px;height:auto;"></div><a href="/en/cate/16">Food Safety &amp; Health</a>
              </li>                            <li style="display:flex;">                <div style="background-color: #A670BD;width:5px;height:auto;"></div><a href="/en/cate/8">Journal de Taiwan</a>
              </li>                            <li style="background-color: #9900FF;" class="de_rec"></li>
            </ul>
          </div>
        </section>
        <!--end sidebar-menu-->
        <button id="sidebar-logo" type="button" data-toggle="collapse" data-target="#navbar-collapse" aria-expanded="false" aria-controls="navbar" background-color="white" class="collapsed mod_logo hm pull-left"></button>
        <section class="mod_language"><a href="http://www.taiwannews.com.tw/ch/index" class="btn system-language Chinese">漢</a><a href="http://www.taiwannews.com.tw/en/index" class="btn system-language English">En
            <!--end mod_language--></a>
        </section>
        <section style="margin-left:-6px;" class="mod_header-navbar">
          <ul>            <li><a href="#" data-toggle="modal" data-target="#loginModal" id="loginButton"><img src="/img/m2.png" class="mod_logo hm"></a></li>          </ul>
        </section>
        <section class="mod_logo hm logo_center img-responsive"><a href="/en/index"><img src="/img/TN-logo-enb.png"></a></section>
        <div id="loginModal" tabindex="-1" role="dialog" class="modal fade">
          <div role="document" style="z-index:2000;" class="modal-dialog">
            <div class="modal-content">
              <div id="loginModalContent" class="modal-content">
                <section class="mod_auth common_pane-md">
                  <div class="mod_tab-flex">
                    <div style="padding-top:0px;" class="tab-content">
                      <div id="login" role="tabpanel" class="tab-pane active">
                        <header class="de_header">                          <h4 class="text-center">Login</h4>                        </header>
                        <div class="common_wrapper-vertical">                          <form action="http://www.taiwannews.com.tw/en/login" method="POST" class="mod_form-icon-style form-horizontal text-center"><input type="hidden" name="_token" value="8atnyN0wqDGxnNNxwyahJYQSDRTMxlUB37bWpFoY">
                            <div class="col-md-offset-1 col-md-10">
                              <div class="form-group">
                                <label for="email" class="control-label col-xs-3 col-md-2"><span class="fa fa-user"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter email" name="email" type="email" class="form-control">                                </div>
                              </div>
                              <div class="form-group">
                                <label for="password" class="control-label col-xs-3 col-md-2"><span class="fa fa-lock"></span></label>
                                <div class="col-xs-9 col-md-10">                                  <input placeholder="Please enter password" name="password" type="password" class="form-control">                                </div>
                              </div>
                              <div class="password-action text-left">
                                <input type="checkbox" name="keep_login"><span>Stay logged in</span>                                <div class="password-forgot"><a href="#forgot" role="tab" data-toggle="tab" id="forgotModel">Forget password?</a></div>
                              </div>
                              <div class="button-group">                                <button type="submit" class="btn btn-lg btn-block btn-status submit">Login</button>                              </div>
                              <div class="register text-center">                                <h5 class="common_inline">Not yet a member？<a href="/en/member/register">Register</a></h5>                              </div>
                            </div>
                          </form>
                        </div>
                      </div>
                      <div id="forgot" role="tabpanel" class="tab-pane">
                        <header class="de_header">
                          <h4 class="text-center">忘記密碼</h4>
                        </header>
                        <div class="modal-dialog forgot">
                          <div class="modal-body">                            <form role="form" method="POST" action="http://www.taiwannews.com.tw/%7Blang%7D/password/forgot" class="mod_form form-horizontal"><input type="hidden" name="_token" value="8atnyN0wqDGxnNNxwyahJYQSDRTMxlUB37bWpFoY">
                              <div class="col-md-offset-1 col-md-10">
                                <div class="form-group">
                                  <label for="email" class="control-label col-md-4">E-Mail</label>
                                  <div class="col-md-8">
                                    <input placeholder="E-Mail" name="email" type="text" value="" class="form-control">
                                  </div>
                                </div>
                                <div class="common_twenty"></div>
                                <div class="button-group">
                                  <button type="submit" class="btn btn-lg btn-block btn-status submit">送出</button>
                                </div>
                                <div class="register text-center">
                                  <h5 class="common_inline">返回<a href="#login" role="tab" data-toggle="tab">登入頁</a></h5>
                                </div>
                              </div>
                            </form>
                            <div class="clearfix"></div>
                          </div>
                        </div>
                      </div>
                    </div>
                  </div>
                </section>
              </div>
            </div>
          </div>
        </div>
        <!--end mod_header-navbar-->
      </header>
      <section class="mod_social-nav">
        <ul class="social-nav">
          <li><a href="#" data-toggle="collapse" data-target="#collapseSearch" aria-expanded="false" class="search"><i class="fa fa-search"></i></a></li>
          <li><a href="http://www.taiwannews.com.tw/guide?lang=english" target="_blank" style="background-color:#e98422;"><img src="/img/icon-en.jpg" style="margin-top:-2px;padding-bottom: 2px;"></a></li>
          <li><a href="https://www.facebook.com/taiwannews.en/" target="_blank" class="facebook"><i class="fa fa-facebook"></i></a></li>
          <li><a href="http://twitter.com/TaiwanNews886?lang=zh-tw" target="_blank" class="twitter"><i class="fa fa-twitter"></i></a></li>
          <li><a href="https://www.youtube.com/user/taiwannewsonline" target="_blank" class="youtube"><i class="fa fa-youtube"></i></a></li>
        </ul>
      </section>
      <div id="collapseSearch" class="collapse">
        <div class="mod_search-box">
          <form role="search" action="/en/search" class="form-inline">
            <div class="form-group2">
              <button type="submit" id="search-btn" class="form-control"><span class="fa fa-search"></span><span>&nbsp;|</span></button>              <input type="search" id="search" name="keyword" value="" placeholder="search" class="form-control">
            </div>
          </form>
        </div>
      </div>
      <div id="content">        <div class="mod_breadcrumb">
          <ol class="breadcrumb">
            <li><a href="/en/index">Home</a></li>            <li><a href="/en/cate/3">World</a></li>                      </ol>
        </div>
        <div class="no-gutter">
          <div id="main" class="col-xs-12 col-md-8 de_paper">
            <section class="mod_single-column">
              <header class="article-head-wrapper">
                                                <h1 class="article-title">American Airlines matches Wall Street forecast for 4Q profit</h1>                <div class="up_share">
                  <div class="a2a_kit"><a data-href="http://www.taiwannews.com.tw/en/news/3083525" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="http://www.taiwannews.com.tw/en/news/3083525" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="http://www.taiwannews.com.tw/en/news/3083525" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="http://www.taiwannews.com.tw/en/news/3083525" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
                <div class="article-meta">
                  <div class="article-author"><span>By&nbsp;</span><a href="/en/search?keyword=DAVID KOENIG , AP Airlines Writer">DAVID KOENIG , AP Airlines Writer</a>,Associated Press
                                      </div>
                  <div class="article-date">2017/01/28 01:27</div>
                </div>
              </header>
              <article class="container-fluid article">                <section class="mod_article-slide">
                  <div class="swiper-container">
                    <div class="swiper-wrapper">                      <div class="swiper-slide"><img src="http://tnimage.taiwannews.com.tw/photos/shares/AP/20170127/72f6f97bc5804b8c99376e8ed1f705f0.jpg" title="
              FILE - In this May 27, 2015, file photo, Amer" class="img-responsive">                        <div class="caption">
                                                                                                                                  <p>
              FILE - In this May 27, 2015, file photo, Amer</p>                        </div>                      </div>                    </div>                  </div>
                </section><span>
                  <p>FORT WORTH, Texas (AP) — American Airlines' fourth-quarter profit fell but met Wall Street expectations, and a key measurement of revenue trends rose for the first time since late 2014, further evidence that airlines are finally starting to push average prices higher.</p>
                  <p>American executives echoed officials at other airlines in reporting that demand for travel has picked up since the November election.</p>
                  <p>With the new and presumably more business-friendly Trump administration now in Washington, American officials also said they would revive a previously rejected bid to work more closely with Australian carrier Qantas. The airlines want to work together on setting prices and schedules, which is forbidden without an exemption from antitrust laws. The Obama administration rejected immunity for the deal.</p>
                  <p>"We are hopeful that the Trump administration will give the Qantas joint venture a second and more favorable look," said Stephen Johnson, American's executive vice president.</p>
                  <p>Johnson added that American, Delta Air Lines and United Airlines are also asking the administration to re-examine whether Middle Eastern carriers Emirates, Qatar Airways and Etihad Airways are violating an open-skies treaty by receiving unfair subsidies from their governments. The Obama administration did not act on the U.S. carriers' complaints.</p>
                  <p>Analysts said American's revenue forecast for the first quarter was better than they had expected. Still, shares of American Airlines Group Inc. were down $2.40, or 4.8 percent, to $47.19 in midday trading.</p>
                  <p>At airports around the country, momentum is clearly swinging toward higher fares.</p>
                  <p>American predicted that total revenue for every seat flown one mile in the first quarter would be 2.5 percent to 4.5 percent higher than in early 2016. That is a more optimistic forecast than rivals have offered, although comparisons can be tricky — American includes some revenue, such as from credit-card deals, that other airlines don't include.</p>
                  <p>The same revenue figure rose 1.3 percent in the fourth quarter, the first such increase since the last quarter of 2014, American said.</p>
                  <p>That trend is not an accident. Airlines have been slowing their growth to tighten the supply of seats and drive up average fares. American said it would add only 1 percent to passenger-carrying capacity this year.</p>
                  <p>American is taking other steps to boost revenue. Next month it will start selling "basic economy" tickets designed to win over passengers from discount airlines like Spirit and Frontier. It also plans to offer "premium economy" tickets on international flights that would be better than a regular economy seat but less expensive than business class.</p>
                  <p>Fort Worth-based American, the world's largest airline, said that fourth-quarter net income fell to $289 million from $3.28 billion a year ago, when American recorded a $3 billion income tax-accounting benefit.</p>
                  <p>Excluding a non-cash tax set-aside and certain expenses for fleet changes and costs related to a 2013 merger, American said it would have earned 92 cents per share.</p>
                  <p>That matched the average forecast of nine analysts surveyed by Zacks Investment Research.</p>
                  <p>Revenue rose 2 percent to $9.79 billion, slightly higher than the analysts in the Zacks survey expected.</p>
                  <p>Operating expenses rose faster — more than 5 percent — chiefly on higher labor costs. Airline unions have been negotiating pay raises as the carriers have posted a string of profitable years.</p>
                  <p>American has hired thousands of new workers since its 2013 merger with US Airways. Executives said the pace of hiring is likely to slow. CEO Doug Parker said workers who leave might not be replaced and some might be offered early-retirement incentives, but there would be no mass layoffs.</p>
                  <p>___</p>
                  <p>David Koenig can be reached at <a href="http://twitter.com/airlinewriter">http://twitter.com/airlinewriter</a>
                  </p>
               </span>
              </article>
              <div class="container-fluid">
                <div class="tagcloud"></div>
                <div class="down_share">
                  <div class="a2a_kit"><a data-href="http://www.taiwannews.com.tw/en/news/3083525" data-width="50" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false" style="margin-right: 0px;" class="fb-like"></a>
                    <div data-href="http://www.taiwannews.com.tw/en/news/3083525" data-layout="button" class="fb-share-button"></div><a data-count="horizontal" data-url="http://www.taiwannews.com.tw/en/news/3083525" class="a2a_button_twitter_tweet"></a><a data-annotation="bubble" data-href="http://www.taiwannews.com.tw/en/news/3083525" class="a2a_button_google_plus_share"></a>
                  </div>
                </div>
              </div>
              <footer class="article-foot-wrapper hide">
                <nav>
                  <ul class="pager">
                    <li class="previous disabled"><a href="#"><span aria-hidden="true">&larr;</span>Older</a></li>
                    <li class="next"><a href="#">Newer<span aria-hidden="true">&rarr;</span></a></li>
                  </ul>
                </nav>
              </footer>
              <!--end mod_single-column-->
              <div class="rad-ad"><ins style="display:inline-block;width:0px;height:0px;" data-sca-pub="lR8NHxQ/Sy5GUxc=" data-sca-web="102" data-sca-category="1" data-sca-cid="14347" data-sca-responsive="auto" data-sca-background-color="#ffffff" data-sca-title-color="#333333" data-sca-title-font-family="Microsoft JhengHei" data-sca-description-color="#3989D4" data-sca-description-font-family="Microsoft JhengHei" data-sca-border-color="#f2f2f2" class="scupioadslot"></ins>
                <script async="" src="//img.scupio.com/js/ad.js"></script>
              </div>
            </section>                      </div>
          <div id="aside" class="col-xs-12 col-md-4">            <section class="mod_sidebar">
              <div class="update_time">                <p>Updated : 2017-01-28 03:10 GMT+08:00</p>              </div>              <header class="page-header">
                <div class="container-fluid">                  <h4>MOST POPULAR</h4>                </div>                <div class="div popular_side"><a href="/en/news/3082515"><img src="http://tnimage.taiwannews.com.tw/small/shares/58899efe4a890.jpg" title="Year of the Rooster red envelopes" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3082515" class="de_remove-link-color popular_font">How much money should you put in red envelopes?</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3082080"><img src="http://tnimage.taiwannews.com.tw/small/shares/5889ac19a5517.jpg" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3082080" class="de_remove-link-color popular_font">Are you a lucky NT$10 million winner ?</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3081895"><img src="http://tnimage.taiwannews.com.tw/small/shares/588861aadc454.jpg" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3081895" class="de_remove-link-color popular_font">Burkina Faso rejects US$50 billion from China to ditch Taiwan</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3081816"><img src="http://tnimage.taiwannews.com.tw/small/shares/58886e403096a.jpg" title="Map of hot springs created by Follow Xiaofei" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3081816" class="de_remove-link-color popular_font">Map shows over 150 hot springs in Taiwan</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3082418"><img src="http://tnimage.taiwannews.com.tw/small/shares/588968765f4f4.jpg" title="Taoyuan Airport MRT train (Photo by Taoyuan Airport MRT) " class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3082418" class="de_remove-link-color popular_font">Airport MRT to start trial runs on Feb. 2</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3082475"><img src="http://tnimage.taiwannews.com.tw/small/shares/58896ce27fd6e.jpg" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3082475" class="de_remove-link-color popular_font">Seven more Korean tourists report being raped by taxi drivers in Taiwan </a></div></a></div>                <div class="div popular_side"><a href="/en/news/3081882"><img src="http://tnimage.taiwannews.com.tw/small/shares/58886564ddb13.jpg" title="Riverside bike path in Taipei" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3081882" class="de_remove-link-color popular_font">What to do in Taipei during the Lunar New Year</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3082768"><img src="http://tnimage.taiwannews.com.tw/small/shares/5889bf2502986.jpg" title="Lighting Show in Beigang Chaotien Temple" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3082768" class="de_remove-link-color popular_font">Photo of the day: Light show at Beigang Chaotien Temple</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3080225"><img src="http://tnimage.taiwannews.com.tw/small/shares/5885cff74de6e.jpg" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3080225" class="de_remove-link-color popular_font">Dihua Street Offers Tradition and a Touch of Modern Taipei</a></div></a></div>                <div class="div popular_side"><a href="/en/news/3081949"><img src="http://tnimage.taiwannews.com.tw/small/shares/58886dac7d1ff.jpg" title="" class="img-responsive center-block popular_img">
                    <div style="width:75%;" class="related-words"><a href="/en/news/3081949" class="de_remove-link-color popular_font">Taiwan No.31 on Corruption Perceptions Index</a></div></a></div>              </header>
              <div class="de_divider">              </div>
              <div class="mod_payment-ad">
                <div class="stru_payment-ad"><ins style="display:inline-block;width:300px;height:600px" data-ad-zone="3228" class="clickforceads"></ins>
                  <script async="" type="text/javascript" src="//cdn.doublemax.net/js/init.js"></script>
                </div>
              </div>
            </section>
          </div>
        </div>
      </div>
      <footer id="footer">
        <div class="container-fluid">
          <div class="mod_footer-left">
            <ul>
              <li><a href="/en/page/aboutUs">About Us</a></li>
              <!--li
              //|               //a(href="/en/page/privacyPolicy") Privacy Policy
              //|               -->
              <li><a href="/en/page/contactUs">Contact Us</a></li>
              <!--li-->
              <!--    |               a(href="/guide") Taiwan Guide
              |               -->
            </ul>
          </div>
          <div class="mod_footer-right">
            <p>Taiwan News  &copy;  2016 All Rights Reserved.</p>
          </div>
        </div>
        <div style="display:none;" class="alexa_block"><a href="http://www.alexa.com/siteinfo/taiwannews.com.tw">
            <script type="text/javascript" language="JavaScript" src="http://xslt.alexa.com/site_stats/js/s/a?url=www.taiwannews.com.tw"></script></a>
          <script>
            var myDate = new Date();
            //document.write((myDate.getMonth() + 1) + "-" + myDate.getDate() + "-" + myDate.getFullYear());
            var scripts = document.getElementsByTagName('script');
            for(var i = 0, l = scripts.length; i < l; i++){
            if(scripts[i].src === 'http://xslt.alexa.com/site_stats/js/s/a?url=www.taiwannews.com.tw'){
            //alert(i + ", " + scripts[i].getAttribute('data-id'));
            scripts[i].src = 'http://xslt.alexa.com/site_stats/js/s/a?url='+myDate.getFullYear()+(myDate.getMonth()+1)+myDate.getDate()+myDate.getHours()+'.taiwannews.com.tw'
            break;
            }
            }
            
            
          </script>
        </div>
      </footer>
      <!--
      Bootstrap core JavaScript
      ==================================================
      -->
      <!-- Placed at the end of the document so the pages load faster-->
      <script src="/js/jquery.min.js"></script>
      <script src="/js/bootstrap.min.js" type="text/javascript"></script>
      <script src="/js/swiper.min.js" type="text/javascript"></script>
      <script src="/js/moretext-1.2.js" type="text/javascript"></script>
      <script src="/js/slider.js" type="text/javascript"></script>
      <!--側欄menu-->
      <script>
        $(document).ready(function(){
          $('#sidebar-toggle').click(function() {
            $(this).toggleClass('active');
          });
        });
        
        $(document).ready(function(){
        
          var body_width = $(window).width();
          var page_width = $('#wrapper').width();
        
          if (body_width >= 1350) {
            $('#sidebar').css({
              "width": (body_width - page_width) / 2 +"px "
            });
          }
        
          $(window).resize(function() {
            var body_resize = $(window).width();
            var page_resize = $('#wrapper').width();
            if (body_resize >= 1335) {
              $('#sidebar').css({
                "width": (body_resize - page_resize) / 2 +"px "
              });
            }
            if (body_resize < 1335) {
              $('#sidebar').css({
                "width": 100 +"% "
              });
            }
          });
        
        });
        
      </script>
      <!--解決無法在擬元素上加inline-style-->
      <script>
        var addRule = (function(style){
        var sheet = document.head.appendChild(style).sheet;
        return function(selector, css){
          var propText = Object.keys(css).map(function(p){
              return p+":"+css[p]
          }).join(";");
          sheet.insertRule(selector + "{" + propText + "}", sheet.cssRules.length);
        }
        })(document.createElement("style"));
        
        addRule(".de_category-header:before", {
            background: "#F44336" /*需判斷分類並加上對應的顏色*/
        });
        
      </script>
      <script>
        $('.swiper-container').each(function () {
          new Swiper(this, {
            spaceBetween: 0,
            centeredSlides: true,
            autoplay: 3000,
            speed: 1000,
            loop: $(this).find('.swiper-slide').length > 1,
            autoplayDisableOnInteraction: false
          });
        });
                
              </script>
      <script>
        $('a[data-toggle="tab"]').on('shown.bs.tab', function (e) {
          var target = $(this).attr('href');
        
          $(target).css('right','-'+$('#loginModalContent').width()+'px');
          var right = $(target).offset().right;
          $(target).css({right:right}).animate({"right":"0px"}, 200);
        });
      </script>
    </div>
            <script>
      (function(lang, id) {
        $.get("/api/v1/pv/" + lang + "/" + id);
      })(1, 3083525);
      
    </script>
    <script>
      var a2a_config = a2a_config || {};
      
      a2a_config.locale = "en-US";
      
    </script>
    <script type="text/javascript" src="//static.addtoany.com/menu/page.js"></script>
    <script>
      var swiper = new Swiper('.swiper-container', {
          pagination: '.swiper-pagination',
          paginationClickable: true,
          nextButton: '.swiper-button-next',
          prevButton: '.swiper-button-prev'
      });
      
    </script>
    <script>
      (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
        fjs.parentNode.insertBefore(js, fjs);
      }(document, 'script', 'facebook-jssdk'));
      
      
    </script>  </body>
</html>